
<!DOCTYPE html>
<html class="root root_js_disabled">
<head>
    <meta charset="utf-8" />
    <meta name="viewport" content="width=1170" />
    <meta name="site" content="wwltv.com" />
    <script>document.documentElement.classList.remove('root_js_disabled');
        var tegna = {
            'hasBeenBlurred': false,
            'performance': {
                'beginRender': {
                    'time': window.performance.now()
                }
            }
        };
        window.onblur = function () {
            tegna.hasBeenBlurred = true;
        };</script>
    <noscript>
        <style>
            * {
                transition: none !important;
                animation: none !important;
            }

            .page__desktop-header {
                position: static;
                top: auto;
                left: auto;
                right: auto;
                bottom: auto;
            }

            .desktop-header__nav-wrapper {
                z-index: 3;
                opacity: 0;
                width: 70px !important;
                height: 50px !important;
                transform: translateX(-655px) translateY(23px);
                transition: none;
            }

            .desktop-header__navigation_visible_false {
                transition: none !important;
                overflow: visible !important;
            }

            .desktop-header__nav-wrapper:hover {
                height: auto !important;
                transform: none;
                opacity: 1;
                transition: none;
            }

                .desktop-header__nav-wrapper:hover .desktop-header__navigation_visible_false {
                    opacity: 1;
                    transform: translateX(-670px) translateY(-98px) !important;
                    padding-top: 100px;
                }

            .grid__cell[data-columns="12"] .ad,
            .page__footer .ad__nojs-placeholder {
                display: none !important;
            }

            .grid__cell[data-columns="12"] [data-module="ad"] {
                display: none !important;
            }

            .grid__module[data-module="headline-list-with-abstract"] .ad__nojs-placeholder {
                display: none !important;
            }
        </style>
    </noscript>
    <script>function appendStyle(url) {
            var sheet = document.createElement("link");
            sheet.setAttribute("href", url);
            sheet.setAttribute("rel", "stylesheet");
            sheet.setAttribute("type", "text/css");
            document.head.appendChild(sheet);
        }</script>
    <script>tegna.performance['stylesheets/start'] = {
            'time': window.performance.now()
        }</script>
    <link rel="stylesheet" href="/Views/dist/styles/modules.min.css?version=3.11.1" />
    <script>appendStyle('/Views/lib/jquery-ui/jquery-ui.min.css');
        appendStyle('/Views/lib/jquery-ui/jquery-ui.structure.min.css');
        appendStyle('/Views/lib/jquery-ui/jquery-ui.theme.min.css');
        tegna.performance['stylesheets/end'] = {
            'time': window.performance.now()
        }</script>
    <!--[if IE]><link rel="shortcut icon" href="/content/favicon/WWL.png?version=3.11.1"><![endif]-->
    <link rel="icon" href="/content/favicon/WWL.png?version=3.11.1">
    <meta property="fb:app_id" content="320026868499582" />
    <meta property="og:site_name" content="WWL" />
    <meta property="og:locale" content="en_US" />
    <meta itemprop="pageType" content="article" />
    <meta name="description" content="&quot;I don’t want people to be sorry or to put limitations on these precious gifts.&quot;" />
        <script>var tealiumUrl = 'https://tags.tiqcdn.com/utag/tegna/wwl-redesign-desktop/prod/utag.js';
                var utag_data = {
                    //Original Set
                    template_type: "", // ux name for page layout
                    page_type: "article",
                    division: "Broadcast",
                    site_type: "desktop",
                    page_url: window.location.href,
                    simplerreach_tags: "",
                    pathname: "https://www.wwltv.com/article/life/heartwarming/sc-photographer-captures-pure-joy-with-free-photoshoots-for-babies-with-down-syndrome/289-0d71fb9a-4977-4b04-803f-cb0dcb223fc4",
                    ad_slots: [],
                    gpt_network_code: "32805352/la-neworleans-WWL-B3347_DesktopTablet",
                    //Occurring in Both Sets
                    section: "life",
                    subsection: "heartwarming",
                    topic: "",
                    subtopic: "",
                    content_type: "article",
                    category: "life",
                    market: "New Orleans" + ", " + "LA",
                    //New Set
                    subcategory: "heartwarming",
                    keywords: "WWL, New Orleans, LA, news, local news, breaking news, traffic, weather, sports, events",
                    document_title: "WWLTV.com",
                    canonical_url: "https://www.wcnc.com/article/news/sc-photographer-captures-pure-joy-with-free-photoshoots-for-babies-with-down-syndrome/275-0d71fb9a-4977-4b04-803f-cb0dcb223fc4"
                };</script>
    <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "Organization",
        "url": "https://www.wwltv.com",
        "logo": "https://www.wwltv.com/content/logos/mobile/wwl.png",
        "sameAs": [
        "https://www.facebook.com/WWLTV",
        "https://twitter.com/WWLTV"
        ]
        }
    </script>
    <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebSite",
        "url": "https://www.wwltv.com",
        "potentialAction": {
        "@type": "SearchAction",
        "target": "https://www.wwltv.com/search?q={search_term_string}",
        "query-input": "required name=search_term_string"
        }
        }
    </script>
    <meta itemprop="datePublished" content="7/17/2019 3:13:08 PM" />
    <meta itemprop="dateModified" content="7/18/2019 10:26:32 PM" />
    <meta itemprop="url" content="https://www.wwltv.com/article/life/heartwarming/sc-photographer-captures-pure-joy-with-free-photoshoots-for-babies-with-down-syndrome/275-0d71fb9a-4977-4b04-803f-cb0dcb223fc4" />
    <meta itemprop="magnet:custom" name="category" content="life" />
    <meta property="og:url" content="https://www.wwltv.com/article/life/heartwarming/sc-photographer-captures-pure-joy-with-free-photoshoots-for-babies-with-down-syndrome/275-0d71fb9a-4977-4b04-803f-cb0dcb223fc4">
    <meta property="og:title" content="SC photographer captures pure joy with free photoshoots for babies with Down syndrome">
    <meta property="og:description" content="&quot;I don’t want people to be sorry or to put limitations on these precious gifts.&quot;">
    <meta property="og:type" content="article" />
    <meta property="og:image" content="https://media.wwltv.com/assets/WCNC/images/7de2c495-a8d4-454e-8fea-c3e46dda4e83/7de2c495-a8d4-454e-8fea-c3e46dda4e83_1140x641.jpg">
    <meta property="og:image:width" content="1140" />
    <meta property="og:image:height" content="641" />
    <meta property="og:article:published_time" content="7/17/2019 3:13:08 PM" />
    <meta name="twitter:title" content="SC photographer captures pure joy with free photoshoots for babies with Down syndrome">
    <meta name="twitter:image:src" content="https://media.wwltv.com/assets/WCNC/images/7de2c495-a8d4-454e-8fea-c3e46dda4e83/7de2c495-a8d4-454e-8fea-c3e46dda4e83_360x203.jpg">
    <meta name="twitter:card" content="summary">
    <meta name="twitter:site" content="WWLTV">
    <meta name="twitter:description" content="&quot;I don’t want people to be sorry or to put limitations on these precious gifts.&quot;">
    <meta name="twitter:domain" content="www.wwltv.com">
    <link rel="canonical" href="https://www.wcnc.com/article/news/sc-photographer-captures-pure-joy-with-free-photoshoots-for-babies-with-down-syndrome/275-0d71fb9a-4977-4b04-803f-cb0dcb223fc4" />
    <link rel="alternate" href="https://www.wwltv.com/mobile/article/life/heartwarming/sc-photographer-captures-pure-joy-with-free-photoshoots-for-babies-with-down-syndrome/275-0d71fb9a-4977-4b04-803f-cb0dcb223fc4" />
    <link rel="amphtml" href="https://www.wwltv.com/amp/article/life/heartwarming/sc-photographer-captures-pure-joy-with-free-photoshoots-for-babies-with-down-syndrome/275-0d71fb9a-4977-4b04-803f-cb0dcb223fc4" />
    <script>
                if (window.utag_data) {
                    //Original Set
                    utag_data.video_included = "true";
                    utag_data.article_date = "7/17/2019 3:13:08 PM";
                    
                    utag_data.msj_tag = "";
                    if ("text" === "text")
                    {
                        utag_data.item_number = 1;
                    }
                    //Occurring in Both Sets
                    utag_data.asset_id = "0d71fb9a-4977-4b04-803f-cb0dcb223fc4";
                    utag_data.article_keywords = "heartwarming,life,features,home";
                    utag_data.content_title = "Free photoshoots for kids with Down syndrome";
                    utag_data.original_headline = "SC photographer captures pure joy with free photoshoots for babies with Down syndrome";
                    utag_data.content_categories = "heartwarming,life,features,home";
                    if ("text" === "text") {
                        utag_data.content_score = "74";
                    }
                    utag_data.tracking_tags = "";
                    //New Set
                    utag_data.article_byline = "Meilin Tompkins";
                    utag_data.topics_included = "false"; //whether related topics are present, may be able to remove since not using Klangoo

                    if ("" === "video")
                    {
                        utag_data.video_included = "true";  //if lead asset is video
                        utag_data.video_autoplay = "true";  //if lead asset is autoplay
                    }
                }
    </script>
    <title>Free photoshoots for kids with Down syndrome | wwltv.com</title>
            <style>
        .fc-pinned-header:after {
            background: #000000 url('/content/logos/dark/WWL.png') calc(100% - 45px) 10px no-repeat;
            background-size: auto 25px;
            content: 'Ad blocker detected';
        }
        .fc-dialog-header:after {
            background: #000000 url('/content/logos/dark/WWL.png') calc(100% - 20px) 10px no-repeat;
            background-size: auto 25px;
            content: 'Ad blocker detected';
        }
    </style>
        <script>tegna.performance['index-wrapper/start'] = {
                'time': window.performance.now()
            }</script>
    <script src="//js-sec.indexww.com/ht/p/184603-74052362335812.js"></script>
    <script>tegna.performance['index-wrapper/end'] = {
                'time': window.performance.now()
            }</script>
    <script>if (!window.tgnaA9ApstagLoaded) {
                tegna.performance['a9/start'] = {
                    'time': window.performance.now()
                }
                try {
                    !function (a9, a, p, s, t, A, g) {
                        if (a[a9]) return; function q(c, r) { a[a9]._Q.push([c, r]) } a[a9] = {
                            init: function () { q("i", arguments) }, fetchBids: function () { q("f", arguments) }, setDisplayBids: function () { }, _Q: []
                        }; A = p.createElement(s); A.async = !0; A.src = t; g = p.getElementsByTagName(s)[0]; g.parentNode.insertBefore(
                            A, g)
                    }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
                } catch (e) {
                    console.log('Error loading apstag.js');
                }
                tegna.performance['a9/end'] = {
                    'time': window.performance.now()
                }
            }</script>
        <script>
        tegna.performance['pageBody/start'] = {
            'time': window.performance.now()
        }
    </script>
</head>
    <body id="page"
          class="page"
          data-model-siteid="289"
          data-model-gptid="la-neworleans-WWL-B3347_DesktopTablet"
          data-model-callletters="WWL"
          data-model-primarydomain="wwltv.com"
          data-model-imageresizeurl="https://www.wwltv.com/img/resize/"
          data-model-imageresizeurl-wx="https://www.wwltv.com/img/wx/resize/"
          data-model-city="New Orleans"
          data-model-state="LA"
          data-model-fban="320026868499582"
          data-model-refresh="420"
          data-model-metadata="{
  &quot;title&quot;: &quot;WWLTV.com&quot;,
  &quot;keywords&quot;: &quot;WWL, New Orleans, LA, news, local news, breaking news, traffic, weather, sports, events&quot;,
  &quot;contentType&quot;: &quot;article&quot;,
  &quot;pageType&quot;: &quot;article&quot;,
  &quot;continiousScrollSettings&quot;: {
    &quot;providers&quot;: [
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;
    ],
    &quot;default&quot;: &quot;database&quot;
  },
  &quot;platform&quot;: &quot;desktop&quot;
}"
          data-model-timezone="Central"
          data-model-twitterid="WWLTV"
          data-model-omnitureid="0"
          data-model-googleanalytics="469"
          data-model-tealiumgpt="561"
          data-model-version="3.11.1"
          data-model-closings="true"
          data-model-gptnetworkcode="32805352"
          data-model-comscoreid="19962895"
          data-model-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
            data-model-cscrollsectionpriority="false"             data-model-ispreview="false">
        <div id="fb-root"></div>
            <div class="page__desktop-header">



<div class="desktop-header desktop-header_collapsed_true desktop-header_show-universal-ad_false"
     data-model-show-universal-ad="false"
     data-model-universal-ad-scroll-offset="75">
    <div class="desktop-header__wrap">
        <div class="desktop-header__inner">
            <div class="desktop-header__ad">
            </div>
            <div class="desktop-header__main">
                <div class="desktop-header__toolbar">
<div class="toolbar">
    <div class="toolbar__live-indicator">
<div class="live-indicator live-indicator_collapsed_false">
                <div class="live-indicator__info live-indicator__info_visible_true">
                    <div class="live-indicator__cta">
                        <div class="live-indicator__watch-live">WATCH LIVE</div>
                        <div class="live-indicator__watch-time">On Air 9:55PM</div>
                    </div>
                </div>

</div>
    </div>
    <div class="toolbar__weather-summary">


<div class="weather-summary">
    <a class="weather-summary__link" data-tracking="weather-summary/weatherClicked" href="/weather">
        <div class="weather-summary__icon weather-icons weather-icons_icon_97"></div>
        <span class="weather-summary__current-temperature">79</span>
        <div class="weather-summary__location">New Orleans, LA</div>
        <div class="weather-summary__weather-conditions-container">
            <p class="weather-summary__weather-conditions">New Orleans Weather Summary: 79 degrees</p>
        </div>
    </a>
</div>
    </div>
</div>
                </div>
                <div class="desktop-header__nav-button"><div class="desktop-header__nav-label">Menu</div></div>
                <div class="desktop-header__badges"></div>
                <a class="desktop-header__home-link desktop-header__home-link_visible_true" href="/" data-tracking="desktop-header/homeLinkClicked">
                    <img class="desktop-header__logo" src="/content/logos/mobile/wwl.png" />
                </a>
                <div class="desktop-header__article-title"></div>
            </div>
        </div>
        <div class="desktop-header__progress desktop-header__progress_visible_false">
<progress class="progress" value="0"></progress>
        </div>
    </div>
    <div class="desktop-header__nav-wrapper">
        <div class="desktop-header__navigation desktop-header__navigation_visible_false desktop-header__navigation_collapsed_true">

<div class="navigation navigation_visible_false">
    <div class="navigation__main">
    <div class="navigation__main-inner">
        <div class="navigation__searchbox">
<div class="searchbox">
    <form class="searchbox__form" action="/search">
        <div class="searchbox__main">
            <input class="searchbox__textbox searchbox__textbox_name_q" name="q" placeholder="Search"/>
            <button class="searchbox__submit" type="submit"></button>
        </div>
        <label class="searchbox__labeled-field">
            <input class="searchbox__checkbox searchbox__checkbox_name_phrase" type="checkbox" name="phrase" />
            <span class="searchbox__label">Exact phrase</span>
        </label>
    </form>
</div>
        </div>
        <div class="navigation__notification-container">
            <div class="navigation__notification">
                <div class="navigation__notification-title">WWL Alert Center</div>
                <div class="navigation__notification-list">
                        <a class="navigation__notification-label navigation__notification-label_name_live-videos navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/live-video">Live Video</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_breaking-news navigation__notification-label_active_true" data-tracking="navigation/alertCenterClicked" href="/breaking-news">Breaking<br />News</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_weather navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/severe-weather">Weather</a>
                                                <a class="navigation__notification-label navigation__notification-label_name_closings navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/closings">Delays/<br />Closings</a>
                </div>
            </div>
        </div>
        <ul class="navigation__sponsored-list">
            <li class="navigation__sponsored-by">Sponsored by</li>
            <li class="navigation__sponsored-item">
                <a class="navigation__sponsored-link" data-tracking="navigation/sponsoredLinkClicked" href="/investigations">
                    <img class="navigation__sponsored-image" src="https://cdn.tegna-media.com/wwl/assets/352x52-EYEWITNESS-INVESTIGATORS_v2.jpg" alt="Eyewitness Investigators" />
                    <div class="navigation__sponsored-go-indicator"></div>
                </a>
            </li>
            <li class="navigation__sponsored-item">
                <a class="navigation__sponsored-link" data-tracking="navigation/sponsoredLinkClicked" href="https://interactive.wwltv.com/downthedrain/">
                    <img class="navigation__sponsored-image" src="https://cdn.tegna-media.com/wbir/assets/352x52-DowntheDrain.png" alt="Down the Drain" />
                    <div class="navigation__sponsored-go-indicator"></div>
                </a>
            </li>
            <li class="navigation__sponsored-item">
                <a class="navigation__sponsored-link" data-tracking="navigation/sponsoredLinkClicked" href="/great-day-louisiana">
                    <img class="navigation__sponsored-image" src="https://cdn.tegna-media.com/wbir/assets/wwl-great-day-louisiana-352x52.jpg" alt="Great Day Louisiana" />
                    <div class="navigation__sponsored-go-indicator"></div>
                </a>
            </li>
        </ul>
        <noscript>
            <div class="navigation__item navigation__item_children_false" style="border-top:1px solid #e6e6e6">
                <a class="navigation__sublist-activator" href="/">
                    <span class="navigation__label">Home</span>
                </a>
            </div>
        </noscript>
        <ul class="navigation__list">
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_news" href="/news" >News</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                            <ul class="navigation__sublist navigation__sublist_special_true navigation__sublist_visible_false">
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_local navigation__sublink_special_true" href="/local" >Local</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money navigation__sublink_special_true" href="/money" >Money</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment-news navigation__sublink_special_true" href="/entertainment-news" >Entertainment</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-nationnow navigation__sublink_special_true" href="/nation-now" >Nation World</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-health navigation__sublink_special_true" href="/health" >Health</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-politics navigation__sublink_special_true" href="/politics" >Politics</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-investigations navigation__sublink_special_true" href="/investigations" >Investigative</a></li>
                            </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_weathertraffic" href="/weather/" >Weather &amp; Traffic</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather" href="/weather" >Current Weather</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather-radar" href="/radar" >Radar</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather-maps" href="/weather-maps" >Maps</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather-7-day" href="/10-day" >Hourly &amp; 10-Day</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather-closings" href="/closings" >Closings &amp; Delays</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather-huricane" href="/hurricane" >Hurricane</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather" href="/marine" >Marine and Boating</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather" href="/weathercall" >WeatherCall</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic" href="/traffic" >Traffic</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic~gas-prices" href="/gas-prices" >Gas Prices</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_sports" href="/sports" >Sports</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports" href="/sports" >Latest Sports</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports-nfl-saints" href="/saints" >Saints</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports-ncaa-lsu" href="/lsu" >LSU</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports-nba-pelicans" href="/pelicans" >Pelicans</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports-ncaa-tulane" href="/tulane" >Tulane</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports-fishing-reports" href="/fishing" >Fishing Reports</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports-high-school-sports-a+-athletes" href="/aplusathletes" >A+ Athletes</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports-high-school" href="/hss" >High School</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_shows" href="/evening" >Shows</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment-teleivison-programming-morning-show" href="/mornings" >Eyewitness Morning News</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment~television~programming~great-day-louisiana" href="/great-day-louisiana" >Great Day Louisiana</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment~television~mytv" href="/mytv" >MyTV WUPL</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/tv-listings" >TV Listings</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_features" href="/features" >Features</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~special-reports~at-the-border" href="/attheborder" >At the Border</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~clancys-commentaries" href="/clancys-commentaries" >Clancy&#39;s Commentary</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-local-contests" href="/contests" >Contests</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-crime" href="/crime" >Crime</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~down-the-drain" href="/down-the-drain" >Down the Drain</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life-home-garden" href="/gardening" >Gardening</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-local-jefferson" href="/jefferson" >Jefferson</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sponsor-story-la-made-la-proud" href="https://interactive.wwltv.com/lamade/"  target=&quot;_blank&quot;>LA Made LA Proud</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-local-lafourche-terrebonne " href="/lafourche-terrebonne" >Lafourche/Terrebonne </a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment-events-mardi-gras" href="/mardi-gras" >Mardi Gras</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-local-northshore" href="/northshore" >Northshore</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-local-orleans" href="/orleans" >Orleans</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="https://www.shopdealboss.com/"  target=&quot;_blank&quot;>Shop</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-local-verify" href="/verify" >Verify</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money-business-we-choose-la" href="/wechoosela" >We Choose Lousiana</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-crime-taking-a-stand" href="/TakingAStand" >#TakingAStand</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_media" href="/video" >Media</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/video" >Video</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/gallery"  target=&quot;_blank&quot;>Photos</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_connect" href="/connect" >Connect</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us-contact-us" href="/contact-us" >Contact Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/about-us" >About Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us~advertise" href="/advertise"  target=&quot;_blank&quot;>Advertise With Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/rss" >RSS Feeds</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WWL"  target=&quot;_blank&quot;>Jobs</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/meet-the-team" >Meet the Team</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/email" >Newsletter</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
        </ul>
    </div>
    </div>
    <div class="navigation__footer">
        <div class="navigation__live-indicator">
        </div>
        <div class="navigation__social">
                <a href="https://www.facebook.com/WWLTV" target="_blank"><div class="navigation__icon navigation__icon_facebook"></div></a>

                <a href="https://twitter.com/intent/user?screen_name=WWLTV" target="_blank"><div class="navigation__icon navigation__icon_twitter"></div></a>

        </div>
        <div class="navigation__copyright">&copy; 2019 WWL-TV. All Rights Reserved.</div>
    </div>

</div>
        </div>
    </div>
</div>
            </div>
        

        <div class="page__main page__main_stand-alone_false page__main_show-universal-ad_false">
            <div class="page__modal-overlay"></div>
            <div class="page__grid">
                

<div class="grid">
            <div class="grid__section-group grid__section-group_theme_default">
                    <div class="grid__section grid__section_top_true grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false" data-theme="default">
                        <div class="grid__gutter">
                        </div>
                        <div class="grid__content grid__content_top_true grid__content_theme_default grid__content_theme-changed_false">
                            <div class="grid__main grid__main_sticky_none">
                                <div class="grid__cell grid__cell_columns_3" data-columns="12">
                                    <div class="grid__module grid__module_top_true grid__module_ready_true" data-count="0" data-module="notification" data-module-id="">
                                        
                                        <div class="grid__module-inner grid__module-inner_ready_true">
<div class="alert-bar alert-bar_visible_false">
    <div class="alert-bar__list">
    <a class="alert-bar__item alert-bar__item_slides-to-show_3 alert-bar__item_type_breaking-news" href="//www.wwltv.com/article/weather/track-rain-on-southeast-louisiana-radar/289-514135441" data-tracking="alert-bar/linkClicked" data-id="514135441">
        <h2 class="alert-bar__title">Breaking News</h2>
        <p class="alert-bar__description">Track Rain on Southeast Louisiana Radar</p>
    </a>
    </div>
    <div class="alert-bar__controls">
        <div class="alert-bar__close-button"></div>
        <div class="alert-bar__arrows alert-bar__arrows_visible_false">
            <div class="alert-bar__arrow alert-bar__arrow_side_left"></div>
            <div class="alert-bar__arrow alert-bar__arrow_side_right"></div>
        </div>
    </div>
</div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                        <div class="grid__gutter">
                        </div>
                    </div>



                <div class="grid__section grid__section_sticky_left grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                                <div class="grid__sticky-column grid__sticky-column_side_left">
                                    <div class="grid__sticky-content" data-columns="4">
                                            <div class="grid__module grid__module_fast_false" data-track-movement="false" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">

      <div class="ad ad_border_true ad_position_article_atf" id="article_atf" data-model-refresh="30" data-model-refresh-limit="1" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_atf&quot;,&quot;div&quot;:&quot;article_atf&quot;,&quot;sizes&quot;:[300,250]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;0d71fb9a-4977-4b04-803f-cb0dcb223fc4&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;video_included&quot;:[&quot;true&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>

                                            </div>
                                            <div class="grid__module grid__module_fast_false" data-track-movement="false" data-module="docked-video-slot" data-module-id="d7dfc4a5-4f84-4c70-afda-726d3fc4168f">
<div class="docked-video-slot">
    <div class="docked-video-slot__inner"></div>
</div>
                                            </div>
                                    </div>
                                </div>
                        <div class="grid__main grid__main_sticky_left">
                                        <div class="grid__cell grid__cell_columns_2" data-starting-column="5" data-columns="8">

                                            <div class="grid__module grid__module_ready_true" data-track-movement="true" data-count="0" data-module="articles" data-module-id="f3f37245-83dd-402c-b229-87b7f61c4033">
                                                
                                                <div class="grid__module-inner grid__module-inner_ready_true">

<div class="article"
        data-dock-context-for="sharing title"
        data-model-title="SC photographer captures pure joy with free photoshoots for babies with Down syndrome"
        data-model-article="0d71fb9a-4977-4b04-803f-cb0dcb223fc4"
        data-model-section="life"
        data-model-subsection="heartwarming"
        data-model-topic=""
        data-model-subtopic=""
        data-model-gptId="561" 
        data-model-omnitureId="0" 
        data-model-comscoreId="1" 
        data-model-url="www.wwltv.com/article/life/heartwarming/sc-photographer-captures-pure-joy-with-free-photoshoots-for-babies-with-down-syndrome/275-0d71fb9a-4977-4b04-803f-cb0dcb223fc4" data-model-id="0d71fb9a-4977-4b04-803f-cb0dcb223fc4" 
        data-model-gpt="32805352/la-neworleans-WWL-B3347_DesktopTablet"
        data-model-hasvideo="true"
        data-model-iscontinuousscroll="false"
        data-model-categories="heartwarming, life, features, home"
        data-sharing-target="true"
        data-sharing-title="SC photographer captures pure joy with free photoshoots for babies with Down syndrome"
        data-sharing-url="www.wwltv.com/article/life/heartwarming/sc-photographer-captures-pure-joy-with-free-photoshoots-for-babies-with-down-syndrome/275-0d71fb9a-4977-4b04-803f-cb0dcb223fc4"
        
        data-model-author=""
        data-model-keywords="[
  &quot;heartwarming&quot;,
  &quot;life&quot;,
  &quot;features&quot;,
  &quot;home&quot;
]"
>
    <div class="article__article-story">

    <div class="article-story">
        <div class="article-story__lead-asset">
                            <div data-module="video" data-track-off-screen="true" data-track-movement="true">
<div class="video"
     data-standalone="false"
     data-model-origin="upload"
     data-video-url="https://www.wwltv.com/video/news/sc-photographer-captures-pure-joy-with-free-photoshoots-for-babies-with-down-syndrome/275-7821ab0a-82a7-495b-bb7f-8a9901a5cfd8"
     data-grid-track="video"
     data-model-captions=""
     data-model-apiresponse="{&quot;Id&quot;:&quot;7821ab0a-82a7-495b-bb7f-8a9901a5cfd8&quot;,&quot;Sources&quot;:[{&quot;Format&quot;:&quot;HLS&quot;,&quot;Path&quot;:&quot;https://media.wcnc.com/assets/WCNC/videos/7821ab0a-82a7-495b-bb7f-8a9901a5cfd8/7821ab0a-82a7-495b-bb7f-8a9901a5cfd8.m3u8&quot;,&quot;EncodingRate&quot;:1}],&quot;DateCreated&quot;:&quot;2019-07-17T15:03:36Z&quot;,&quot;SiteUrl&quot;:null,&quot;Image&quot;:&quot;https://media.wwltv.com/assets/WCNC/images/8c87f70f-7b2c-4a17-8ac3-c2ca615ee55c/8c87f70f-7b2c-4a17-8ac3-c2ca615ee55c.jpg&quot;,&quot;Title&quot;:&quot;SC photographer captures pure joy with free photoshoots for babies with Down syndrome&quot;,&quot;Description&quot;:null,&quot;Origin&quot;:null,&quot;Advertising&quot;:{&quot;BrightcoveId&quot;:null,&quot;Section&quot;:&quot;news&quot;,&quot;Subsection&quot;:&quot;&quot;,&quot;Topic&quot;:&quot;&quot;,&quot;Subtopic&quot;:&quot;&quot;,&quot;Enabled&quot;:true},&quot;VideoLength&quot;:&quot;103&quot;,&quot;Captions&quot;:&quot;&quot;}"
     data-model-autoplay="autoplay"
     data-model-dfpid="32805352"
     data-model-adsize="920x508"
     data-model-gptid="la-neworleans-WWL-B3347_DesktopTablet"
     data-model-omnituretag="0"
     data-model-videosplayedcount="1"
     data-model-endslate="jwplayer-related-plugin"
     data-model-embedsbaseurl="https://media.wwltv.com/"
     data-model-related-playlist-id="ARo0GhrQ"
     data-model-related-media-id="EWSZIisG"
     data-model-mute="False">
            <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__ratio-enforcer">
                        <div class="video__ratio-enforced" data-aspect-ratio>
                            <div class="video__player-container">
                                <div class="video__player"></div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
                <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "VideoObject",
            "name": "SC photographer captures pure joy with free photoshoots for babies with Down syndrome",
            "description": "SC photographer captures pure joy with free photoshoots for babies with Down syndrome",
            "thumbnailUrl": "https://s3.amazonaws.com/tgna-assets/WCNC/images/8c87f70f-7b2c-4a17-8ac3-c2ca615ee55c/8c87f70f-7b2c-4a17-8ac3-c2ca615ee55c.jpg?q=66043909",
            "uploadDate": "7/17/2019 3:03:36 PM",
            "duration": "103",
            "contentUrl": "https://www.wwltv.com/video/news/sc-photographer-captures-pure-joy-with-free-photoshoots-for-babies-with-down-syndrome/275-7821ab0a-82a7-495b-bb7f-8a9901a5cfd8",
            "embedUrl": "https://media.wwltv.com/embeds/video/7821ab0a-82a7-495b-bb7f-8a9901a5cfd8/iframe"
            }
        </script>

</div>

                            </div>
        </div>




        <h2 class="article-story__category article-story__category_section_heartwarming"><a data-tracking="article-story/categoryLinkClicked/heartwarming" class="article-story__category-link" href="/section/life/heartwarming">HEARTWARMING</a></h2>


            <div class="article-story__lead-asset-caption">
            </div>

        <h1 class="article-story__headline grid__scroll-hook" data-scroll-hook-name="article-story__headline">SC photographer captures pure joy with free photoshoots for babies with Down syndrome</h1>
        <div class="article-story__abstract">
            "I don’t want people to be sorry or to put limitations on these precious gifts."
        </div>
        
    </div>
    <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.wwltv.com/article/life/heartwarming/sc-photographer-captures-pure-joy-with-free-photoshoots-for-babies-with-down-syndrome/275-0d71fb9a-4977-4b04-803f-cb0dcb223fc4"
        },
        "headline": "SC photographer captures pure joy with free photoshoots for babies with Down syndrome",

            
                "image" : [],
            

        "datePublished": "7/17/2019 3:13:08 PM",
        "dateModified": "7/18/2019 10:26:32 PM",
        "author": {
        "@type": "Person",
        "name": ""
        },
        "publisher": {
        "@type": "Organization",
        "name": "WWL",
        "logo": {
        "@type": "ImageObject",
        "url": "https://www.wwltv.com/content/logos/amp/wwl.png",
        "width": 340,
        "height": 60
        }
        },
        "description": "&quot;I don’t want people to be sorry or to put limitations on these precious gifts.&quot;"
        }
    </script>

    </div>
    <div class="article__story-highlights">

<div class="story-highlights">
</div>
    </div>
    <div class="article__author" data-grid-gutter-top="right">

    <div class="author">
        <div class="author__container">
            <div class="author__data">
                <div class="author__item">
                    <span class="author__tag">Author: </span>
                    <span class="author__name">
Meilin Tompkins
                    </span>
                </div>
                <div class="author__item">
                    <span class="author__tag">Published: </span>
                            <span class="author__date">
                                10:13 AM CDT July 17, 2019
                            </span>
                </div>
                <div class="author__item">
                    <span class="author__tag">Updated: </span>
                        <span class="author__date">
                            5:26 PM CDT July 18, 2019
                        </span>
                </div>
            </div>
        </div>
    </div>

    </div>
    <div class="article__article-body">


    <div class="article-body">
        <div class="text">

                        <p>TEGA CAY, S.C. — Gina Whalen has always had a passion for working with kids with special needs. For most of her life, she spent her days as a special Ed teacher.</p><p>Once she got pregnant she knew she wanted to spend more time at home.</p><p>"I wanted to stay home with my children," Whalen said. "So I started photography and it grew in Chicago and it grew even more here In the last year and a half."</p>
      <div class="ad ad_border_true ad_position_article_mid1" id="article_mid1_0" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid1&quot;,&quot;div&quot;:&quot;article_mid1_0&quot;,&quot;sizes&quot;:[[300,250],[1,1],[750,570]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;0d71fb9a-4977-4b04-803f-cb0dcb223fc4&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;7821ab0a-82a7-495b-bb7f-8a9901a5cfd8&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>
<p>Whalen’s booming photography business, Gina Whalen Photography, mainly focuses on maternity shoots, newborn shoots, senior citizen shoots, and small weddings.</p><p>Whalen started taking photos in Chicago, so when she moved down to South Carolina, she needed to build a client list.</p><div class="article__embed">
    <iframe class="embedly-embed" src="//cdn.embedly.com/widgets/media.html?src=https%3A%2F%2Fwww.youtube.com%2Fembed%2FmkIS1MqROqg%3Ffeature%3Doembed&url=http%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3DmkIS1MqROqg&image=https%3A%2F%2Fi.ytimg.com%2Fvi%2FmkIS1MqROqg%2Fhqdefault.jpg&key=0350728de3d54ab7950f978fc80d4a70&type=text%2Fhtml&schema=youtube" width="548" height="308" scrolling="no" frameborder="0" allow="autoplay; fullscreen" allowfullscreen="true"></iframe>
</div><p>"I did a model call to just kind of get my name out there," Whalen said. &nbsp;"My now-friend Kelly sent me a photo of her kid Brinley and she was adorable. I knew 100% that I wanted to photograph her."&nbsp;</p><p>Whalen said Kelly told her about GiGi's Playhouse during the photoshoot. <a href="/article/news/community/carolina-has-heart/he-just-brings-happiness-to-everyone-gigis-playhouse-empowers-children-adults-with-down-syndrome-in-charlotte/275-02db58bd-8782-4545-bb23-e816f03ed3ea">GiGi's Playhouse</a> is a Down syndrome achievement center that runs free therapeutic and educational programs for individuals of all ages with down syndrome birth through adulthood. &nbsp;</p><p>Immediately Whalen knew she wanted to get involved in the program.</p><p>"From there I've been doing their photos for their new opening in charlotte," Whalen said. "I did their travel photos and window photos."&nbsp;</p><p>After shooting all of the promo photos for GiGi’s playhouse, Whalen knew there was more she could do for the families of GiGi's playhouse.</p><p>So she began offering her services, for free.</p>                                    <div data-module="media-gallery" data-track-off-screen="true" data-track-movement="true">


<div class="media-gallery"
     data-model-id="bb02a0dd-eac8-4ee3-a1fc-e2723d94a574"
     data-model-section="news"
     data-model-subsection=""
     data-model-topic=""
     data-model-subtopic=""
     data-model-url="/gallery/news/sc-photographer-captures-pure-joy-with-free-photoshoots-for-babies-with-down-syndrome/275-bb02a0dd-eac8-4ee3-a1fc-e2723d94a574"
     data-model-count="8"
     data-model-assetid="bb02a0dd-eac8-4ee3-a1fc-e2723d94a574"
     data-model-index="0"
     data-model-targeting="{&quot;pgid&quot;: [&quot;bb02a0dd-eac8-4ee3-a1fc-e2723d94a574&quot;],&quot;pgtype&quot;: [&quot;&quot;],&quot;strnativekey&quot;: [&quot;4dPNDJc7gQE6iRM4WJeENXGk&quot;],&quot;strnativekey&quot;: [&quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;]}"
     data-model-autofullscreen="false"
     data-track-off-screen="true">
    <div class="media-gallery__main">
        <div class="media-gallery__title">SC photographer captures pure joy with free photoshoots for babies with Down syndrome</div>
        <div class="media-gallery__fullscreen-toggle"></div>
        <div class="media-gallery__slider-container">
            <div class="media-gallery__slider-arrows">
                <div class="media-gallery__slider-nav media-gallery__slider-nav_direction_previous">
                    <div class="media-gallery__slider-arrow"></div>
                </div>
                <div class="media-gallery__slider-nav media-gallery__slider-nav_direction_next">
                    <div class="media-gallery__slider-arrow"></div>
                </div>
            </div>
            <div class="media-gallery__fake-slider">
                <div class="media-gallery__ratio-enforcer">
                    <div class="media-gallery__ratio-enforced">
                        <img class="media-gallery__fake-slide" src="https://media.wwltv.com/assets/WCNC/images/6b88d447-fbeb-4c40-b719-afc72e8096da/6b88d447-fbeb-4c40-b719-afc72e8096da_1140x641.jpg" />
                    </div>
                </div>
            </div>
            <div class="media-gallery__slider">
                    <div class="media-gallery__slide"
                         data-index="0"
                         data-model-assetid="6b88d447-fbeb-4c40-b719-afc72e8096da"
                         data-model-caption=""
                         data-model-url="https://media.wcnc.com/assets/WCNC/images/6b88d447-fbeb-4c40-b719-afc72e8096da/6b88d447-fbeb-4c40-b719-afc72e8096da.jpg"
                         data-model-credit="Gina Whalen ">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.wwltv.com/assets/WCNC/images/6b88d447-fbeb-4c40-b719-afc72e8096da/6b88d447-fbeb-4c40-b719-afc72e8096da_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.wwltv.com/assets/WCNC/images/6b88d447-fbeb-4c40-b719-afc72e8096da/6b88d447-fbeb-4c40-b719-afc72e8096da_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption"></div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="1"
                         data-model-assetid="93bf2d4e-4f4f-44a1-95d6-cca5acbff876"
                         data-model-caption=""
                         data-model-url="https://media.wcnc.com/assets/WCNC/images/93bf2d4e-4f4f-44a1-95d6-cca5acbff876/93bf2d4e-4f4f-44a1-95d6-cca5acbff876.jpg"
                         data-model-credit="Gina Whalen ">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.wwltv.com/assets/WCNC/images/93bf2d4e-4f4f-44a1-95d6-cca5acbff876/93bf2d4e-4f4f-44a1-95d6-cca5acbff876_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.wwltv.com/assets/WCNC/images/93bf2d4e-4f4f-44a1-95d6-cca5acbff876/93bf2d4e-4f4f-44a1-95d6-cca5acbff876_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption"></div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="2"
                         data-model-assetid="4ec1e8d5-d27e-4512-bbe5-9f707be5f27d"
                         data-model-caption=""
                         data-model-url="https://media.wcnc.com/assets/WCNC/images/4ec1e8d5-d27e-4512-bbe5-9f707be5f27d/4ec1e8d5-d27e-4512-bbe5-9f707be5f27d.jpg"
                         data-model-credit="Gina Whalen ">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.wwltv.com/assets/WCNC/images/4ec1e8d5-d27e-4512-bbe5-9f707be5f27d/4ec1e8d5-d27e-4512-bbe5-9f707be5f27d_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.wwltv.com/assets/WCNC/images/4ec1e8d5-d27e-4512-bbe5-9f707be5f27d/4ec1e8d5-d27e-4512-bbe5-9f707be5f27d_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption"></div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="3"
                         data-model-assetid="742bf046-77f0-4f25-8a2c-6250e9dfd206"
                         data-model-caption=""
                         data-model-url="https://media.wcnc.com/assets/WCNC/images/742bf046-77f0-4f25-8a2c-6250e9dfd206/742bf046-77f0-4f25-8a2c-6250e9dfd206.jpg"
                         data-model-credit="Gina Whalen ">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.wwltv.com/assets/WCNC/images/742bf046-77f0-4f25-8a2c-6250e9dfd206/742bf046-77f0-4f25-8a2c-6250e9dfd206_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.wwltv.com/assets/WCNC/images/742bf046-77f0-4f25-8a2c-6250e9dfd206/742bf046-77f0-4f25-8a2c-6250e9dfd206_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption"></div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="4"
                         data-model-assetid="8b9e8774-5cb0-41cb-9d3e-949b6d55c4ea"
                         data-model-caption=""
                         data-model-url="https://media.wcnc.com/assets/WCNC/images/8b9e8774-5cb0-41cb-9d3e-949b6d55c4ea/8b9e8774-5cb0-41cb-9d3e-949b6d55c4ea.jpg"
                         data-model-credit="Gina Whalen ">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.wwltv.com/assets/WCNC/images/8b9e8774-5cb0-41cb-9d3e-949b6d55c4ea/8b9e8774-5cb0-41cb-9d3e-949b6d55c4ea_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.wwltv.com/assets/WCNC/images/8b9e8774-5cb0-41cb-9d3e-949b6d55c4ea/8b9e8774-5cb0-41cb-9d3e-949b6d55c4ea_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption"></div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="5"
                         data-model-assetid="76c98fcc-67d2-4249-9251-b2aafa808211"
                         data-model-caption=""
                         data-model-url="https://media.wcnc.com/assets/WCNC/images/76c98fcc-67d2-4249-9251-b2aafa808211/76c98fcc-67d2-4249-9251-b2aafa808211.jpg"
                         data-model-credit="Gina Whalen ">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.wwltv.com/assets/WCNC/images/76c98fcc-67d2-4249-9251-b2aafa808211/76c98fcc-67d2-4249-9251-b2aafa808211_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.wwltv.com/assets/WCNC/images/76c98fcc-67d2-4249-9251-b2aafa808211/76c98fcc-67d2-4249-9251-b2aafa808211_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption"></div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="6"
                         data-model-assetid="7de2c495-a8d4-454e-8fea-c3e46dda4e83"
                         data-model-caption=""
                         data-model-url="https://media.wcnc.com/assets/WCNC/images/7de2c495-a8d4-454e-8fea-c3e46dda4e83/7de2c495-a8d4-454e-8fea-c3e46dda4e83.jpg"
                         data-model-credit="Gina Whalen ">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.wwltv.com/assets/WCNC/images/7de2c495-a8d4-454e-8fea-c3e46dda4e83/7de2c495-a8d4-454e-8fea-c3e46dda4e83_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.wwltv.com/assets/WCNC/images/7de2c495-a8d4-454e-8fea-c3e46dda4e83/7de2c495-a8d4-454e-8fea-c3e46dda4e83_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption"></div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="7"
                         data-model-assetid="e5e4b700-003b-494d-bf2b-209d2066934a"
                         data-model-caption=""
                         data-model-url="https://media.wcnc.com/assets/WCNC/images/e5e4b700-003b-494d-bf2b-209d2066934a/e5e4b700-003b-494d-bf2b-209d2066934a.jpg"
                         data-model-credit="Gina Whalen ">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.wwltv.com/assets/WCNC/images/e5e4b700-003b-494d-bf2b-209d2066934a/e5e4b700-003b-494d-bf2b-209d2066934a_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.wwltv.com/assets/WCNC/images/e5e4b700-003b-494d-bf2b-209d2066934a/e5e4b700-003b-494d-bf2b-209d2066934a_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption"></div>
                        </noscript>
                    </div>
            </div>
        </div>
    </div>
    <div class="media-gallery__secondary">
        <div class="media-gallery__meta">
                <div class="media-gallery__meta-item media-gallery__meta-item_current_true"
                     data-index="0"
                     data-model-assetid="6b88d447-fbeb-4c40-b719-afc72e8096da"
                     data-model-caption=""
                     data-model-url="https://media.wcnc.com/assets/WCNC/images/6b88d447-fbeb-4c40-b719-afc72e8096da/6b88d447-fbeb-4c40-b719-afc72e8096da.jpg"
                     data-model-credit="Gina Whalen ">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">01</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">08</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40"></div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <a class="media-gallery__icon media-gallery__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank"></a>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="1"
                     data-model-assetid="93bf2d4e-4f4f-44a1-95d6-cca5acbff876"
                     data-model-caption=""
                     data-model-url="https://media.wcnc.com/assets/WCNC/images/93bf2d4e-4f4f-44a1-95d6-cca5acbff876/93bf2d4e-4f4f-44a1-95d6-cca5acbff876.jpg"
                     data-model-credit="Gina Whalen ">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">02</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">08</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40"></div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <a class="media-gallery__icon media-gallery__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank"></a>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="2"
                     data-model-assetid="4ec1e8d5-d27e-4512-bbe5-9f707be5f27d"
                     data-model-caption=""
                     data-model-url="https://media.wcnc.com/assets/WCNC/images/4ec1e8d5-d27e-4512-bbe5-9f707be5f27d/4ec1e8d5-d27e-4512-bbe5-9f707be5f27d.jpg"
                     data-model-credit="Gina Whalen ">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">03</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">08</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40"></div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <a class="media-gallery__icon media-gallery__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank"></a>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="3"
                     data-model-assetid="742bf046-77f0-4f25-8a2c-6250e9dfd206"
                     data-model-caption=""
                     data-model-url="https://media.wcnc.com/assets/WCNC/images/742bf046-77f0-4f25-8a2c-6250e9dfd206/742bf046-77f0-4f25-8a2c-6250e9dfd206.jpg"
                     data-model-credit="Gina Whalen ">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">04</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">08</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40"></div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <a class="media-gallery__icon media-gallery__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank"></a>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="4"
                     data-model-assetid="8b9e8774-5cb0-41cb-9d3e-949b6d55c4ea"
                     data-model-caption=""
                     data-model-url="https://media.wcnc.com/assets/WCNC/images/8b9e8774-5cb0-41cb-9d3e-949b6d55c4ea/8b9e8774-5cb0-41cb-9d3e-949b6d55c4ea.jpg"
                     data-model-credit="Gina Whalen ">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">05</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">08</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40"></div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <a class="media-gallery__icon media-gallery__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank"></a>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="5"
                     data-model-assetid="76c98fcc-67d2-4249-9251-b2aafa808211"
                     data-model-caption=""
                     data-model-url="https://media.wcnc.com/assets/WCNC/images/76c98fcc-67d2-4249-9251-b2aafa808211/76c98fcc-67d2-4249-9251-b2aafa808211.jpg"
                     data-model-credit="Gina Whalen ">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">06</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">08</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40"></div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <a class="media-gallery__icon media-gallery__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank"></a>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="6"
                     data-model-assetid="7de2c495-a8d4-454e-8fea-c3e46dda4e83"
                     data-model-caption=""
                     data-model-url="https://media.wcnc.com/assets/WCNC/images/7de2c495-a8d4-454e-8fea-c3e46dda4e83/7de2c495-a8d4-454e-8fea-c3e46dda4e83.jpg"
                     data-model-credit="Gina Whalen ">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">07</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">08</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40"></div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <a class="media-gallery__icon media-gallery__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank"></a>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="7"
                     data-model-assetid="e5e4b700-003b-494d-bf2b-209d2066934a"
                     data-model-caption=""
                     data-model-url="https://media.wcnc.com/assets/WCNC/images/e5e4b700-003b-494d-bf2b-209d2066934a/e5e4b700-003b-494d-bf2b-209d2066934a.jpg"
                     data-model-credit="Gina Whalen ">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">08</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">08</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40"></div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <a class="media-gallery__icon media-gallery__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank"></a>
                    </div>
                </div>
        </div>
        <div class="media-gallery__thumbstrip-container">
            <div class="media-gallery__thumbstrip-arrows">
                <div class="media-gallery__thumbstrip-nav media-gallery__thumbstrip-nav_direction_previous">
                    <div class="media-gallery__thumbstrip-arrow"></div>
                </div>
                <div class="media-gallery__thumbstrip-nav media-gallery__thumbstrip-nav_direction_next">
                    <div class="media-gallery__thumbstrip-arrow"></div>
                </div>
            </div>
            <div class="media-gallery__thumbstrip">
                <div class="media-gallery__thumbstrip-mask">
                    <div class="media-gallery__thumbstrip-slider">
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="0"
                                 data-model-assetid="6b88d447-fbeb-4c40-b719-afc72e8096da"
                                 data-model-caption=""
                                 data-model-url="https://media.wcnc.com/assets/WCNC/images/6b88d447-fbeb-4c40-b719-afc72e8096da/6b88d447-fbeb-4c40-b719-afc72e8096da.jpg"
                                 data-model-credit="Gina Whalen ">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_true"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.wwltv.com/assets/WCNC/images/6b88d447-fbeb-4c40-b719-afc72e8096da/6b88d447-fbeb-4c40-b719-afc72e8096da_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="1"
                                 data-model-assetid="93bf2d4e-4f4f-44a1-95d6-cca5acbff876"
                                 data-model-caption=""
                                 data-model-url="https://media.wcnc.com/assets/WCNC/images/93bf2d4e-4f4f-44a1-95d6-cca5acbff876/93bf2d4e-4f4f-44a1-95d6-cca5acbff876.jpg"
                                 data-model-credit="Gina Whalen ">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.wwltv.com/assets/WCNC/images/93bf2d4e-4f4f-44a1-95d6-cca5acbff876/93bf2d4e-4f4f-44a1-95d6-cca5acbff876_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="2"
                                 data-model-assetid="4ec1e8d5-d27e-4512-bbe5-9f707be5f27d"
                                 data-model-caption=""
                                 data-model-url="https://media.wcnc.com/assets/WCNC/images/4ec1e8d5-d27e-4512-bbe5-9f707be5f27d/4ec1e8d5-d27e-4512-bbe5-9f707be5f27d.jpg"
                                 data-model-credit="Gina Whalen ">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.wwltv.com/assets/WCNC/images/4ec1e8d5-d27e-4512-bbe5-9f707be5f27d/4ec1e8d5-d27e-4512-bbe5-9f707be5f27d_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="3"
                                 data-model-assetid="742bf046-77f0-4f25-8a2c-6250e9dfd206"
                                 data-model-caption=""
                                 data-model-url="https://media.wcnc.com/assets/WCNC/images/742bf046-77f0-4f25-8a2c-6250e9dfd206/742bf046-77f0-4f25-8a2c-6250e9dfd206.jpg"
                                 data-model-credit="Gina Whalen ">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.wwltv.com/assets/WCNC/images/742bf046-77f0-4f25-8a2c-6250e9dfd206/742bf046-77f0-4f25-8a2c-6250e9dfd206_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="4"
                                 data-model-assetid="8b9e8774-5cb0-41cb-9d3e-949b6d55c4ea"
                                 data-model-caption=""
                                 data-model-url="https://media.wcnc.com/assets/WCNC/images/8b9e8774-5cb0-41cb-9d3e-949b6d55c4ea/8b9e8774-5cb0-41cb-9d3e-949b6d55c4ea.jpg"
                                 data-model-credit="Gina Whalen ">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.wwltv.com/assets/WCNC/images/8b9e8774-5cb0-41cb-9d3e-949b6d55c4ea/8b9e8774-5cb0-41cb-9d3e-949b6d55c4ea_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="5"
                                 data-model-assetid="76c98fcc-67d2-4249-9251-b2aafa808211"
                                 data-model-caption=""
                                 data-model-url="https://media.wcnc.com/assets/WCNC/images/76c98fcc-67d2-4249-9251-b2aafa808211/76c98fcc-67d2-4249-9251-b2aafa808211.jpg"
                                 data-model-credit="Gina Whalen ">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.wwltv.com/assets/WCNC/images/76c98fcc-67d2-4249-9251-b2aafa808211/76c98fcc-67d2-4249-9251-b2aafa808211_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="6"
                                 data-model-assetid="7de2c495-a8d4-454e-8fea-c3e46dda4e83"
                                 data-model-caption=""
                                 data-model-url="https://media.wcnc.com/assets/WCNC/images/7de2c495-a8d4-454e-8fea-c3e46dda4e83/7de2c495-a8d4-454e-8fea-c3e46dda4e83.jpg"
                                 data-model-credit="Gina Whalen ">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.wwltv.com/assets/WCNC/images/7de2c495-a8d4-454e-8fea-c3e46dda4e83/7de2c495-a8d4-454e-8fea-c3e46dda4e83_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="7"
                                 data-model-assetid="e5e4b700-003b-494d-bf2b-209d2066934a"
                                 data-model-caption=""
                                 data-model-url="https://media.wcnc.com/assets/WCNC/images/e5e4b700-003b-494d-bf2b-209d2066934a/e5e4b700-003b-494d-bf2b-209d2066934a.jpg"
                                 data-model-credit="Gina Whalen ">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.wwltv.com/assets/WCNC/images/e5e4b700-003b-494d-bf2b-209d2066934a/e5e4b700-003b-494d-bf2b-209d2066934a_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="media-gallery__ad">
        </div>
    </div>
</div>
                                    </div>
<p>"Ever since I started my career in special education I gravitated towards children with Down syndrome," Whalen said. "They're super adorable and fun to be around they just bring a smile to your face no matter what kind of day you're having."&nbsp;</p><p>Whalen said she hopes her photographs help to end the stigma surrounding the word: Down syndrome.</p><p>"I want people to make sure they understand children with all abilities no matter the child no matter the diagnosis," Whalen said.&nbsp;</p><p>Whalen’s most recent photoshoot was for a mom who has a child at GiGi's Playhouse. Khristy Womack Smith has a 1-year-old daughter, Lyanna.</p>
      <div class="ad ad_border_true ad_position_article_mid2" id="article_mid2_0" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid2&quot;,&quot;div&quot;:&quot;article_mid2_0&quot;,&quot;sizes&quot;:[[300,250],[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;0d71fb9a-4977-4b04-803f-cb0dcb223fc4&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;7821ab0a-82a7-495b-bb7f-8a9901a5cfd8&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>
<p>"Gina and I were connected through GiGi's Playhouse," Womack Smith said. &nbsp;"She let me know she was taking photos and wanted the opportunity to do so with Lynanna. It was super exciting for me."&nbsp;</p><div class="article__embed">
    <iframe class="embedly-embed" src="//cdn.embedly.com/widgets/media.html?src=https%3A%2F%2Fwww.youtube.com%2Fembed%2FHZbM6iv94fg%3Ffeature%3Doembed&url=http%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3DHZbM6iv94fg&image=https%3A%2F%2Fi.ytimg.com%2Fvi%2FHZbM6iv94fg%2Fhqdefault.jpg&key=0350728de3d54ab7950f978fc80d4a70&type=text%2Fhtml&schema=youtube" width="548" height="308" scrolling="no" frameborder="0" allow="autoplay; fullscreen" allowfullscreen="true"></iframe>
</div><p>Throughout the whole photoshoot, Lyanna was just a smiling happy cheerful baby.&nbsp;</p><p>"She did marvelously," Womack Smith said recalling the photoshoot. "I felt like she was a little superstar. She was just smiling and taking great pictures."&nbsp;</p><p>Womack Smith said she is immensely grateful for Whalen and all she has done for the Down syndrome community.&nbsp;</p><p>Womack Smith said she hopes the photos of her precious baby shines a light on the joy that comes with having a child with Down syndrome.</p><p>"You always hear 'oh I'm so sorry I have bad news,'" Womack Smith said. "But nothing is bad about her she is just beautiful and precious. I want people to see that I don’t want people to be sorry or to put limitations on these precious gifts."</p><p><a href="https://gigisplayhouse.org/">Click here to learn more about GiGi's Playhouse&nbsp;</a></p><p><a href="https://www.ginawhalenphotography.com/">Click here to schedule a session with Gina Whalen</a></p><p><a href="/appredirect/">WCNC has a new app. Click here to download it<br></a></p><h3 id="tgnaNewNode"><strong>OTHER STORIES ON WCNC&nbsp;</strong></h3><p><strong class="cms__embed-related-story"><a class="cms__embed-related-story__link" href="/article/life/heartwarming/charlotte-family-blessed-with-two-sets-of-healthy-twins-after-all-four-spend-time-in-the-nicu/275-96c8dfae-fea2-4827-85a7-0a8b3c4edd46">Charlotte family blessed with two sets of healthy twins after all four spend time in the NICU</a></strong></p><p><strong class="cms__embed-related-story"><a class="cms__embed-related-story__link" href="/article/features/i-knew-i-had-to-say-goodbye-miracle-on-the-hudson-passengers-reflect-as-carolinas-aviation-museum-closes/275-369bf1db-bbfd-49b9-8fb6-816d12177f5c">'I knew I had to say goodbye' | Miracle on the Hudson passengers reflect as Carolinas Aviation Museum closes</a></strong></p><p><strong class="cms__embed-related-story"><a class="cms__embed-related-story__link" href="/article/features/make-a-wish-kid-ready-for-tropical-vacation-after-getting-buzz-cut/275-f7b9a3cc-e1df-4684-b46c-f5a36d11ee16">Make-A-Wish kid ready for tropical vacation after getting buzz cut</a></strong></p><p><strong class="cms__embed-related-story"><a class="cms__embed-related-story__link" href="/article/news/community/carolina-has-heart/he-just-brings-happiness-to-everyone-gigis-playhouse-empowers-children-adults-with-down-syndrome-in-charlotte/275-02db58bd-8782-4545-bb23-e816f03ed3ea">'He just brings happiness to everyone' | GiGi's Playhouse empowers children, adults with Down syndrome in Charlotte</a></strong></p><p><strong class="cms__embed-related-story"><a class="cms__embed-related-story__link" href="/article/life/heartwarming/vr-headsets-at-levine-childrens-hospital-transport-patients-to-another-world-during-scary-procedures/275-2168f7e6-d6ac-4c7e-9bc6-4c2148352b79">VR headsets at Levine Children's Hospital transport patients to another world during scary procedures</a></strong></p>            
        </div>
    </div>

        <div id="taboola-below-article-thumbnails-2nd-0" data-model-page-type="article" data-model-ad="below_taboola" data-model-mode="thumbnails-h2" data-model-targetType="mix" data-model-placement="Below Article Thumbnails 2nd" data-model-url="http://www.wwltv.com/article/life/heartwarming/sc-photographer-captures-pure-joy-with-free-photoshoots-for-babies-with-down-syndrome/275-0d71fb9a-4977-4b04-803f-cb0dcb223fc4" class="taboola"></div>

    </div>
</div>
                                                </div>
                                            </div>
                                        </div>

                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                                        <div class="grid__gutter-module" data-module="sticky-sharing">
<div class="sticky-sharing">
    <a data-tracking="sharing/twitterLink" class="sticky-sharing__icon sticky-sharing__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>
    <a class="sticky-sharing__icon sticky-sharing__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank">
    </a>

</div>                                        </div>
                        </div>
                    </div>
                </div>
            </div>
            <div class="grid__section-group grid__section-group_theme_default">



                <div class="grid__section grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                        <div class="grid__main grid__main_sticky_none">
                                        <div class="grid__cell grid__cell_columns_3" data-starting-column="1" data-columns="12">

                                            <div class="grid__module grid__module_ready_true" data-track-movement="false" data-count="0" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">
                                                
                                                <div class="grid__module-inner grid__module-inner_ready_true">

      <div class="ad ad_border_true ad_position_article_flex_btf" id="article_flex_btf" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_flex_btf&quot;,&quot;div&quot;:&quot;article_flex_btf&quot;,&quot;sizes&quot;:[[970,250],[728,90],[1140,286],[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;0d71fb9a-4977-4b04-803f-cb0dcb223fc4&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;video_included&quot;:[&quot;true&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>

                                                </div>
                                            </div>
                                        </div>

                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                </div>
            </div>
</div>

            </div>
        </div>
            <div class="page__footer">


<div class="footer">
    <div class="footer__inner">
        <div class="footer__social">

<div class="social">
    <ul class="social__list social__list_align_center">
        <li class="social__item">
            <a class="social__link" target="_blank" href="https://www.facebook.com/WWLTV">
                <span class="social__icon social__icon_type_facebook"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="17" height="16" viewBox="0 0 17 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="17" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABEAAAAQCAQAAABaOFzUAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENOQMc/E5OAAAAlklEQVQoz73PMQtBARTF8d+ToiyGV4oSWQ0+gEL5GL6Ewax8G5OdwWozyOYVC4MimwmTAe+xOdu9/e895wSzjZpvioLZ3Q+lY7cHY3s5PbV4ZKnjAhpJyNBFoKuknGS0Rsv0OaZikBvySXHPRjhhpY+BIq+ldyovJ0fh+5esNhauQnUZ4adRwRxVW02Tb3Hf9Eck+kFED4KVHWZAZTHbAAAAAElFTkSuQmCC" />
</svg></span>
            </a>
        </li>

        <li class="social__item">
            <a class="social__link" target="_blank" href="https://twitter.com/intent/user?screen_name=WWLTV">
                <span class="social__icon social__icon_type_twitter"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="19" height="16" viewBox="0 0 19 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="19" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABMAAAAQCAQAAABezYzpAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENNjO9vWItAAABFUlEQVQoz33QPUhbARAA4O89k4qDXRrMIrgFwSkuLlJSea3oVoRu4i4IHerk5Jyhi44uDg4KHS3tg9JBLLQFaSQVERGh0EBpJHFQNJYOJs0PTW66n2+4uyDmkd/aIy1vTr/Pln2Scx3Egw49ddKCHvoiU89vlVVNhDJG7JtsYYv/EElpJa9CVaR89FqqPsp1rHBuNYg5MgquvLGrYN3jNjYU/QritCkbBnSPZFRLGLLlrgcqRTVCRd/19WB7EPpjQaUHe3vP+GrJjy6oYqfByBruwvLRZZOtePdf9E3+PgnrH5sxq9iBfnruppU9EHlprA2deuKsUYReOHDhvWct5M6arONmI2HbB/OmjUsJlBXENjsv/wvGUENgDcdadwAAAABJRU5ErkJggg==" />
</svg></span>
            </a>
        </li>


    </ul>
</div>
        </div>
        <div class="footer__menu">
            <ul class="footer__list">
                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WWL" target="_blank">Jobs</a></li>
                <li class="footer__item"><a class="footer__link" href="/terms" target="_self">Terms of Service</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self">Privacy Notice</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self">Your California Privacy Notice</a></li>
            </ul>
            <ul class="footer__list">
                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self">Ad Choices</a></li>
                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self">FCC Online Public Inspection File</a></li>
                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self">Closed Caption Procedures</a></li>
            </ul>
        </div>
        <div class="footer__copyright">
            &copy; 2019 WWL-TV. All Rights Reserved.
        </div>
    </div>
</div>

      <div class="ad ad_border_true ad_position_exit_interstitial" id="exit_interstitial" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;exit_interstitial&quot;,&quot;div&quot;:&quot;exit_interstitial&quot;,&quot;sizes&quot;:[[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;0d71fb9a-4977-4b04-803f-cb0dcb223fc4&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;4dPNDJc7gQE6iRM4WJeENXGk&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;7821ab0a-82a7-495b-bb7f-8a9901a5cfd8&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>
            </div>
        <script>
            tegna.performance['pageBody/end'] = {
                'time': window.performance.now()
            }
            tegna.performance.loadingModules = {
                'time': window.performance.now()
            }
        </script>
        <script src="/scripts/require-2.3.3.min.js"></script>
        <script id="tegna_loadmodulesscript" data-suppress-modules="false">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</script>

            <script>
                tegna.performance['recaptcha/start'] = {
                    'time': window.performance.now()
                }
            </script>
            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
            <script type="text/javascript">
                var recaptchaCallback = function () {
                    window.grecaptcha = grecaptcha;
                    tegna.performance['recaptcha/end'] = {
                        'time': window.performance.now()
                    }
                }
            </script>
            <script type="text/javascript" src="//cloudfront.loggly.com/js/loggly.tracker-latest.min.js" async></script>
            <noscript>
                <style>
                    .grid__module {
                        height: auto;
                        opacity: 1;
                    }
                </style>
            </noscript>
        <script>
            tegna.performance.syncronousTasksComplete = {
                'time': window.performance.now()
            }
        </script>
    </body>
</html>
