<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.7.13" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Few answers after 21-year-old mother killed in Roseland trail ride shooting | wwltv.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=4.7.13" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.7.13"></noscript>
<link rel="preload" href="/assets/js-libs/swiper/swiper.min.js?ver=4.7.13" as="script" type="text/javascript" />
<link rel="preload" href="/modules.min.js?ver=4.7.13" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
            <link rel="icon" href="/assets/favicons/WWL.png?ver=2.4.7.13" />
    <link rel="canonical" href="https://www.wwltv.com/article/news/crime/few-answers-for-a-mother-in-mourning-after-roseland-trail-ride-shooting/289-f497d711-5dad-4edd-a0f8-1031d636e5cb" />
    <link rel="alternate" href="https://www.wwltv.com/article/news/crime/few-answers-for-a-mother-in-mourning-after-roseland-trail-ride-shooting/289-f497d711-5dad-4edd-a0f8-1031d636e5cb" />
                <link rel="amphtml" href="https://www.wwltv.com/amp/article/news/crime/few-answers-for-a-mother-in-mourning-after-roseland-trail-ride-shooting/289-f497d711-5dad-4edd-a0f8-1031d636e5cb" />
        <meta itemprop="datePublished" content="8/11/2020 3:23:52 AM" />
        <meta itemprop="dateModified" content="8/11/2020 3:23:52 AM" />
        <meta itemprop="url" content="https://www.wwltv.com/article/news/crime/few-answers-for-a-mother-in-mourning-after-roseland-trail-ride-shooting/289-f497d711-5dad-4edd-a0f8-1031d636e5cb" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.wwltv.com/article/news/crime/few-answers-for-a-mother-in-mourning-after-roseland-trail-ride-shooting/289-f497d711-5dad-4edd-a0f8-1031d636e5cb">
        <meta property="og:title" content="Few answers after 21-year-old mother killed in Roseland trail ride shooting">
        <meta property="og:description" content="Hutcherson, who was studying to become an X-ray technician and phlebotomist, was the only one killed. Her death leaves her one-year-old daughter without a mother.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.wwltv.com/assets/WWL/images/338c6729-0d19-4776-a6de-b13f46e83cfc/338c6729-0d19-4776-a6de-b13f46e83cfc_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="8/11/2020 3:23:52 AM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Few answers after 21-year-old mother killed in Roseland trail ride shooting">
        <meta name="twitter:image:src" content="https://media.wwltv.com/assets/WWL/images/338c6729-0d19-4776-a6de-b13f46e83cfc/338c6729-0d19-4776-a6de-b13f46e83cfc_360x203.jpg">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="WWLTV">
        <meta name="twitter:description" content="Hutcherson, who was studying to become an X-ray technician and phlebotomist, was the only one killed. Her death leaves her one-year-old daughter without a mother.">
        <meta name="twitter:domain" content="www.wwltv.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wwltv.com" />
            <meta name="description" content="Hutcherson, who was studying to become an X-ray technician and phlebotomist, was the only one killed. Her death leaves her one-year-old daughter without a mother." />
            <meta property="fb:app_id" content="320026868499582" />
            <meta property="og:site_name" content="wwltv.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="8/11/2020 3:23:52 AM" />
    <script>!function(){window.tegna=window.tegna||{},function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function n(){t.media=e}t.addEventListener?t.addEventListener("load",n):t.attachEvent&&t.attachEvent("onload",n),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(n,3e3)},e.poly=function(){if(!e.support())for(var n=t.document.getElementsByTagName("link"),a=0;a<n.length;a++){var o=n[a];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var n=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(n)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(n)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this)}();
//# sourceMappingURL=polyfills.js.map</script>
    <!-- OneTrust Cookies Consent Notice start -->
    <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="e0de1da3-223d-4ac2-ab3a-f2d9bb759d00"></script>
    <script type="text/javascript">function OptanonWrapper() { }</script>
    <!-- OneTrust Cookies Consent Notice end -->
    <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
                        <script src="//js-sec.indexww.com/ht/p/184603-74052362335812.js" async></script>
                        <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/LA-Neworleans-WWL-B3347_DesktopTablet" data-section="news" data-subsection="crime" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="New Orleans, LA" data-subcategory="crime" data-keywords="WWL, WWLTV, New Orleans, LA, news, local news, breaking news, traffic, weather, sports, events" data-document-title="New Orleans&#x27;s Leading Local News: Weather, Traffic, Sports and more | New Orleans, Louisiana | WWLTV.com" data-ga-property-id="UA-74484943-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.wwltv.com/article/news/crime/few-answers-for-a-mother-in-mourning-after-roseland-trail-ride-shooting/289-f497d711-5dad-4edd-a0f8-1031d636e5cb" data-canonical-url="https://www.wwltv.com/article/news/crime/few-answers-for-a-mother-in-mourning-after-roseland-trail-ride-shooting/289-f497d711-5dad-4edd-a0f8-1031d636e5cb" data-asset-id="f497d711-5dad-4edd-a0f8-1031d636e5cb" data-article-keywords="crime,northshore,local,news,home" data-content-title="Few answers after 21-year-old mother killed in Roseland trail ride shooting" data-content-categories="crime,northshore,local,news,home" data-content-score="74" data-tracking-tags="" data-t1-publisher="Christopher McCrory" data-call-letters="WWL" data-article-byline="Mike McDaniel" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-item-number="1" data-original-headline="Few answers after 21-year-old mother killed in Roseland trail ride shooting" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>                        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                        window.grecaptcha = grecaptcha;
                        console.log('recaptcha is ready');
                    }
        </script>
    <style>
        .root_ie_true template {
                display: none;
                }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,n,o,r){var t=20-e.length;t=t<0?0:t;var i=30-n.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+n+" ".repeat(i);o?void 0:void 0},window.tegna.loadModule=function(e,n){var o=e.parentNode,r=o.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(o);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){e.isIntersecting&&(r.remove(),o.append(t),o.closest(".grid__module").classList.add("grid__module_loaded_true"),i.unobserve(o),"undefined"!=typeof require&&require([n]),"$"in window&&($(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(o)}]),tegna.log("grid","addedSection",{$el:$(o)})))})}).observe(o):(r.remove(),o.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="289" data-primarydomain="wwltv.com" data-call-letters="WWL" data-twitter-id="WWLTV" data-fban="320026868499582" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="f497d711-5dad-4edd-a0f8-1031d636e5cb" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.wwltv.com/article/news/crime/few-answers-for-a-mother-in-mourning-after-roseland-trail-ride-shooting/289-f497d711-5dad-4edd-a0f8-1031d636e5cb" data-gptid="LA-Neworleans-WWL-B3347_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/wwl-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="453" data-tealium-id-dealboss="543" data-tealium-id-googleanalytics="469" data-tealium-id-simplifi="562" data-tealium-id-taboola="545" data-tealium-id-truanthem="442" data-tealium-id-visto="452" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/LA-Neworleans-WWL-B3347_DesktopTablet/article_universal/news/crime"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="320026868499582"
        data-twitter-id="WWLTV">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wwl.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wwltv.com/article/news/crime/few-answers-for-a-mother-in-mourning-after-roseland-trail-ride-shooting/289-f497d711-5dad-4edd-a0f8-1031d636e5cb">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wwltv.com/article/news/crime/few-answers-for-a-mother-in-mourning-after-roseland-trail-ride-shooting/289-f497d711-5dad-4edd-a0f8-1031d636e5cb">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/northshore" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wwltv.com/article/news/crime/few-answers-for-a-mother-in-mourning-after-roseland-trail-ride-shooting/289-f497d711-5dad-4edd-a0f8-1031d636e5cb">
                                                                    <span class="header__subnav-label">Northshore</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wwltv.com/article/news/crime/few-answers-for-a-mother-in-mourning-after-roseland-trail-ride-shooting/289-f497d711-5dad-4edd-a0f8-1031d636e5cb">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wwltv.com/article/news/crime/few-answers-for-a-mother-in-mourning-after-roseland-trail-ride-shooting/289-f497d711-5dad-4edd-a0f8-1031d636e5cb">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wwltv.com/article/news/crime/few-answers-for-a-mother-in-mourning-after-roseland-trail-ride-shooting/289-f497d711-5dad-4edd-a0f8-1031d636e5cb">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wwltv.com/article/news/crime/few-answers-for-a-mother-in-mourning-after-roseland-trail-ride-shooting/289-f497d711-5dad-4edd-a0f8-1031d636e5cb">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigations" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wwltv.com/article/news/crime/few-answers-for-a-mother-in-mourning-after-roseland-trail-ride-shooting/289-f497d711-5dad-4edd-a0f8-1031d636e5cb">
                                                                    <span class="header__subnav-label">Investigations</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wwltv.com/article/news/crime/few-answers-for-a-mother-in-mourning-after-roseland-trail-ride-shooting/289-f497d711-5dad-4edd-a0f8-1031d636e5cb">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wwltv.com/article/news/crime/few-answers-for-a-mother-in-mourning-after-roseland-trail-ride-shooting/289-f497d711-5dad-4edd-a0f8-1031d636e5cb">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/cost-of-living-covid-19-louisiana/289-29faab29-27a2-4647-9cb1-d625743d95c2" aria-label="Read As unemployment benefits fall, the cost of living remains high">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wwltv.com/assets/WWL/images/862f0c9a-bb3f-4424-9e5d-00787f51d54d/862f0c9a-bb3f-4424-9e5d-00787f51d54d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wwltv.com/assets/WWL/images/862f0c9a-bb3f-4424-9e5d-00787f51d54d/862f0c9a-bb3f-4424-9e5d-00787f51d54d_360x203.jpg" data-srcset="https://media.wwltv.com/assets/WWL/images/862f0c9a-bb3f-4424-9e5d-00787f51d54d/862f0c9a-bb3f-4424-9e5d-00787f51d54d_16x9.jpg 16w, https://media.wwltv.com/assets/WWL/images/862f0c9a-bb3f-4424-9e5d-00787f51d54d/862f0c9a-bb3f-4424-9e5d-00787f51d54d_140x79.jpg 140w, https://media.wwltv.com/assets/WWL/images/862f0c9a-bb3f-4424-9e5d-00787f51d54d/862f0c9a-bb3f-4424-9e5d-00787f51d54d_360x203.jpg 360w, https://media.wwltv.com/assets/WWL/images/862f0c9a-bb3f-4424-9e5d-00787f51d54d/862f0c9a-bb3f-4424-9e5d-00787f51d54d_540x304.jpg 540w, https://media.wwltv.com/assets/WWL/images/862f0c9a-bb3f-4424-9e5d-00787f51d54d/862f0c9a-bb3f-4424-9e5d-00787f51d54d_750x422.jpg 750w, https://media.wwltv.com/assets/WWL/images/862f0c9a-bb3f-4424-9e5d-00787f51d54d/862f0c9a-bb3f-4424-9e5d-00787f51d54d_1140x641.jpg 1140w, https://media.wwltv.com/assets/WWL/images/862f0c9a-bb3f-4424-9e5d-00787f51d54d/862f0c9a-bb3f-4424-9e5d-00787f51d54d_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/cost-of-living-covid-19-louisiana/289-29faab29-27a2-4647-9cb1-d625743d95c2">As unemployment benefits fall, the cost of living remains high</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/news/local/i-knew-i-came-close-but-i-didnt-know-i-got-that-close-lightning-strike-narrowly-missing-morgan-city-woman/289-138c0599-02ca-4fe0-aa48-6ad15b0c8efd" aria-label="Read &#x27;I knew I came close, but I didn&#x27;t know I got that close&#x27;: Lightning strike narrowly missing Morgan City woman">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wwltv.com/assets/WWL/images/f51750ec-d2d8-4801-87a0-7408c77dcf62/f51750ec-d2d8-4801-87a0-7408c77dcf62_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wwltv.com/assets/WWL/images/f51750ec-d2d8-4801-87a0-7408c77dcf62/f51750ec-d2d8-4801-87a0-7408c77dcf62_360x203.jpg" data-srcset="https://media.wwltv.com/assets/WWL/images/f51750ec-d2d8-4801-87a0-7408c77dcf62/f51750ec-d2d8-4801-87a0-7408c77dcf62_16x9.jpg 16w, https://media.wwltv.com/assets/WWL/images/f51750ec-d2d8-4801-87a0-7408c77dcf62/f51750ec-d2d8-4801-87a0-7408c77dcf62_140x79.jpg 140w, https://media.wwltv.com/assets/WWL/images/f51750ec-d2d8-4801-87a0-7408c77dcf62/f51750ec-d2d8-4801-87a0-7408c77dcf62_360x203.jpg 360w, https://media.wwltv.com/assets/WWL/images/f51750ec-d2d8-4801-87a0-7408c77dcf62/f51750ec-d2d8-4801-87a0-7408c77dcf62_540x304.jpg 540w, https://media.wwltv.com/assets/WWL/images/f51750ec-d2d8-4801-87a0-7408c77dcf62/f51750ec-d2d8-4801-87a0-7408c77dcf62_750x422.jpg 750w, https://media.wwltv.com/assets/WWL/images/f51750ec-d2d8-4801-87a0-7408c77dcf62/f51750ec-d2d8-4801-87a0-7408c77dcf62_1140x641.jpg 1140w, https://media.wwltv.com/assets/WWL/images/f51750ec-d2d8-4801-87a0-7408c77dcf62/f51750ec-d2d8-4801-87a0-7408c77dcf62_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/local/i-knew-i-came-close-but-i-didnt-know-i-got-that-close-lightning-strike-narrowly-missing-morgan-city-woman/289-138c0599-02ca-4fe0-aa48-6ad15b0c8efd">&#x27;I knew I came close, but I didn&#x27;t know I got that close&#x27;: Lightning strike narrowly missing Morgan City woman</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wwltv.com/article/news/crime/few-answers-for-a-mother-in-mourning-after-roseland-trail-ride-shooting/289-f497d711-5dad-4edd-a0f8-1031d636e5cb">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wwltv.com/article/news/crime/few-answers-for-a-mother-in-mourning-after-roseland-trail-ride-shooting/289-f497d711-5dad-4edd-a0f8-1031d636e5cb">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wwltv.com/article/news/crime/few-answers-for-a-mother-in-mourning-after-roseland-trail-ride-shooting/289-f497d711-5dad-4edd-a0f8-1031d636e5cb">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wwltv.com/article/news/crime/few-answers-for-a-mother-in-mourning-after-roseland-trail-ride-shooting/289-f497d711-5dad-4edd-a0f8-1031d636e5cb">
                                                                    <span class="header__subnav-label">10-Day and Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hurricane" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wwltv.com/article/news/crime/few-answers-for-a-mother-in-mourning-after-roseland-trail-ride-shooting/289-f497d711-5dad-4edd-a0f8-1031d636e5cb">
                                                                    <span class="header__subnav-label">Hurricane</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wwltv.com/article/news/crime/few-answers-for-a-mother-in-mourning-after-roseland-trail-ride-shooting/289-f497d711-5dad-4edd-a0f8-1031d636e5cb">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/marine" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wwltv.com/article/news/crime/few-answers-for-a-mother-in-mourning-after-roseland-trail-ride-shooting/289-f497d711-5dad-4edd-a0f8-1031d636e5cb">
                                                                    <span class="header__subnav-label">Marine and Boating</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wwltv.com/article/news/crime/few-answers-for-a-mother-in-mourning-after-roseland-trail-ride-shooting/289-f497d711-5dad-4edd-a0f8-1031d636e5cb">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/forecast/new-orleans-forecast/289-2f58a037-c383-4d51-afa9-31b37ce7b7b4" aria-label="Read Typical August Heat, Daily Thunderstorms">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wwltv.com/assets/WWL/images/f788673b-0975-4b44-8ef0-9cb547926cc1/f788673b-0975-4b44-8ef0-9cb547926cc1_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wwltv.com/assets/WWL/images/f788673b-0975-4b44-8ef0-9cb547926cc1/f788673b-0975-4b44-8ef0-9cb547926cc1_360x203.jpg" data-srcset="https://media.wwltv.com/assets/WWL/images/f788673b-0975-4b44-8ef0-9cb547926cc1/f788673b-0975-4b44-8ef0-9cb547926cc1_16x9.jpg 16w, https://media.wwltv.com/assets/WWL/images/f788673b-0975-4b44-8ef0-9cb547926cc1/f788673b-0975-4b44-8ef0-9cb547926cc1_140x79.jpg 140w, https://media.wwltv.com/assets/WWL/images/f788673b-0975-4b44-8ef0-9cb547926cc1/f788673b-0975-4b44-8ef0-9cb547926cc1_360x203.jpg 360w, https://media.wwltv.com/assets/WWL/images/f788673b-0975-4b44-8ef0-9cb547926cc1/f788673b-0975-4b44-8ef0-9cb547926cc1_540x304.jpg 540w, https://media.wwltv.com/assets/WWL/images/f788673b-0975-4b44-8ef0-9cb547926cc1/f788673b-0975-4b44-8ef0-9cb547926cc1_750x422.jpg 750w, https://media.wwltv.com/assets/WWL/images/f788673b-0975-4b44-8ef0-9cb547926cc1/f788673b-0975-4b44-8ef0-9cb547926cc1_1140x641.jpg 1140w, https://media.wwltv.com/assets/WWL/images/f788673b-0975-4b44-8ef0-9cb547926cc1/f788673b-0975-4b44-8ef0-9cb547926cc1_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/new-orleans-forecast/289-2f58a037-c383-4d51-afa9-31b37ce7b7b4">Typical August Heat, Daily Thunderstorms</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/hurricane/tropical-storm-hurricane-update-2020/289-214931133" aria-label="Read Eye on Tropics: Currently No Named Storms in Atlantic">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wwltv.com/assets/WWL/images/15330128-c158-4a0b-821d-364ad24bed15/15330128-c158-4a0b-821d-364ad24bed15_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wwltv.com/assets/WWL/images/15330128-c158-4a0b-821d-364ad24bed15/15330128-c158-4a0b-821d-364ad24bed15_360x203.jpg" data-srcset="https://media.wwltv.com/assets/WWL/images/15330128-c158-4a0b-821d-364ad24bed15/15330128-c158-4a0b-821d-364ad24bed15_16x9.jpg 16w, https://media.wwltv.com/assets/WWL/images/15330128-c158-4a0b-821d-364ad24bed15/15330128-c158-4a0b-821d-364ad24bed15_140x79.jpg 140w, https://media.wwltv.com/assets/WWL/images/15330128-c158-4a0b-821d-364ad24bed15/15330128-c158-4a0b-821d-364ad24bed15_360x203.jpg 360w, https://media.wwltv.com/assets/WWL/images/15330128-c158-4a0b-821d-364ad24bed15/15330128-c158-4a0b-821d-364ad24bed15_540x304.jpg 540w, https://media.wwltv.com/assets/WWL/images/15330128-c158-4a0b-821d-364ad24bed15/15330128-c158-4a0b-821d-364ad24bed15_750x422.jpg 750w, https://media.wwltv.com/assets/WWL/images/15330128-c158-4a0b-821d-364ad24bed15/15330128-c158-4a0b-821d-364ad24bed15_1140x641.jpg 1140w, https://media.wwltv.com/assets/WWL/images/15330128-c158-4a0b-821d-364ad24bed15/15330128-c158-4a0b-821d-364ad24bed15_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/hurricane/tropical-storm-hurricane-update-2020/289-214931133">Eye on Tropics: Currently No Named Storms in Atlantic</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wwltv.com/article/news/crime/few-answers-for-a-mother-in-mourning-after-roseland-trail-ride-shooting/289-f497d711-5dad-4edd-a0f8-1031d636e5cb">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/saints" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wwltv.com/article/news/crime/few-answers-for-a-mother-in-mourning-after-roseland-trail-ride-shooting/289-f497d711-5dad-4edd-a0f8-1031d636e5cb">
                                                                    <span class="header__subnav-label">Saints</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/lsu" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wwltv.com/article/news/crime/few-answers-for-a-mother-in-mourning-after-roseland-trail-ride-shooting/289-f497d711-5dad-4edd-a0f8-1031d636e5cb">
                                                                    <span class="header__subnav-label">LSU</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/pelicans" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wwltv.com/article/news/crime/few-answers-for-a-mother-in-mourning-after-roseland-trail-ride-shooting/289-f497d711-5dad-4edd-a0f8-1031d636e5cb">
                                                                    <span class="header__subnav-label">Pelicans</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tulane" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wwltv.com/article/news/crime/few-answers-for-a-mother-in-mourning-after-roseland-trail-ride-shooting/289-f497d711-5dad-4edd-a0f8-1031d636e5cb">
                                                                    <span class="header__subnav-label">Tulane</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/fishing" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wwltv.com/article/news/crime/few-answers-for-a-mother-in-mourning-after-roseland-trail-ride-shooting/289-f497d711-5dad-4edd-a0f8-1031d636e5cb">
                                                                    <span class="header__subnav-label">Fishing</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wwltv.com/article/news/crime/few-answers-for-a-mother-in-mourning-after-roseland-trail-ride-shooting/289-f497d711-5dad-4edd-a0f8-1031d636e5cb">
                                                                    <span class="header__subnav-label">High School</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/tulane-doc-leading-american-athletic-conferences-pandemic-response-says-student-athletes-satisfied-with-planning/289-6416bc4e-2699-4c97-b389-fc6be3751548" aria-label="Read Tulane Doc leading AAC&#x27;s pandemic response says student-athletes satisfied with planning">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wwltv.com/assets/WWL/images/1132ffb9-50f9-4a75-8bb1-d2fa305fee3a/1132ffb9-50f9-4a75-8bb1-d2fa305fee3a_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wwltv.com/assets/WWL/images/1132ffb9-50f9-4a75-8bb1-d2fa305fee3a/1132ffb9-50f9-4a75-8bb1-d2fa305fee3a_360x203.jpg" data-srcset="https://media.wwltv.com/assets/WWL/images/1132ffb9-50f9-4a75-8bb1-d2fa305fee3a/1132ffb9-50f9-4a75-8bb1-d2fa305fee3a_16x9.jpg 16w, https://media.wwltv.com/assets/WWL/images/1132ffb9-50f9-4a75-8bb1-d2fa305fee3a/1132ffb9-50f9-4a75-8bb1-d2fa305fee3a_140x79.jpg 140w, https://media.wwltv.com/assets/WWL/images/1132ffb9-50f9-4a75-8bb1-d2fa305fee3a/1132ffb9-50f9-4a75-8bb1-d2fa305fee3a_360x203.jpg 360w, https://media.wwltv.com/assets/WWL/images/1132ffb9-50f9-4a75-8bb1-d2fa305fee3a/1132ffb9-50f9-4a75-8bb1-d2fa305fee3a_540x304.jpg 540w, https://media.wwltv.com/assets/WWL/images/1132ffb9-50f9-4a75-8bb1-d2fa305fee3a/1132ffb9-50f9-4a75-8bb1-d2fa305fee3a_750x422.jpg 750w, https://media.wwltv.com/assets/WWL/images/1132ffb9-50f9-4a75-8bb1-d2fa305fee3a/1132ffb9-50f9-4a75-8bb1-d2fa305fee3a_1140x641.jpg 1140w, https://media.wwltv.com/assets/WWL/images/1132ffb9-50f9-4a75-8bb1-d2fa305fee3a/1132ffb9-50f9-4a75-8bb1-d2fa305fee3a_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/tulane-doc-leading-american-athletic-conferences-pandemic-response-says-student-athletes-satisfied-with-planning/289-6416bc4e-2699-4c97-b389-fc6be3751548">Tulane Doc leading AAC&#x27;s pandemic response says student-athletes satisfied with planning</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/sports/ncaa/tulane/tulanes-conference-aac-plans-to-play-football/289-5f46f5ef-b6b2-4561-922a-ba0f30233d4c" aria-label="Read Tulane&#x27;s conference - AAC - plans to play  football">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wwltv.com/assets/WWL/images/1132ffb9-50f9-4a75-8bb1-d2fa305fee3a/1132ffb9-50f9-4a75-8bb1-d2fa305fee3a_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wwltv.com/assets/WWL/images/1132ffb9-50f9-4a75-8bb1-d2fa305fee3a/1132ffb9-50f9-4a75-8bb1-d2fa305fee3a_360x203.jpg" data-srcset="https://media.wwltv.com/assets/WWL/images/1132ffb9-50f9-4a75-8bb1-d2fa305fee3a/1132ffb9-50f9-4a75-8bb1-d2fa305fee3a_16x9.jpg 16w, https://media.wwltv.com/assets/WWL/images/1132ffb9-50f9-4a75-8bb1-d2fa305fee3a/1132ffb9-50f9-4a75-8bb1-d2fa305fee3a_140x79.jpg 140w, https://media.wwltv.com/assets/WWL/images/1132ffb9-50f9-4a75-8bb1-d2fa305fee3a/1132ffb9-50f9-4a75-8bb1-d2fa305fee3a_360x203.jpg 360w, https://media.wwltv.com/assets/WWL/images/1132ffb9-50f9-4a75-8bb1-d2fa305fee3a/1132ffb9-50f9-4a75-8bb1-d2fa305fee3a_540x304.jpg 540w, https://media.wwltv.com/assets/WWL/images/1132ffb9-50f9-4a75-8bb1-d2fa305fee3a/1132ffb9-50f9-4a75-8bb1-d2fa305fee3a_750x422.jpg 750w, https://media.wwltv.com/assets/WWL/images/1132ffb9-50f9-4a75-8bb1-d2fa305fee3a/1132ffb9-50f9-4a75-8bb1-d2fa305fee3a_1140x641.jpg 1140w, https://media.wwltv.com/assets/WWL/images/1132ffb9-50f9-4a75-8bb1-d2fa305fee3a/1132ffb9-50f9-4a75-8bb1-d2fa305fee3a_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/sports/ncaa/tulane/tulanes-conference-aac-plans-to-play-football/289-5f46f5ef-b6b2-4561-922a-ba0f30233d4c">Tulane&#x27;s conference - AAC - plans to play  football</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wwltv.com/article/news/crime/few-answers-for-a-mother-in-mourning-after-roseland-trail-ride-shooting/289-f497d711-5dad-4edd-a0f8-1031d636e5cb">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wwltv.com/article/news/crime/few-answers-for-a-mother-in-mourning-after-roseland-trail-ride-shooting/289-f497d711-5dad-4edd-a0f8-1031d636e5cb">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wwltv.com/article/news/crime/few-answers-for-a-mother-in-mourning-after-roseland-trail-ride-shooting/289-f497d711-5dad-4edd-a0f8-1031d636e5cb">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wwltv.com/article/news/crime/few-answers-for-a-mother-in-mourning-after-roseland-trail-ride-shooting/289-f497d711-5dad-4edd-a0f8-1031d636e5cb">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WWL" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wwltv.com/article/news/crime/few-answers-for-a-mother-in-mourning-after-roseland-trail-ride-shooting/289-f497d711-5dad-4edd-a0f8-1031d636e5cb">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wwltv.com/article/news/crime/few-answers-for-a-mother-in-mourning-after-roseland-trail-ride-shooting/289-f497d711-5dad-4edd-a0f8-1031d636e5cb">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wwltv.com/article/news/crime/few-answers-for-a-mother-in-mourning-after-roseland-trail-ride-shooting/289-f497d711-5dad-4edd-a0f8-1031d636e5cb">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="http://www.youtube.com/c/wwltv" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wwltv.com/article/news/crime/few-answers-for-a-mother-in-mourning-after-roseland-trail-ride-shooting/289-f497d711-5dad-4edd-a0f8-1031d636e5cb">
                                                                    <span class="header__subnav-label">YouTube</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.facebook.com/WWLTV" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wwltv.com/article/news/crime/few-answers-for-a-mother-in-mourning-after-roseland-trail-ride-shooting/289-f497d711-5dad-4edd-a0f8-1031d636e5cb">
                                                                    <span class="header__subnav-label">Facebook</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/great-day-louisiana" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wwltv.com/article/news/crime/few-answers-for-a-mother-in-mourning-after-roseland-trail-ride-shooting/289-f497d711-5dad-4edd-a0f8-1031d636e5cb">
                                                                    <span class="header__subnav-label">Great Day</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/crime/few-answers-for-a-mother-in-mourning-after-roseland-trail-ride-shooting/289-f497d711-5dad-4edd-a0f8-1031d636e5cb" aria-label="Read Few answers after 21-year-old mother killed in Roseland trail ride shooting">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wwltv.com/assets/WWL/images/338c6729-0d19-4776-a6de-b13f46e83cfc/338c6729-0d19-4776-a6de-b13f46e83cfc_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wwltv.com/assets/WWL/images/338c6729-0d19-4776-a6de-b13f46e83cfc/338c6729-0d19-4776-a6de-b13f46e83cfc_360x203.jpg" data-srcset="https://media.wwltv.com/assets/WWL/images/338c6729-0d19-4776-a6de-b13f46e83cfc/338c6729-0d19-4776-a6de-b13f46e83cfc_16x9.jpg 16w, https://media.wwltv.com/assets/WWL/images/338c6729-0d19-4776-a6de-b13f46e83cfc/338c6729-0d19-4776-a6de-b13f46e83cfc_140x79.jpg 140w, https://media.wwltv.com/assets/WWL/images/338c6729-0d19-4776-a6de-b13f46e83cfc/338c6729-0d19-4776-a6de-b13f46e83cfc_360x203.jpg 360w, https://media.wwltv.com/assets/WWL/images/338c6729-0d19-4776-a6de-b13f46e83cfc/338c6729-0d19-4776-a6de-b13f46e83cfc_540x304.jpg 540w, https://media.wwltv.com/assets/WWL/images/338c6729-0d19-4776-a6de-b13f46e83cfc/338c6729-0d19-4776-a6de-b13f46e83cfc_750x422.jpg 750w, https://media.wwltv.com/assets/WWL/images/338c6729-0d19-4776-a6de-b13f46e83cfc/338c6729-0d19-4776-a6de-b13f46e83cfc_1140x641.jpg 1140w, https://media.wwltv.com/assets/WWL/images/338c6729-0d19-4776-a6de-b13f46e83cfc/338c6729-0d19-4776-a6de-b13f46e83cfc_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/crime/few-answers-for-a-mother-in-mourning-after-roseland-trail-ride-shooting/289-f497d711-5dad-4edd-a0f8-1031d636e5cb">Few answers after 21-year-old mother killed in Roseland trail ride shooting</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/news/crime/21-year-old-mother-killed-in-roseland-trail-ride-shooting/289-63e9edf1-9604-4838-8c7b-70d49a9272f5" aria-label="Read 21-year-old mother killed in Roseland trail ride shooting">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wwltv.com/assets/WWL/images/338c6729-0d19-4776-a6de-b13f46e83cfc/338c6729-0d19-4776-a6de-b13f46e83cfc_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wwltv.com/assets/WWL/images/338c6729-0d19-4776-a6de-b13f46e83cfc/338c6729-0d19-4776-a6de-b13f46e83cfc_360x203.jpg" data-srcset="https://media.wwltv.com/assets/WWL/images/338c6729-0d19-4776-a6de-b13f46e83cfc/338c6729-0d19-4776-a6de-b13f46e83cfc_16x9.jpg 16w, https://media.wwltv.com/assets/WWL/images/338c6729-0d19-4776-a6de-b13f46e83cfc/338c6729-0d19-4776-a6de-b13f46e83cfc_140x79.jpg 140w, https://media.wwltv.com/assets/WWL/images/338c6729-0d19-4776-a6de-b13f46e83cfc/338c6729-0d19-4776-a6de-b13f46e83cfc_360x203.jpg 360w, https://media.wwltv.com/assets/WWL/images/338c6729-0d19-4776-a6de-b13f46e83cfc/338c6729-0d19-4776-a6de-b13f46e83cfc_540x304.jpg 540w, https://media.wwltv.com/assets/WWL/images/338c6729-0d19-4776-a6de-b13f46e83cfc/338c6729-0d19-4776-a6de-b13f46e83cfc_750x422.jpg 750w, https://media.wwltv.com/assets/WWL/images/338c6729-0d19-4776-a6de-b13f46e83cfc/338c6729-0d19-4776-a6de-b13f46e83cfc_1140x641.jpg 1140w, https://media.wwltv.com/assets/WWL/images/338c6729-0d19-4776-a6de-b13f46e83cfc/338c6729-0d19-4776-a6de-b13f46e83cfc_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/crime/21-year-old-mother-killed-in-roseland-trail-ride-shooting/289-63e9edf1-9604-4838-8c7b-70d49a9272f5">21-year-old mother killed in Roseland trail ride shooting</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                        <li>
                        <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false">
    <a class="watch-live__cta">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video">
    <div data-module="mini-live-video" class="mini-live-video">
        <div class="mini-live-video__controls">
            <div class="mini-live-video__button mini-live-video__button_type_pause"></div>
            <div class="mini-live-video__button mini-live-video__button_type_unmute"></div>
            <a class="mini-live-video__button mini-live-video__button_type_open" aria-label="View larger"></a>
        </div>
        <div class="mini-live-video__player"></div>
    </div>    </div>
</div>                        </div>
                    </li>
                    <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wwltv.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/LA-Neworleans-WWL-B3347_DesktopTablet/masthead_sponsor/news/crime"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wwltv.com/article/news/crime/few-answers-for-a-mother-in-mourning-after-roseland-trail-ride-shooting/289-f497d711-5dad-4edd-a0f8-1031d636e5cb">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">New Orleans, LA&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">83&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-97_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_32x32.png" srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">New Orleans, LA&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/hurricane">Hurricane</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/news/local/as-seen-on-tv/wwltv-news-links/289-61771736">Links</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/traffic">Traffic</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/radar">Radar</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/morning-show">Morning Show</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/investigations">Investigations</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/great-day-louisiana">Great Day</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="http://www.youtube.com/c/wwltv">YouTube</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/food">Food</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/contests">Contests</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>                <div class="page__dock"></div>
            </div>
        <main class="page__main" id="main">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">New Orleans&#x27;s Leading Local News: Weather, Traffic, Sports and more | New Orleans, Louisiana | WWLTV.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="f497d711-5dad-4edd-a0f8-1031d636e5cb"
         data-title="Few answers after 21-year-old mother killed in Roseland trail ride shooting"
         data-seo-title="Few answers after 21-year-old mother killed in Roseland trail ride shooting"
         data-abstract="Hutcherson, who was studying to become an X-ray technician and phlebotomist, was the only one killed. Her death leaves her one-year-old daughter without a mother."
         data-section="news"
         data-subsection="crime"
         data-topic=""
         data-subtopic=""
         data-url="www.wwltv.com/article/news/crime/few-answers-for-a-mother-in-mourning-after-roseland-trail-ride-shooting/289-f497d711-5dad-4edd-a0f8-1031d636e5cb"
         data-gpt-network-code="32805352"
         data-categories="crime, northshore, local, news, home"
         data-author="Mike McDaniel"
         data-keywords="[&#xD;&#xA;  &quot;crime&quot;,&#xD;&#xA;  &quot;northshore&quot;,&#xD;&#xA;  &quot;local&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;home&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Christopher McCrory">
    <a class="article__category" href="/section/crime">crime</a>
    <h1 class="article__headline">Few answers after 21-year-old mother killed in Roseland trail ride shooting</h1>
    <div class="article__summary">Hutcherson, who was studying to become an X-ray technician and phlebotomist, was the only one killed. Her death leaves her one-year-old daughter without a mother.</div>
    <div class="article__lead-asset">
    <div data-module="video" class="video"
         data-stream="https://video.tegna-media.com/assets/WWL/videos/63e9edf1-9604-4838-8c7b-70d49a9272f5/63e9edf1-9604-4838-8c7b-70d49a9272f5.m3u8"
         data-float="true"
         data-thumbnail="https://media.wwltv.com/assets/WWL/images/338c6729-0d19-4776-a6de-b13f46e83cfc/338c6729-0d19-4776-a6de-b13f46e83cfc_1920x1080.jpg"
         data-title="21-year-old mother killed in Roseland trail ride shooting"
         data-description="21-year-old mother killed in Roseland trail ride shooting"
         data-site="289"
         data-id="63e9edf1-9604-4838-8c7b-70d49a9272f5"
         data-dfpposition=""
         data-mute="false"
         data-autoplay="true"
         data-link="https://www.wwltv.com/video/news/crime/21-year-old-mother-killed-in-roseland-trail-ride-shooting/289-63e9edf1-9604-4838-8c7b-70d49a9272f5"
         data-origin="clipping"
         data-section="news"
         data-subsection="crime"
         data-topic=""
         data-subtopic=""
         data-captions=""
         data-related-playlist-id="HjIYPrgR"
         data-related-media-id="wmrfQ3FI"
         data-use-trending="true">
        <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__teaser video__teaser_visible_true">
                        <img class="video__thumbnail" data-asset-fallback="default" src="https://media.wwltv.com/assets/WWL/images/338c6729-0d19-4776-a6de-b13f46e83cfc/338c6729-0d19-4776-a6de-b13f46e83cfc_1920x1080.jpg" />
                        <div class="video__error"></div>
                        <div class="video__button video__button_play"></div>
                    </div>
                    <div class="video__player-container">
                        <div class="video__player"></div>
                    </div>
                </div>
            </div>
        </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "21-year-old mother killed in Roseland trail ride shooting",
                    "description": "21-year-old mother killed in Roseland trail ride shooting",
                    "thumbnailUrl": "https://media.wwltv.com/assets/WWL/images/338c6729-0d19-4776-a6de-b13f46e83cfc/338c6729-0d19-4776-a6de-b13f46e83cfc_1920x1080.jpg",
                    "uploadDate": "8/11/2020 3:21:47 AM",
                    "duration": "151",
                    "contentUrl": "https://www.wwltv.com/video/news/crime/21-year-old-mother-killed-in-roseland-trail-ride-shooting/289-63e9edf1-9604-4838-8c7b-70d49a9272f5",
                    "embedUrl": "https://media.wwltv.com/embeds/video/63e9edf1-9604-4838-8c7b-70d49a9272f5/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Mike McDaniel
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 10:23 PM CDT August 10, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 10:23 PM CDT August 10, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=320026868499582&display=popup&href=http://www.wwltv.com/article/news/crime/few-answers-for-a-mother-in-mourning-after-roseland-trail-ride-shooting/289-f497d711-5dad-4edd-a0f8-1031d636e5cb&redirect_uri=http://www.wwltv.com/article/news/crime/few-answers-for-a-mother-in-mourning-after-roseland-trail-ride-shooting/289-f497d711-5dad-4edd-a0f8-1031d636e5cb" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.wwltv.com/article/news/crime/few-answers-for-a-mother-in-mourning-after-roseland-trail-ride-shooting/289-f497d711-5dad-4edd-a0f8-1031d636e5cb">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Few%20answers%20after%2021-year-old%20mother%20killed%20in%20Roseland%20trail%20ride%20shooting&url=http://www.wwltv.com/article/news/crime/few-answers-for-a-mother-in-mourning-after-roseland-trail-ride-shooting/289-f497d711-5dad-4edd-a0f8-1031d636e5cb&via=WWLTV" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.wwltv.com/article/news/crime/few-answers-for-a-mother-in-mourning-after-roseland-trail-ride-shooting/289-f497d711-5dad-4edd-a0f8-1031d636e5cb">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text">
<p>ROSELAND, La. — “It could have happened to anybody. It could have happened to anybody,” said Yvette Beathley.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>To Yvette Beathley, that anybody is her daughter, Zion Hutcherson who was killed during a weekend shooting in Tangipahoa Parish.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>“That’s some news you don’t ever, I can’t even find the words,” said Beathely.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/LA-Neworleans-WWL-B3347_DesktopTablet/article_mid1/news/crime"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text">
<p>The 21-year-old from Baton Rouge drove with her sister to attend a trail ride event Saturday night, just outside of Roseland.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>“I just said to my daughter, ‘drive carefully, I’ll see you later,’ and I don’t see her anymore,” said Beathley.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Several people were injured, but Hutcherson, who was studying to become an X-ray technician and phlebotomist, was the only one killed. Her death leaves her one-year-old daughter without a mother.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>“She loved her baby much. We went through a lot to get her. She was two months premature and so I have her to take care of,” said Beathley.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Authorities say during that event multiple gunmen started shooting into a large crowd of people on Vernon Town Road.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>&nbsp;“All of a sudden they just pull out freaking AK’s. I’m talking about they’re spraying this up.”</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>An eyewitness who recorded this video says she’s not sure what caused the shooting.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>“These boys, dudes, whatever they want to be, came out there and decided they wanted to just, I guess, shoot up the crowd.”</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Beathley says her faith in God is keeping her going, while holding on to memories of a daughter she describes as bubbly, beautiful and kind-hearted.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>“Even during the midst of all this all you can see is my smile because that’s all she did. She just made me smile and she made everybody smile around her,” said Beathley.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>So far there’s been no word on arrests connected to this shooting. We reached out to the Tangipahoa Parish Sheriff’s Office for any updates, but our calls were not returned.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<h3 id="tgnaNewNode">More Stories:&nbsp;</h3>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/trump-press-conference-interrupted-white-house-shooting/507-bc564463-ae37-4811-a78d-209b525c509c">Trump abruptly leaves press conference after shooting outside White House</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/in-coronavirus-aid-talks-pelosi-holds-firm-mnuchin-wants-a-deal/507-c09816e7-605c-4043-a61a-375e605be41b">In coronavirus aid talks, Pelosi holds firm; Mnuchin wants a deal</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>► Get breaking news from your neighborhood delivered directly to you by downloading the new FREE WWL-TV News app now in the IOS App Store or Google Play.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/LA-Neworleans-WWL-B3347_DesktopTablet/article_mid2/news/crime"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                                <div class="article__section article__section_type_embed">
                                        <div class="cms__embed-card" contenteditable="false">
            <a class="cms__embed-card__thumbnail" href="https://apps.apple.com/us/app/new-orleans-news-from-wwl/id1453203460">
                <div class="cms__embed-card__ratio-enforcer">
                    <div class="cms__embed-card__ratio-enforced">
                        <img class="" src="https://is4-ssl.mzstatic.com/image/thumb/Purple114/v4/87/7b/59/877b592f-cfd4-08b3-493e-f0c7fa62fbc2/AppIcon-1x_U007emarketing-0-4-0-85-220.png/1200x630wa.png" />
                    </div>
                </div>
            </a>
        <div class="cms__embed-card__info">
            <div class="cms__embed-card__title">
                <a class="cms__embed-card__title-link" href="https://apps.apple.com/us/app/new-orleans-news-from-wwl/id1453203460">&#x200E;New Orleans News from WWL</a>
            </div>

            <div class="cms__embed-card__description">
‎Stay up-to-date with the latest news and weather in the New Orleans area on the all-new free WWL TV app. Our app features the latest breaking news that impacts you and your family, interactive weather and radar, and live video from our newscasts and local events. LOCAL & BREAKING NEWS * Receive r...            </div>

            <div class="cms__embed-card__footer">
                    <img class="cms__embed-card__favicon" src="https://apps.apple.com/favicon.ico" />
                                    <span class="cms__embed-card__provider">
                            <a href="https://apps.apple.com" class="cms__embed-card__provider-link">App Store</a>
                    </span>
                                    <span class="cms__embed-card__date-divider">|</span><span class="cms__embed-card__date-text">Aug 03, 2020</span>
            </div>
        </div>
    </div>

                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Few answers after 21-year-old mother killed in Roseland trail ride shooting",
  "datePublished": "10:23 PM CDT August 10, 2020",
  "dateModified": "10:23 PM CDT August 10, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.wwltv.com/article/news/crime/few-answers-for-a-mother-in-mourning-after-roseland-trail-ride-shooting/289-f497d711-5dad-4edd-a0f8-1031d636e5cb"
  },
  "author": {
    "@type": "Person",
    "name": "Mike McDaniel"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WWL",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.wwltv.com/assets/shared-images/amp-logos/wwl.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.wwltv.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/LA-Neworleans-WWL-B3347_DesktopTablet/article_atf/news/crime"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/LA-Neworleans-WWL-B3347_DesktopTablet/article_atf/news/crime&amp;sz=300x250|300x600&amp;c=712" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/LA-Neworleans-WWL-B3347_DesktopTablet/article_flex_btf/news/crime"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/LA-Neworleans-WWL-B3347_DesktopTablet/article_flex_btf/news/crime&amp;sz=970x250|728x90|1140x286|1x1&amp;c=712" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WWL-TV" src="/assets/shared-images/logos/wwl.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WWL" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.wwltv.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 WWL-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/LA-Neworleans-WWL-B3347_DesktopTablet/exit_interstitial/news/crime"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WWL" src="/assets/shared-images/logos/wwl.png" />
    </div>
    <h2 class="notifications__heading">WWL would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/wwl.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.7.13">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(",");e.push("jquery","utils","storage","tegna-tracking","header-updater");var s=["ad","gallery","video","taboola","related-stories","raw-html","photo","lazy-image","elections"];function a(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var r=document.querySelectorAll("[data-module]"),t=0;t<r.length;++t)void 0,a(o=r[t].getAttribute("data-module"),s)||s.push(o);var i=document.currentScript.dataset.version,l=document.currentScript.dataset.base;require.config({baseUrl:l,deps:s,waitSeconds:30,bundles:{modules:e},paths:{modules:"modules.min.js?ver="+i,swiper:"assets/js-libs/swiper/swiper.min.js?ver="+i,"live-messages":"assets/js-libs/live-messages/live-messages.js?ver="+i,luxon:"assets/js-libs/luxon/luxon.min.js?ver="+i,tealium:document.getElementsByClassName("page")[0].dataset.tealiumUrl,signalr:"assets/js-libs/signalr/signalr.min.js?ver="+i,jwplayer:"assets/js-libs/jwplayer/jwplayer.js?ver="+i,comscore:"assets/js-libs/comscore/comscore.min.js?ver="+i,"@firebase/app":"https://www.gstatic.com/firebasejs/6.1.1/firebase-app","@firebase/messaging":"https://www.gstatic.com/firebasejs/6.1.1/firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyALXygMEsczm9zK7nQ7ni3WzrqDonYeoK8" data-project-id="wwl-news-app" data-sender-id="64676467481" data-app-id="1:64676467481:web:2d9e52f1585b12b0">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-74484943-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-74484943-1');
            }
        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>