<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.11.11" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>NOPD investigates Sunday night homicide in 7th ward | wwltv.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=4.11.11" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.11.11"></noscript>
<!--
<link rel="preload" href="/page.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=4.11.11" as="script" type="text/javascript" />
    -->

<link rel="preload" href="/common.min.js?ver=4.11.11" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WWL.png?ver=2.4.11.11" />
        <link rel="canonical" href="https://www.wwltv.com/article/news/crime/nopd-investigates-sunday-night-homicide-in-7th-ward/289-c88a0289-87e7-48af-ad7a-f45b95008888" />
        <link rel="alternate" href="https://www.wwltv.com/mobile/article/news/crime/nopd-investigates-sunday-night-homicide-in-7th-ward/289-c88a0289-87e7-48af-ad7a-f45b95008888" />
                    <link rel="amphtml" href="https://www.wwltv.com/amp/article/news/crime/nopd-investigates-sunday-night-homicide-in-7th-ward/289-c88a0289-87e7-48af-ad7a-f45b95008888" />
        <meta itemprop="datePublished" content="11/23/2020 5:11:29 AM" />
        <meta itemprop="dateModified" content="11/23/2020 5:13:12 AM" />
        <meta itemprop="url" content="https://www.wwltv.com/article/news/crime/nopd-investigates-sunday-night-homicide-in-7th-ward/289-c88a0289-87e7-48af-ad7a-f45b95008888" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.wwltv.com/article/news/crime/nopd-investigates-sunday-night-homicide-in-7th-ward/289-c88a0289-87e7-48af-ad7a-f45b95008888">
        <meta property="og:title" content="NOPD investigates Sunday night homicide in 7th ward">
        <meta property="og:description" content="NOPD reports that it is only one person that has been killed.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.wwltv.com/assets/WWL/images/606851774/606851774_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="11/23/2020 5:11:29 AM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="NOPD investigates Sunday night homicide in 7th ward">
        <meta name="twitter:image:src" content="https://media.wwltv.com/assets/WWL/images/606851774/606851774_1140x641.jpg">
        <meta name="twitter:image" content="https://media.wwltv.com/assets/WWL/images/606851774/606851774_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="WWLTV">
        <meta name="twitter:description" content="NOPD reports that it is only one person that has been killed.">
        <meta name="twitter:domain" content="www.wwltv.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wwltv.com" />
            <meta name="description" content="NOPD reports that it is only one person that has been killed." />
            <meta property="fb:app_id" content="320026868499582" />
            <meta property="og:site_name" content="wwltv.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="11/23/2020 5:11:29 AM" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="e0de1da3-223d-4ac2-ab3a-f2d9bb759d00"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-74052362335812.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/LA-Neworleans-WWL-B3347_DesktopTablet" data-section="news" data-subsection="crime" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="New Orleans, LA" data-subcategory="crime" data-keywords="WWL, WWLTV, New Orleans, LA, news, local news, breaking news, traffic, weather, sports, events" data-document-title="New Orleans&#x27;s Leading Local News: Weather, Traffic, Sports and more | New Orleans, Louisiana | WWLTV.com" data-ga-property-id="UA-74484943-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.wwltv.com/article/news/crime/nopd-investigates-sunday-night-homicide-in-7th-ward/289-c88a0289-87e7-48af-ad7a-f45b95008888" data-canonical-url="https://www.wwltv.com/article/news/crime/nopd-investigates-sunday-night-homicide-in-7th-ward/289-c88a0289-87e7-48af-ad7a-f45b95008888" data-asset-id="c88a0289-87e7-48af-ad7a-f45b95008888" data-article-keywords="crime,orleans,news,home" data-content-title="NOPD investigates Sunday night homicide in 7th ward" data-content-categories="crime,orleans,news,home" data-content-score="47" data-tracking-tags="" data-t1-publisher="Raeven Poole" data-call-letters="WWL" data-article-byline="WWL Staff" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-item-number="1" data-original-headline="NOPD investigates Sunday night homicide in 7th ward" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wwl.png') !important;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,o,n,r){var t=20-e.length;t=t<0?0:t;var i=30-o.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+o+" ".repeat(i);n?void 0:void 0},window.tegna.loadModule=function(e,o){var n=e.parentNode,r=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){if(e.isIntersecting){r.remove(),n.append(t),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),i.unobserve(n),"undefined"!=typeof require&&require([o]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(r.remove(),n.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="289" data-primarydomain="wwltv.com" data-call-letters="WWL" data-twitter-id="WWLTV" data-fban="320026868499582" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="False" data-targeting-ttid="" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.wwltv.com/article/news/crime/nopd-investigates-sunday-night-homicide-in-7th-ward/289-c88a0289-87e7-48af-ad7a-f45b95008888" data-gptid="LA-Neworleans-WWL-B3347_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/wwl-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="453" data-tealium-id-dealboss="543" data-tealium-id-googleanalytics="469" data-tealium-id-simplifi="562" data-tealium-id-taboola="545" data-tealium-id-truanthem="442" data-tealium-id-visto="452" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/LA-Neworleans-WWL-B3347_DesktopTablet/article_universal/news/crime"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="320026868499582"
        data-twitter-id="WWLTV">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wwl.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wwltv.com/article/news/crime/nopd-investigates-sunday-night-homicide-in-7th-ward/289-c88a0289-87e7-48af-ad7a-f45b95008888">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wwltv.com/article/news/crime/nopd-investigates-sunday-night-homicide-in-7th-ward/289-c88a0289-87e7-48af-ad7a-f45b95008888">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/northshore" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wwltv.com/article/news/crime/nopd-investigates-sunday-night-homicide-in-7th-ward/289-c88a0289-87e7-48af-ad7a-f45b95008888">
                                                                    <span class="header__subnav-label">Northshore</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wwltv.com/article/news/crime/nopd-investigates-sunday-night-homicide-in-7th-ward/289-c88a0289-87e7-48af-ad7a-f45b95008888">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wwltv.com/article/news/crime/nopd-investigates-sunday-night-homicide-in-7th-ward/289-c88a0289-87e7-48af-ad7a-f45b95008888">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wwltv.com/article/news/crime/nopd-investigates-sunday-night-homicide-in-7th-ward/289-c88a0289-87e7-48af-ad7a-f45b95008888">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wwltv.com/article/news/crime/nopd-investigates-sunday-night-homicide-in-7th-ward/289-c88a0289-87e7-48af-ad7a-f45b95008888">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigations" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wwltv.com/article/news/crime/nopd-investigates-sunday-night-homicide-in-7th-ward/289-c88a0289-87e7-48af-ad7a-f45b95008888">
                                                                    <span class="header__subnav-label">Investigations</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wwltv.com/article/news/crime/nopd-investigates-sunday-night-homicide-in-7th-ward/289-c88a0289-87e7-48af-ad7a-f45b95008888">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wwltv.com/article/news/crime/nopd-investigates-sunday-night-homicide-in-7th-ward/289-c88a0289-87e7-48af-ad7a-f45b95008888">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/entertainment/cajun-dad-becomes-tiktok-star/289-9fca2035-6709-483e-9204-2b6943e869e5" aria-label="Read Cajun dad becomes TikTok star">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wwltv.com/assets/WWL/images/cad56469-fdae-468e-a575-0471218f39e8/cad56469-fdae-468e-a575-0471218f39e8_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wwltv.com/assets/WWL/images/cad56469-fdae-468e-a575-0471218f39e8/cad56469-fdae-468e-a575-0471218f39e8_360x203.jpg" data-srcset="https://media.wwltv.com/assets/WWL/images/cad56469-fdae-468e-a575-0471218f39e8/cad56469-fdae-468e-a575-0471218f39e8_16x9.jpg 16w, https://media.wwltv.com/assets/WWL/images/cad56469-fdae-468e-a575-0471218f39e8/cad56469-fdae-468e-a575-0471218f39e8_140x79.jpg 140w, https://media.wwltv.com/assets/WWL/images/cad56469-fdae-468e-a575-0471218f39e8/cad56469-fdae-468e-a575-0471218f39e8_360x203.jpg 360w, https://media.wwltv.com/assets/WWL/images/cad56469-fdae-468e-a575-0471218f39e8/cad56469-fdae-468e-a575-0471218f39e8_540x304.jpg 540w, https://media.wwltv.com/assets/WWL/images/cad56469-fdae-468e-a575-0471218f39e8/cad56469-fdae-468e-a575-0471218f39e8_750x422.jpg 750w, https://media.wwltv.com/assets/WWL/images/cad56469-fdae-468e-a575-0471218f39e8/cad56469-fdae-468e-a575-0471218f39e8_1140x641.jpg 1140w, https://media.wwltv.com/assets/WWL/images/cad56469-fdae-468e-a575-0471218f39e8/cad56469-fdae-468e-a575-0471218f39e8_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/entertainment/cajun-dad-becomes-tiktok-star/289-9fca2035-6709-483e-9204-2b6943e869e5">Cajun dad becomes TikTok star</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/jefferson/proposals-to-hold-jefferson-parish-parades-in-may-with-new-safety-flexibility-measures-for-krewes/289-72b63ec2-b0e6-49fa-9811-6058c911de1b" aria-label="Read Proposals to hold Jefferson Parish parades in May with new safety, flexibility measures for krewes">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wwltv.com/assets/WWL/images/9fdc93c6-704c-4918-8b49-0494f9be7825/9fdc93c6-704c-4918-8b49-0494f9be7825_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wwltv.com/assets/WWL/images/9fdc93c6-704c-4918-8b49-0494f9be7825/9fdc93c6-704c-4918-8b49-0494f9be7825_360x203.jpg" data-srcset="https://media.wwltv.com/assets/WWL/images/9fdc93c6-704c-4918-8b49-0494f9be7825/9fdc93c6-704c-4918-8b49-0494f9be7825_16x9.jpg 16w, https://media.wwltv.com/assets/WWL/images/9fdc93c6-704c-4918-8b49-0494f9be7825/9fdc93c6-704c-4918-8b49-0494f9be7825_140x79.jpg 140w, https://media.wwltv.com/assets/WWL/images/9fdc93c6-704c-4918-8b49-0494f9be7825/9fdc93c6-704c-4918-8b49-0494f9be7825_360x203.jpg 360w, https://media.wwltv.com/assets/WWL/images/9fdc93c6-704c-4918-8b49-0494f9be7825/9fdc93c6-704c-4918-8b49-0494f9be7825_540x304.jpg 540w, https://media.wwltv.com/assets/WWL/images/9fdc93c6-704c-4918-8b49-0494f9be7825/9fdc93c6-704c-4918-8b49-0494f9be7825_750x422.jpg 750w, https://media.wwltv.com/assets/WWL/images/9fdc93c6-704c-4918-8b49-0494f9be7825/9fdc93c6-704c-4918-8b49-0494f9be7825_1140x641.jpg 1140w, https://media.wwltv.com/assets/WWL/images/9fdc93c6-704c-4918-8b49-0494f9be7825/9fdc93c6-704c-4918-8b49-0494f9be7825_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/jefferson/proposals-to-hold-jefferson-parish-parades-in-may-with-new-safety-flexibility-measures-for-krewes/289-72b63ec2-b0e6-49fa-9811-6058c911de1b">Proposals to hold Jefferson Parish parades in May with new safety, flexibility measures for krewes</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wwltv.com/article/news/crime/nopd-investigates-sunday-night-homicide-in-7th-ward/289-c88a0289-87e7-48af-ad7a-f45b95008888">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/weather/new-orleans-weather-forecast/289-b7a12047-f07a-44b9-9070-4bc8631d2d38" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wwltv.com/article/news/crime/nopd-investigates-sunday-night-homicide-in-7th-ward/289-c88a0289-87e7-48af-ad7a-f45b95008888">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wwltv.com/article/news/crime/nopd-investigates-sunday-night-homicide-in-7th-ward/289-c88a0289-87e7-48af-ad7a-f45b95008888">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wwltv.com/article/news/crime/nopd-investigates-sunday-night-homicide-in-7th-ward/289-c88a0289-87e7-48af-ad7a-f45b95008888">
                                                                    <span class="header__subnav-label">10-Day and Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hurricane" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wwltv.com/article/news/crime/nopd-investigates-sunday-night-homicide-in-7th-ward/289-c88a0289-87e7-48af-ad7a-f45b95008888">
                                                                    <span class="header__subnav-label">Hurricane</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wwltv.com/article/news/crime/nopd-investigates-sunday-night-homicide-in-7th-ward/289-c88a0289-87e7-48af-ad7a-f45b95008888">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/marine" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wwltv.com/article/news/crime/nopd-investigates-sunday-night-homicide-in-7th-ward/289-c88a0289-87e7-48af-ad7a-f45b95008888">
                                                                    <span class="header__subnav-label">Marine and Boating</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wwltv.com/article/news/crime/nopd-investigates-sunday-night-homicide-in-7th-ward/289-c88a0289-87e7-48af-ad7a-f45b95008888">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/forecast/new-orleans-weather-forecast/289-b7a12047-f07a-44b9-9070-4bc8631d2d38" aria-label="Read It cools down Monday, rain returns Wednesday">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wwltv.com/assets/WWL/images/edb1ba6f-160f-4c71-b3ac-a74e61b8bdf1/edb1ba6f-160f-4c71-b3ac-a74e61b8bdf1_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wwltv.com/assets/WWL/images/edb1ba6f-160f-4c71-b3ac-a74e61b8bdf1/edb1ba6f-160f-4c71-b3ac-a74e61b8bdf1_360x203.png" data-srcset="https://media.wwltv.com/assets/WWL/images/edb1ba6f-160f-4c71-b3ac-a74e61b8bdf1/edb1ba6f-160f-4c71-b3ac-a74e61b8bdf1_16x9.png 16w, https://media.wwltv.com/assets/WWL/images/edb1ba6f-160f-4c71-b3ac-a74e61b8bdf1/edb1ba6f-160f-4c71-b3ac-a74e61b8bdf1_140x79.png 140w, https://media.wwltv.com/assets/WWL/images/edb1ba6f-160f-4c71-b3ac-a74e61b8bdf1/edb1ba6f-160f-4c71-b3ac-a74e61b8bdf1_360x203.png 360w, https://media.wwltv.com/assets/WWL/images/edb1ba6f-160f-4c71-b3ac-a74e61b8bdf1/edb1ba6f-160f-4c71-b3ac-a74e61b8bdf1_540x304.png 540w, https://media.wwltv.com/assets/WWL/images/edb1ba6f-160f-4c71-b3ac-a74e61b8bdf1/edb1ba6f-160f-4c71-b3ac-a74e61b8bdf1_750x422.png 750w, https://media.wwltv.com/assets/WWL/images/edb1ba6f-160f-4c71-b3ac-a74e61b8bdf1/edb1ba6f-160f-4c71-b3ac-a74e61b8bdf1_1140x641.png 1140w, https://media.wwltv.com/assets/WWL/images/edb1ba6f-160f-4c71-b3ac-a74e61b8bdf1/edb1ba6f-160f-4c71-b3ac-a74e61b8bdf1_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/new-orleans-weather-forecast/289-b7a12047-f07a-44b9-9070-4bc8631d2d38">It cools down Monday, rain returns Wednesday</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/hurricane/tropical-storm-hurricane-update-2020/289-d42066f3-5d55-4d32-8239-73ad9fb5d459" aria-label="Read Development in the tropics doesn&#x27;t look likely">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wwltv.com/assets/WWL/images/8df4a8d2-3a72-42d3-bf31-79e9fd30917d/8df4a8d2-3a72-42d3-bf31-79e9fd30917d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wwltv.com/assets/WWL/images/8df4a8d2-3a72-42d3-bf31-79e9fd30917d/8df4a8d2-3a72-42d3-bf31-79e9fd30917d_360x203.jpg" data-srcset="https://media.wwltv.com/assets/WWL/images/8df4a8d2-3a72-42d3-bf31-79e9fd30917d/8df4a8d2-3a72-42d3-bf31-79e9fd30917d_16x9.jpg 16w, https://media.wwltv.com/assets/WWL/images/8df4a8d2-3a72-42d3-bf31-79e9fd30917d/8df4a8d2-3a72-42d3-bf31-79e9fd30917d_140x79.jpg 140w, https://media.wwltv.com/assets/WWL/images/8df4a8d2-3a72-42d3-bf31-79e9fd30917d/8df4a8d2-3a72-42d3-bf31-79e9fd30917d_360x203.jpg 360w, https://media.wwltv.com/assets/WWL/images/8df4a8d2-3a72-42d3-bf31-79e9fd30917d/8df4a8d2-3a72-42d3-bf31-79e9fd30917d_540x304.jpg 540w, https://media.wwltv.com/assets/WWL/images/8df4a8d2-3a72-42d3-bf31-79e9fd30917d/8df4a8d2-3a72-42d3-bf31-79e9fd30917d_750x422.jpg 750w, https://media.wwltv.com/assets/WWL/images/8df4a8d2-3a72-42d3-bf31-79e9fd30917d/8df4a8d2-3a72-42d3-bf31-79e9fd30917d_1140x641.jpg 1140w, https://media.wwltv.com/assets/WWL/images/8df4a8d2-3a72-42d3-bf31-79e9fd30917d/8df4a8d2-3a72-42d3-bf31-79e9fd30917d_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/hurricane/tropical-storm-hurricane-update-2020/289-d42066f3-5d55-4d32-8239-73ad9fb5d459">Development in the tropics doesn&#x27;t look likely</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wwltv.com/article/news/crime/nopd-investigates-sunday-night-homicide-in-7th-ward/289-c88a0289-87e7-48af-ad7a-f45b95008888">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/saints" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wwltv.com/article/news/crime/nopd-investigates-sunday-night-homicide-in-7th-ward/289-c88a0289-87e7-48af-ad7a-f45b95008888">
                                                                    <span class="header__subnav-label">Saints</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/lsu" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wwltv.com/article/news/crime/nopd-investigates-sunday-night-homicide-in-7th-ward/289-c88a0289-87e7-48af-ad7a-f45b95008888">
                                                                    <span class="header__subnav-label">LSU</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/pelicans" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wwltv.com/article/news/crime/nopd-investigates-sunday-night-homicide-in-7th-ward/289-c88a0289-87e7-48af-ad7a-f45b95008888">
                                                                    <span class="header__subnav-label">Pelicans</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tulane" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wwltv.com/article/news/crime/nopd-investigates-sunday-night-homicide-in-7th-ward/289-c88a0289-87e7-48af-ad7a-f45b95008888">
                                                                    <span class="header__subnav-label">Tulane</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/fishing" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wwltv.com/article/news/crime/nopd-investigates-sunday-night-homicide-in-7th-ward/289-c88a0289-87e7-48af-ad7a-f45b95008888">
                                                                    <span class="header__subnav-label">Fishing</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wwltv.com/article/news/crime/nopd-investigates-sunday-night-homicide-in-7th-ward/289-c88a0289-87e7-48af-ad7a-f45b95008888">
                                                                    <span class="header__subnav-label">High School</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/nfl/saints/what-theyre-saying-nationally-about-the-saints-and-taysom-hill/289-ad4282b2-9d7e-4317-bd46-7c9f7d8b99cf" aria-label="Read What they&#x27;re saying nationally about the Saints and Taysom Hill">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wwltv.com/assets/WWL/images/4cedc603-a73f-465d-86f5-0c18da4d5791/4cedc603-a73f-465d-86f5-0c18da4d5791_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wwltv.com/assets/WWL/images/4cedc603-a73f-465d-86f5-0c18da4d5791/4cedc603-a73f-465d-86f5-0c18da4d5791_360x203.jpg" data-srcset="https://media.wwltv.com/assets/WWL/images/4cedc603-a73f-465d-86f5-0c18da4d5791/4cedc603-a73f-465d-86f5-0c18da4d5791_16x9.jpg 16w, https://media.wwltv.com/assets/WWL/images/4cedc603-a73f-465d-86f5-0c18da4d5791/4cedc603-a73f-465d-86f5-0c18da4d5791_140x79.jpg 140w, https://media.wwltv.com/assets/WWL/images/4cedc603-a73f-465d-86f5-0c18da4d5791/4cedc603-a73f-465d-86f5-0c18da4d5791_360x203.jpg 360w, https://media.wwltv.com/assets/WWL/images/4cedc603-a73f-465d-86f5-0c18da4d5791/4cedc603-a73f-465d-86f5-0c18da4d5791_540x304.jpg 540w, https://media.wwltv.com/assets/WWL/images/4cedc603-a73f-465d-86f5-0c18da4d5791/4cedc603-a73f-465d-86f5-0c18da4d5791_750x422.jpg 750w, https://media.wwltv.com/assets/WWL/images/4cedc603-a73f-465d-86f5-0c18da4d5791/4cedc603-a73f-465d-86f5-0c18da4d5791_1140x641.jpg 1140w, https://media.wwltv.com/assets/WWL/images/4cedc603-a73f-465d-86f5-0c18da4d5791/4cedc603-a73f-465d-86f5-0c18da4d5791_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/nfl/saints/what-theyre-saying-nationally-about-the-saints-and-taysom-hill/289-ad4282b2-9d7e-4317-bd46-7c9f7d8b99cf">What they&#x27;re saying nationally about the Saints and Taysom Hill</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/sports/nfl/saints/saints-fans-react-to-saints-win-taysoms-play/289-b4ce10b1-b5a8-4581-b935-f7a2b712061b" aria-label="Read Saints fans react to Saints win, Taysom&#x27;s play">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wwltv.com/assets/WWL/images/326b0db2-9f01-4d40-80a3-9b7081a9115e/326b0db2-9f01-4d40-80a3-9b7081a9115e_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wwltv.com/assets/WWL/images/326b0db2-9f01-4d40-80a3-9b7081a9115e/326b0db2-9f01-4d40-80a3-9b7081a9115e_360x203.jpg" data-srcset="https://media.wwltv.com/assets/WWL/images/326b0db2-9f01-4d40-80a3-9b7081a9115e/326b0db2-9f01-4d40-80a3-9b7081a9115e_16x9.jpg 16w, https://media.wwltv.com/assets/WWL/images/326b0db2-9f01-4d40-80a3-9b7081a9115e/326b0db2-9f01-4d40-80a3-9b7081a9115e_140x79.jpg 140w, https://media.wwltv.com/assets/WWL/images/326b0db2-9f01-4d40-80a3-9b7081a9115e/326b0db2-9f01-4d40-80a3-9b7081a9115e_360x203.jpg 360w, https://media.wwltv.com/assets/WWL/images/326b0db2-9f01-4d40-80a3-9b7081a9115e/326b0db2-9f01-4d40-80a3-9b7081a9115e_540x304.jpg 540w, https://media.wwltv.com/assets/WWL/images/326b0db2-9f01-4d40-80a3-9b7081a9115e/326b0db2-9f01-4d40-80a3-9b7081a9115e_750x422.jpg 750w, https://media.wwltv.com/assets/WWL/images/326b0db2-9f01-4d40-80a3-9b7081a9115e/326b0db2-9f01-4d40-80a3-9b7081a9115e_1140x641.jpg 1140w, https://media.wwltv.com/assets/WWL/images/326b0db2-9f01-4d40-80a3-9b7081a9115e/326b0db2-9f01-4d40-80a3-9b7081a9115e_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/sports/nfl/saints/saints-fans-react-to-saints-win-taysoms-play/289-b4ce10b1-b5a8-4581-b935-f7a2b712061b">Saints fans react to Saints win, Taysom&#x27;s play</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wwltv.com/article/news/crime/nopd-investigates-sunday-night-homicide-in-7th-ward/289-c88a0289-87e7-48af-ad7a-f45b95008888">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wwltv.com/article/news/crime/nopd-investigates-sunday-night-homicide-in-7th-ward/289-c88a0289-87e7-48af-ad7a-f45b95008888">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wwltv.com/article/news/crime/nopd-investigates-sunday-night-homicide-in-7th-ward/289-c88a0289-87e7-48af-ad7a-f45b95008888">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wwltv.com/article/news/crime/nopd-investigates-sunday-night-homicide-in-7th-ward/289-c88a0289-87e7-48af-ad7a-f45b95008888">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.wwltv.com/wwljobs" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wwltv.com/article/news/crime/nopd-investigates-sunday-night-homicide-in-7th-ward/289-c88a0289-87e7-48af-ad7a-f45b95008888">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wwltv.com/article/news/crime/nopd-investigates-sunday-night-homicide-in-7th-ward/289-c88a0289-87e7-48af-ad7a-f45b95008888">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wwltv.com/article/news/crime/nopd-investigates-sunday-night-homicide-in-7th-ward/289-c88a0289-87e7-48af-ad7a-f45b95008888">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="http://www.youtube.com/c/wwltv" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wwltv.com/article/news/crime/nopd-investigates-sunday-night-homicide-in-7th-ward/289-c88a0289-87e7-48af-ad7a-f45b95008888">
                                                                    <span class="header__subnav-label">YouTube</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.facebook.com/WWLTV" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wwltv.com/article/news/crime/nopd-investigates-sunday-night-homicide-in-7th-ward/289-c88a0289-87e7-48af-ad7a-f45b95008888">
                                                                    <span class="header__subnav-label">Facebook</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/great-day-louisiana" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wwltv.com/article/news/crime/nopd-investigates-sunday-night-homicide-in-7th-ward/289-c88a0289-87e7-48af-ad7a-f45b95008888">
                                                                    <span class="header__subnav-label">Great Day</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/crime/nopd-investigates-sunday-night-homicide-in-7th-ward/289-c88a0289-87e7-48af-ad7a-f45b95008888" aria-label="Read NOPD investigates Sunday night homicide in 7th ward">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wwltv.com/assets/WWL/images/606851774/606851774_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wwltv.com/assets/WWL/images/606851774/606851774_360x203.jpg" data-srcset="https://media.wwltv.com/assets/WWL/images/606851774/606851774_16x9.jpg 16w, https://media.wwltv.com/assets/WWL/images/606851774/606851774_140x79.jpg 140w, https://media.wwltv.com/assets/WWL/images/606851774/606851774_360x203.jpg 360w, https://media.wwltv.com/assets/WWL/images/606851774/606851774_540x304.jpg 540w, https://media.wwltv.com/assets/WWL/images/606851774/606851774_750x422.jpg 750w, https://media.wwltv.com/assets/WWL/images/606851774/606851774_1140x641.jpg 1140w, https://media.wwltv.com/assets/WWL/images/606851774/606851774_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/crime/nopd-investigates-sunday-night-homicide-in-7th-ward/289-c88a0289-87e7-48af-ad7a-f45b95008888">NOPD investigates Sunday night homicide in 7th ward</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/entertainment/cajun-dad-becomes-tiktok-star/289-9fca2035-6709-483e-9204-2b6943e869e5" aria-label="Read Cajun dad becomes TikTok star">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wwltv.com/assets/WWL/images/cad56469-fdae-468e-a575-0471218f39e8/cad56469-fdae-468e-a575-0471218f39e8_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wwltv.com/assets/WWL/images/cad56469-fdae-468e-a575-0471218f39e8/cad56469-fdae-468e-a575-0471218f39e8_360x203.jpg" data-srcset="https://media.wwltv.com/assets/WWL/images/cad56469-fdae-468e-a575-0471218f39e8/cad56469-fdae-468e-a575-0471218f39e8_16x9.jpg 16w, https://media.wwltv.com/assets/WWL/images/cad56469-fdae-468e-a575-0471218f39e8/cad56469-fdae-468e-a575-0471218f39e8_140x79.jpg 140w, https://media.wwltv.com/assets/WWL/images/cad56469-fdae-468e-a575-0471218f39e8/cad56469-fdae-468e-a575-0471218f39e8_360x203.jpg 360w, https://media.wwltv.com/assets/WWL/images/cad56469-fdae-468e-a575-0471218f39e8/cad56469-fdae-468e-a575-0471218f39e8_540x304.jpg 540w, https://media.wwltv.com/assets/WWL/images/cad56469-fdae-468e-a575-0471218f39e8/cad56469-fdae-468e-a575-0471218f39e8_750x422.jpg 750w, https://media.wwltv.com/assets/WWL/images/cad56469-fdae-468e-a575-0471218f39e8/cad56469-fdae-468e-a575-0471218f39e8_1140x641.jpg 1140w, https://media.wwltv.com/assets/WWL/images/cad56469-fdae-468e-a575-0471218f39e8/cad56469-fdae-468e-a575-0471218f39e8_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/entertainment/cajun-dad-becomes-tiktok-star/289-9fca2035-6709-483e-9204-2b6943e869e5">Cajun dad becomes TikTok star</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wwltv.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/LA-Neworleans-WWL-B3347_DesktopTablet/masthead_sponsor/news/crime"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wwltv.com/article/news/crime/nopd-investigates-sunday-night-homicide-in-7th-ward/289-c88a0289-87e7-48af-ad7a-f45b95008888">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">New Orleans, LA&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">61&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-97_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_32x32.png" srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">New Orleans, LA&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wwltv.com/article/news/crime/nopd-investigates-sunday-night-homicide-in-7th-ward/289-c88a0289-87e7-48af-ad7a-f45b95008888">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wwltv.com/article/news/crime/nopd-investigates-sunday-night-homicide-in-7th-ward/289-c88a0289-87e7-48af-ad7a-f45b95008888">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/hurricane">Hurricane Center</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/radar">Radar</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/weather/hurricane/download-the-wwl-tv-app-to-stay-informed-this-hurricane-season/289-cf05ba45-f062-4eaf-ac1e-c009d5721b7b">Mobile App</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/news/local/as-seen-on-tv/wwltv-news-links/289-61771736">Links</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/contests">Contests</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/traffic">Traffic</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/morning-show">Morning Show</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/investigations">Investigations</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/great-day-louisiana">Great Day</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="http://www.youtube.com/c/wwltv">YouTube</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/food">Food</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">New Orleans&#x27;s Leading Local News: Weather, Traffic, Sports and more | New Orleans, Louisiana | WWLTV.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="c88a0289-87e7-48af-ad7a-f45b95008888"
         data-title="NOPD investigates Sunday night homicide in 7th ward"
         data-seo-title="NOPD investigates Sunday night homicide in 7th ward"
         data-abstract="NOPD reports that it is only one person that has been killed."
         data-section="news"
         data-subsection="crime"
         data-topic=""
         data-subtopic=""
         data-url="www.wwltv.com/article/news/crime/nopd-investigates-sunday-night-homicide-in-7th-ward/289-c88a0289-87e7-48af-ad7a-f45b95008888"
         data-gpt-network-code="32805352"
         data-categories="crime, orleans, news, home"
         data-author="WWL Staff"
         data-keywords="[&#xD;&#xA;  &quot;crime&quot;,&#xD;&#xA;  &quot;orleans&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;home&quot;&#xD;&#xA;]"
         data-has-video="false"
         data-t1-publisher="Raeven Poole">
    <a class="article__category" href="/section/crime">Crime</a>
    <h1 class="article__headline">NOPD investigates Sunday night homicide in 7th ward</h1>
    <div class="article__summary">NOPD reports that it is only one person that has been killed.</div>
    <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wwltv.com/assets/WWL/images/606851774/606851774_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.wwltv.com/assets/WWL/images/606851774/606851774_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wwltv.com/assets/WWL/images/606851774/606851774_750x422.jpg" data-srcset="https://media.wwltv.com/assets/WWL/images/606851774/606851774_16x9.jpg 16w, https://media.wwltv.com/assets/WWL/images/606851774/606851774_140x79.jpg 140w, https://media.wwltv.com/assets/WWL/images/606851774/606851774_360x203.jpg 360w, https://media.wwltv.com/assets/WWL/images/606851774/606851774_540x304.jpg 540w, https://media.wwltv.com/assets/WWL/images/606851774/606851774_750x422.jpg 750w, https://media.wwltv.com/assets/WWL/images/606851774/606851774_1140x641.jpg 1140w, https://media.wwltv.com/assets/WWL/images/606851774/606851774_1920x1080.jpg 1920w" sizes="750px" /><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.wwltv.com/assets/WWL/images/606851774/606851774_750x422.jpg" srcset="https://media.wwltv.com/assets/WWL/images/606851774/606851774_16x9.jpg 16w, https://media.wwltv.com/assets/WWL/images/606851774/606851774_140x79.jpg 140w, https://media.wwltv.com/assets/WWL/images/606851774/606851774_360x203.jpg 360w, https://media.wwltv.com/assets/WWL/images/606851774/606851774_540x304.jpg 540w, https://media.wwltv.com/assets/WWL/images/606851774/606851774_750x422.jpg 750w, https://media.wwltv.com/assets/WWL/images/606851774/606851774_1140x641.jpg 1140w, https://media.wwltv.com/assets/WWL/images/606851774/606851774_1920x1080.jpg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: WWL</div>
                    <div class="photo__caption">Police lights (Stock photo)</div>
    </div>
</div>    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> WWL Staff
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 11:11 PM CST November 22, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 11:13 PM CST November 22, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=320026868499582&display=popup&href=http://www.wwltv.com/article/news/crime/nopd-investigates-sunday-night-homicide-in-7th-ward/289-c88a0289-87e7-48af-ad7a-f45b95008888&redirect_uri=http://www.wwltv.com/article/news/crime/nopd-investigates-sunday-night-homicide-in-7th-ward/289-c88a0289-87e7-48af-ad7a-f45b95008888" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.wwltv.com/article/news/crime/nopd-investigates-sunday-night-homicide-in-7th-ward/289-c88a0289-87e7-48af-ad7a-f45b95008888">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=NOPD%20investigates%20Sunday%20night%20homicide%20in%207th%20ward&url=http://www.wwltv.com/article/news/crime/nopd-investigates-sunday-night-homicide-in-7th-ward/289-c88a0289-87e7-48af-ad7a-f45b95008888&via=WWLTV" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.wwltv.com/article/news/crime/nopd-investigates-sunday-night-homicide-in-7th-ward/289-c88a0289-87e7-48af-ad7a-f45b95008888">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>NEW ORLEANS — The New Orleans Police Department is looking into a Sunday night homicide.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The incident took place in the 2300 block of Annette Street, according to police.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>NOPD reports that it is only one person that has been killed.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>It is unclear the cause of death.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>There are no additional details available at this time.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/LA-Neworleans-WWL-B3347_DesktopTablet/article_mid1/news/crime"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Anyone willing to share information that can help police in the investigation can call CrimeStoppers at 504.822.1111 or toll-free 1.877.903.7867</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>This is a developing story, and it will be updated with the latest information available. Stick with WWLTV.com for the latest news.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/crime/three-people-injured-in-sunday-afternoon-shooting-on-chef-menteur-highway/289-5f32bd6a-dce3-428c-8214-538e5aed7c6c">Triple shooting turned homicide, Sunday afternoon on Chef Menteur Highway</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/crime/nopd-searching-for-suspect-in-carrollton-carjacking-attempted-murder/289-91de7299-f7b4-447d-a5c2-a72dc2d8921b">NOPD searching for suspect in Carrollton carjacking, attempted murder</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>► Get breaking news from your neighborhood delivered directly to you by downloading the FREE WWL-TV News app now in the <a href="https://apps.apple.com/us/app/new-orleans-news-from-wwl/id1453203460">IOS App Store</a> or <a href="https://play.google.com/store/apps/details?id=com.doapps.android.mln.MLN_d6bcd10196773d6203b7e9b10e53fea3&hl=en_US">Google Play</a>.</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                        <div class="cms__embed-card" contenteditable="false">
            <a class="cms__embed-card__thumbnail" href="https://apps.apple.com/us/app/new-orleans-news-from-wwl/id1453203460">
                <div class="cms__embed-card__ratio-enforcer">
                    <div class="cms__embed-card__ratio-enforced">
                        <img class="" src="https://is2-ssl.mzstatic.com/image/thumb/Purple124/v4/08/a5/7c/08a57cf7-2105-7dfa-9e3d-c6fe721e2ef7/AppIcon-1x_U007emarketing-0-4-0-85-220.png/1200x630wa.png" />
                    </div>
                </div>
            </a>
        <div class="cms__embed-card__info">
            <div class="cms__embed-card__title">
                <a class="cms__embed-card__title-link" href="https://apps.apple.com/us/app/new-orleans-news-from-wwl/id1453203460">&#x200E;New Orleans News from WWL</a>
            </div>

            <div class="cms__embed-card__description">
‎Stay up-to-date with the latest news and weather in the New Orleans area on the all-new free WWL TV app. Our app features the latest breaking news that impacts you and your family, interactive weather and radar, and live video from our newscasts and local events. LOCAL & BREAKING NEWS * Receive r...            </div>

            <div class="cms__embed-card__footer">
                    <img class="cms__embed-card__favicon" src="https://apps.apple.com/favicon.ico" />
                                    <span class="cms__embed-card__provider">
                            <a href="https://apps.apple.com" class="cms__embed-card__provider-link">App Store</a>
                    </span>
                                    <span class="cms__embed-card__date-divider">|</span><span class="cms__embed-card__date-text">Nov 02, 2020</span>
            </div>
        </div>
    </div>

                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "NOPD investigates Sunday night homicide in 7th ward",
  "datePublished": "11:11 PM CST November 22, 2020",
  "dateModified": "11:13 PM CST November 22, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.wwltv.com/article/news/crime/nopd-investigates-sunday-night-homicide-in-7th-ward/289-c88a0289-87e7-48af-ad7a-f45b95008888"
  },
  "author": {
    "@type": "Person",
    "name": "WWL Staff"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WWL",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.wwltv.com/assets/shared-images/amp-logos/wwl.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.wwltv.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/LA-Neworleans-WWL-B3347_DesktopTablet/article_atf/news/crime"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/LA-Neworleans-WWL-B3347_DesktopTablet/article_atf/news/crime&amp;sz=300x250|300x600&amp;c=844" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/LA-Neworleans-WWL-B3347_DesktopTablet/article_flex_btf/news/crime"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/LA-Neworleans-WWL-B3347_DesktopTablet/article_flex_btf/news/crime&amp;sz=970x250|728x90|1140x286|1x1&amp;c=844" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WWL-TV" src="/assets/shared-images/logos/wwl.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.wwltv.com/wwljobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.wwltv.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 WWL-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/LA-Neworleans-WWL-B3347_DesktopTablet/exit_interstitial/news/crime"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WWL" src="/assets/shared-images/logos/wwl.png" />
    </div>
    <h2 class="notifications__heading">WWL would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wwl.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.11.11">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(n=a[r].getAttribute("data-module"),e)||e.push(n);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:{utils:"tegna-utils",storage:"tegna-storage",common:"common.min",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyALXygMEsczm9zK7nQ7ni3WzrqDonYeoK8" data-project-id="wwl-news-app" data-sender-id="64676467481" data-app-id="1:64676467481:web:2d9e52f1585b12b0">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-74484943-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-74484943-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>