<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.6.9.8" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Is Election Day a national holiday? Why you don&#x27;t get the day off | wwltv.com</title>
    <script>window.tegna=window.tegna||{},window.tegna.getCookie=e=>{const n="; "+document.cookie,t=n.split(`; ${e}=`);return 2===t.length?t.pop().split(";").shift():null},window.tegna.usprivacy=window.tegna.getCookie("usprivacy"),function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie="OptanonAlertBoxClosed="+(new Date).toISOString();let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=`+e}}(),window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-primary-gradient-start: #045ea846;
    --theme-secondary: #045ea8;
}
</style>

<link rel="preload" href="/modules.min_6.9.8.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_6.9.8.css"></noscript>

<link rel="preload" href="/common.min_6.9.8.js" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WWL.png?ver=2.6.9.8" />
    <link rel="canonical" href="https://www.wwltv.com/article/news/nation-world/election-day-national-holiday-2022/507-68f342f5-247e-4f0e-89b2-49ba1445e1eb" />
            <meta name="theme-color" content="#045ea8" />
            <link rel="amphtml" href="https://www.wwltv.com/amp/article/news/nation-world/election-day-national-holiday-2022/507-68f342f5-247e-4f0e-89b2-49ba1445e1eb" />
        <meta itemprop="datePublished" content="9:38 AM CDT November 5, 2022" />
        <meta itemprop="dateModified" content="10:06 AM CDT November 5, 2022" />
        <meta itemprop="url" content="https://www.wwltv.com/article/news/nation-world/election-day-national-holiday-2022/507-68f342f5-247e-4f0e-89b2-49ba1445e1eb" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.wwltv.com/article/news/nation-world/election-day-national-holiday-2022/507-68f342f5-247e-4f0e-89b2-49ba1445e1eb">
        <meta property="og:title" content="Why isn&#x27;t Election Day a national holiday in the US?">
        <meta property="og:description" content="President Joe Biden said last year if he had his way, &quot;every Election Day would be a day off.&quot; Could that happen anytime soon?">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.wwltv.com/assets/CCT/images/d503c5d5-7e8c-4331-91b3-7ae43542e07e/d503c5d5-7e8c-4331-91b3-7ae43542e07e_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="9:38 AM CDT November 5, 2022" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="wwltv,news,nation-world,national-politics,elections" />
        <meta name="twitter:title" content="Why isn&#x27;t Election Day a national holiday in the US?">
        <meta name="twitter:image:src" content="https://media.wwltv.com/assets/CCT/images/d503c5d5-7e8c-4331-91b3-7ae43542e07e/d503c5d5-7e8c-4331-91b3-7ae43542e07e_1140x641.jpg">
        <meta name="twitter:image" content="https://media.wwltv.com/assets/CCT/images/d503c5d5-7e8c-4331-91b3-7ae43542e07e/d503c5d5-7e8c-4331-91b3-7ae43542e07e_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="WWLTV">
        <meta name="twitter:description" content="President Joe Biden said last year if he had his way, &quot;every Election Day would be a day off.&quot; Could that happen anytime soon?">
        <meta name="twitter:domain" content="www.wwltv.com/">


            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wwltv.com" />
            <meta name="description" content="Election Day is not a national holiday in 2022, but some states require employees get paid time off to vote. Early voting for the midterms varies by state." />
            <meta property="fb:app_id" content="320026868499582" />
            <meta property="og:site_name" content="wwltv.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="9:38 AM CDT November 5, 2022" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="e0de1da3-223d-4ac2-ab3a-f2d9bb759d00"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
<!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="289" data-watson-keywords="Election Day,national holiday,large Democratic voting rights bill,voter participation,Rep. Anna Eshoo" data-page-type="article" data-gpt-network-code="32805352/LA-Neworleans-WWL-B3347_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="" data-subtopic="" data-content-type="article" data-category="news" data-market="New Orleans, LA" data-subcategory="nation-world" data-keywords="WWL, WWLTV, New Orleans, LA, news, local news, breaking news, traffic, weather, sports, events" data-document-title="New Orleans&#x27;s Leading Local News: Weather, Traffic, Sports and more | New Orleans, Louisiana | WWLTV.com" data-ga-property-id="UA-74484943-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.wwltv.com/article/news/nation-world/election-day-national-holiday-2022/507-68f342f5-247e-4f0e-89b2-49ba1445e1eb" data-canonical-url="https://www.wwltv.com/article/news/nation-world/election-day-national-holiday-2022/507-68f342f5-247e-4f0e-89b2-49ba1445e1eb" data-asset-id="68f342f5-247e-4f0e-89b2-49ba1445e1eb" data-article-keywords="nation-world,national-politics,elections,cct-tracking,news" data-content-title="Why isn&#x27;t Election Day a national holiday in the US?" data-content-categories="nation-world,national-politics,elections,cct-tracking,news" data-content-score="85" data-tracking-tags="" data-t1-publisher="" data-call-letters="WWL" data-article-byline="Val Lick" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="Why isn&#x27;t Election Day a national holiday in the US?" data-video-name="Why isn&#x27;t Election Day a national holiday in the US?" data-video-length="0" data-video-related-play="false" data-item-number="1" data-original-headline="Why isn&#x27;t Election Day a national holiday in the US?" data-cct-story="true" data-platform="desktop" data-full-environment="WWL" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-74052362335812.js" data-a9-publisher-id="3276" data-a9-timeout="1000" data-oneplusx-client-id="tegna" data-oneplusx-debug="false" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4046/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4047/pwt.js" data-minutely-url="">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.tegna.initialTracking={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,video_name:e.videoName,video_length:e.videoLength,video_related_play:e.videoRelatedPlay,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,oneplusx_client_id:e.oneplusxClientId,oneplusx_debug:"true"===e.oneplusxDebug.toLowerCase(),pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl,minutely_url:e.minutelyUrl},window.utag_data=JSON.parse(JSON.stringify(window.tegna.initialTracking)))}();
//# sourceMappingURL=utag-data.js.map</script>
        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
    var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wwl.png') !important;
        }
    </style>
    <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
        let obj = {};
        obj[document.currentScript.dataset.taboolaType] = 'auto';
        _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <input name="__RequestVerificationToken" type="hidden" value="CfDJ8MCO79vz3PVEjF3FpU3bXpJ3OQQLY7KP8Q5V3YjfqvGVOgzWo6jWPThfi2SmHY0w5Rp-oJRexMJiig18XhPhr4DLo0_t-ZKVnIvg3hKnaWr9C0wkHkmClwqnp72eBN4g5YgH39cGJQx60SBiKEQaPHM" />
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.renameElement=(e,t)=>{var i=document.createElement(t);for(Array.from(e.attributes).forEach(e=>{i.setAttribute(e.nodeName,e.nodeValue)});e.firstChild;)i.appendChild(e.firstChild);return e.parentNode.replaceChild(i,e)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,r=(r=30-t.length)<0?0:r,a="log",n=("error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info"),"["+e+"] "+" ".repeat(o)+t+" ".repeat(r));"production"!==document.getElementsByClassName("page")[0].dataset.environment.toLowerCase()&&(i?console[a](n,i):console[a](n))},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0],r=("undefined"!=typeof templatePolyfill&&templatePolyfill(n),document.importNode(o.content,!0)),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(r),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcast",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(r))};class a extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),(t=/iPad|iPhone|iPod/.test(e)&&!window.MSStream?"ios":t)===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",a);class b extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",b);class c extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],a=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(a=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(a=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,a),window.localStorage.setItem(this.uuid+"_tegna_expire",Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:a}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl,o=document.querySelector('[name="__RequestVerificationToken"]').value;const r=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache","XSRF-TOKEN":o},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:a,click:e?1:0,impression:t?1:0})});r.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===a){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:a}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:a})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",c)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=TZ4P0lu3bySkS44qXIlHoWJ88gB2CDi88nhhwtBhV9xEO2GeASqB9g=="
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="289"
         data-primarydomain="wwltv.com"
         data-environment-base-url="https://www.wwltv.com/"
         data-call-letters="WWL"
         data-full-environment="WWL"
         data-twitter-id="WWLTV"
         data-fban="320026868499582"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="68f342f5-247e-4f0e-89b2-49ba1445e1eb"
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.wwltv.com/article/news/nation-world/election-day-national-holiday-2022/507-68f342f5-247e-4f0e-89b2-49ba1445e1eb"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="LA-Neworleans-WWL-B3347_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/wwl-redesign-desktop/prod/utag"
         data-taboola-url="https://www.wwltv.com/article/news/nation-world/election-day-national-holiday-2022/507-68f342f5-247e-4f0e-89b2-49ba1445e1eb"
         data-elvs-id="41"
         data-assets-base-url="https://media.wwltv.com"
         data-elvs-stream-url="https://livevideo.tegnadigital.com/wwl/v1/master/f9c1bf9ffd6ac86b6173a7c169ff6e3f4efbd693/WWL/elvs/live.m3u8"
         data-elvs-stream-title="Eyewitness News at 10AM"
         data-is-elvs-disabled="false"
         data-hls-js-url="https://amp.akamaized.net/players/9.1.8&#x2B;premier/akamai/amp/core/libs/hls.min"
         data-tealium-id-comscore="1"data-tealium-id-googleanalytics="469"data-tealium-id-oneplusx="569"data-tealium-id-simplifi="562"data-tealium-id-taboola="545"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
    <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/LA-Neworleans-WWL-B3347_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-lazy="false"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
            <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="320026868499582"
        data-twitter-id="WWLTV">
    <a class="header__skip" href="#main" tabindex="1">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container" role="button" tabindex="0">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="WWL TV Home" src="/assets/shared-images/logos/wwl.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/morning-show" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Mornings">
                                                                    <span class="header__subnav-label">Mornings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                                                    <span class="header__subnav-label">Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Health">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Money">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigations" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Investigations">
                                                                    <span class="header__subnav-label">Investigations</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half ">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.wwltv.com/article/weather/forecast/new-orleans-weather-forcast-southeast-louisiana/289-3c204041-278f-4d87-b7c5-5790503fbdd7" aria-label="Read Heavy rain and thunderstorms are likely on Saturday" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Heavy rain and thunderstorms are likely on Saturday">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Heavy rain and thunderstorms are likely on Saturday" width="" height="" src="https://media.wwltv.com/assets/WWL/images/4a191ca1-4c90-44af-9898-ce070f71b605/4a191ca1-4c90-44af-9898-ce070f71b605_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Heavy rain and thunderstorms are likely on Saturday" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wwltv.com/assets/WWL/images/4a191ca1-4c90-44af-9898-ce070f71b605/4a191ca1-4c90-44af-9898-ce070f71b605_360x203.jpg" data-srcset="https://media.wwltv.com/assets/WWL/images/4a191ca1-4c90-44af-9898-ce070f71b605/4a191ca1-4c90-44af-9898-ce070f71b605_16x9.jpg 16w, https://media.wwltv.com/assets/WWL/images/4a191ca1-4c90-44af-9898-ce070f71b605/4a191ca1-4c90-44af-9898-ce070f71b605_140x79.jpg 140w, https://media.wwltv.com/assets/WWL/images/4a191ca1-4c90-44af-9898-ce070f71b605/4a191ca1-4c90-44af-9898-ce070f71b605_360x203.jpg 360w, https://media.wwltv.com/assets/WWL/images/4a191ca1-4c90-44af-9898-ce070f71b605/4a191ca1-4c90-44af-9898-ce070f71b605_540x304.jpg 540w, https://media.wwltv.com/assets/WWL/images/4a191ca1-4c90-44af-9898-ce070f71b605/4a191ca1-4c90-44af-9898-ce070f71b605_750x422.jpg 750w, https://media.wwltv.com/assets/WWL/images/4a191ca1-4c90-44af-9898-ce070f71b605/4a191ca1-4c90-44af-9898-ce070f71b605_1140x641.jpg 1140w, https://media.wwltv.com/assets/WWL/images/4a191ca1-4c90-44af-9898-ce070f71b605/4a191ca1-4c90-44af-9898-ce070f71b605_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.wwltv.com/article/weather/forecast/new-orleans-weather-forcast-southeast-louisiana/289-3c204041-278f-4d87-b7c5-5790503fbdd7" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Heavy rain and thunderstorms are likely on Saturday">Heavy rain and thunderstorms are likely on Saturday</a></h4>
                    </div>
            </li>
            <li class="story-row__item story-row__item_size_half ">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.wwltv.com/article/news/local/viral-social-media-post-targets-chalmette/289-3dd9dacf-b58a-4b5e-bbad-b50098a01a48" aria-label="Read SCAM ALERT: Viral social media post targets Chalmette" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; SCAM ALERT: Viral social media post targets Chalmette">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="SCAM ALERT: Viral social media post targets Chalmette" width="" height="" src="https://media.wwltv.com/assets/WWL/images/4d40a014-69e4-4ece-83c3-35d52d6b3e8a/4d40a014-69e4-4ece-83c3-35d52d6b3e8a_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="SCAM ALERT: Viral social media post targets Chalmette" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wwltv.com/assets/WWL/images/4d40a014-69e4-4ece-83c3-35d52d6b3e8a/4d40a014-69e4-4ece-83c3-35d52d6b3e8a_360x203.jpg" data-srcset="https://media.wwltv.com/assets/WWL/images/4d40a014-69e4-4ece-83c3-35d52d6b3e8a/4d40a014-69e4-4ece-83c3-35d52d6b3e8a_16x9.jpg 16w, https://media.wwltv.com/assets/WWL/images/4d40a014-69e4-4ece-83c3-35d52d6b3e8a/4d40a014-69e4-4ece-83c3-35d52d6b3e8a_140x79.jpg 140w, https://media.wwltv.com/assets/WWL/images/4d40a014-69e4-4ece-83c3-35d52d6b3e8a/4d40a014-69e4-4ece-83c3-35d52d6b3e8a_360x203.jpg 360w, https://media.wwltv.com/assets/WWL/images/4d40a014-69e4-4ece-83c3-35d52d6b3e8a/4d40a014-69e4-4ece-83c3-35d52d6b3e8a_540x304.jpg 540w, https://media.wwltv.com/assets/WWL/images/4d40a014-69e4-4ece-83c3-35d52d6b3e8a/4d40a014-69e4-4ece-83c3-35d52d6b3e8a_750x422.jpg 750w, https://media.wwltv.com/assets/WWL/images/4d40a014-69e4-4ece-83c3-35d52d6b3e8a/4d40a014-69e4-4ece-83c3-35d52d6b3e8a_1140x641.jpg 1140w, https://media.wwltv.com/assets/WWL/images/4d40a014-69e4-4ece-83c3-35d52d6b3e8a/4d40a014-69e4-4ece-83c3-35d52d6b3e8a_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.wwltv.com/article/news/local/viral-social-media-post-targets-chalmette/289-3dd9dacf-b58a-4b5e-bbad-b50098a01a48" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; SCAM ALERT: Viral social media post targets Chalmette">SCAM ALERT: Viral social media post targets Chalmette</a></h4>
                    </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/weather/forecast/new-orleans-weather-forcast-southeast-louisiana/289-3c204041-278f-4d87-b7c5-5790503fbdd7" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day and Hourly">
                                                                    <span class="header__subnav-label">10-Day and Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hurricane" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hurricane">
                                                                    <span class="header__subnav-label">Hurricane</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/marine" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Marine and Boating">
                                                                    <span class="header__subnav-label">Marine and Boating</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half ">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.wwltv.com/article/weather/forecast/new-orleans-weather-forcast-southeast-louisiana/289-3c204041-278f-4d87-b7c5-5790503fbdd7" aria-label="Read Heavy rain and thunderstorms are likely on Saturday" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Heavy rain and thunderstorms are likely on Saturday">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Heavy rain and thunderstorms are likely on Saturday" width="" height="" src="https://media.wwltv.com/assets/WWL/images/4a191ca1-4c90-44af-9898-ce070f71b605/4a191ca1-4c90-44af-9898-ce070f71b605_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Heavy rain and thunderstorms are likely on Saturday" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wwltv.com/assets/WWL/images/4a191ca1-4c90-44af-9898-ce070f71b605/4a191ca1-4c90-44af-9898-ce070f71b605_360x203.jpg" data-srcset="https://media.wwltv.com/assets/WWL/images/4a191ca1-4c90-44af-9898-ce070f71b605/4a191ca1-4c90-44af-9898-ce070f71b605_16x9.jpg 16w, https://media.wwltv.com/assets/WWL/images/4a191ca1-4c90-44af-9898-ce070f71b605/4a191ca1-4c90-44af-9898-ce070f71b605_140x79.jpg 140w, https://media.wwltv.com/assets/WWL/images/4a191ca1-4c90-44af-9898-ce070f71b605/4a191ca1-4c90-44af-9898-ce070f71b605_360x203.jpg 360w, https://media.wwltv.com/assets/WWL/images/4a191ca1-4c90-44af-9898-ce070f71b605/4a191ca1-4c90-44af-9898-ce070f71b605_540x304.jpg 540w, https://media.wwltv.com/assets/WWL/images/4a191ca1-4c90-44af-9898-ce070f71b605/4a191ca1-4c90-44af-9898-ce070f71b605_750x422.jpg 750w, https://media.wwltv.com/assets/WWL/images/4a191ca1-4c90-44af-9898-ce070f71b605/4a191ca1-4c90-44af-9898-ce070f71b605_1140x641.jpg 1140w, https://media.wwltv.com/assets/WWL/images/4a191ca1-4c90-44af-9898-ce070f71b605/4a191ca1-4c90-44af-9898-ce070f71b605_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.wwltv.com/article/weather/forecast/new-orleans-weather-forcast-southeast-louisiana/289-3c204041-278f-4d87-b7c5-5790503fbdd7" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Heavy rain and thunderstorms are likely on Saturday">Heavy rain and thunderstorms are likely on Saturday</a></h4>
                    </div>
            </li>
            <li class="story-row__item story-row__item_size_half ">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.wwltv.com/article/weather/hurricane/hurricane-forecast/hurricane-tropical-storm-update-august-2022/289-030b2e72-82d0-45da-8301-aa553e51f586" aria-label="Read Area of low pressure could develop near The Bahamas" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Area of low pressure could develop near The Bahamas">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Area of low pressure could develop near The Bahamas" width="" height="" src="https://media.wwltv.com/assets/WWL/images/27ac6266-a9ee-4ecd-a4c3-22ecd8f2c1da/27ac6266-a9ee-4ecd-a4c3-22ecd8f2c1da_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Area of low pressure could develop near The Bahamas" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wwltv.com/assets/WWL/images/27ac6266-a9ee-4ecd-a4c3-22ecd8f2c1da/27ac6266-a9ee-4ecd-a4c3-22ecd8f2c1da_360x203.jpg" data-srcset="https://media.wwltv.com/assets/WWL/images/27ac6266-a9ee-4ecd-a4c3-22ecd8f2c1da/27ac6266-a9ee-4ecd-a4c3-22ecd8f2c1da_16x9.jpg 16w, https://media.wwltv.com/assets/WWL/images/27ac6266-a9ee-4ecd-a4c3-22ecd8f2c1da/27ac6266-a9ee-4ecd-a4c3-22ecd8f2c1da_140x79.jpg 140w, https://media.wwltv.com/assets/WWL/images/27ac6266-a9ee-4ecd-a4c3-22ecd8f2c1da/27ac6266-a9ee-4ecd-a4c3-22ecd8f2c1da_360x203.jpg 360w, https://media.wwltv.com/assets/WWL/images/27ac6266-a9ee-4ecd-a4c3-22ecd8f2c1da/27ac6266-a9ee-4ecd-a4c3-22ecd8f2c1da_540x304.jpg 540w, https://media.wwltv.com/assets/WWL/images/27ac6266-a9ee-4ecd-a4c3-22ecd8f2c1da/27ac6266-a9ee-4ecd-a4c3-22ecd8f2c1da_750x422.jpg 750w, https://media.wwltv.com/assets/WWL/images/27ac6266-a9ee-4ecd-a4c3-22ecd8f2c1da/27ac6266-a9ee-4ecd-a4c3-22ecd8f2c1da_1140x641.jpg 1140w, https://media.wwltv.com/assets/WWL/images/27ac6266-a9ee-4ecd-a4c3-22ecd8f2c1da/27ac6266-a9ee-4ecd-a4c3-22ecd8f2c1da_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.wwltv.com/article/weather/hurricane/hurricane-forecast/hurricane-tropical-storm-update-august-2022/289-030b2e72-82d0-45da-8301-aa553e51f586" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Area of low pressure could develop near The Bahamas">Area of low pressure could develop near The Bahamas</a></h4>
                    </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/near-me" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                        <span class="header__nav-label">Near Me</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                        <li>
                            <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_true" data-watch-enabled="true">
    <a class="watch-live__cta" href="/watch">
        <img class="watch-live__logo" src="/assets/shared-images/logos/native/wwl.svg" alt="Watch Live" />
    </a>
    <div class="watch-live__mini-live-video watch-live__mini-live-video_active_true">
        <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video mini-live-video_state_playing" data-is-watch="false">    
        <div class="mini-live-video__player"></div>
    </div>        </a>
    </div>
</div>                            </div>
                        </li>
                    <li class="header__nav-search header__nav-search_type_search">
                        <a class="header__nav-link header__nav-link_type_search" href="/search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </a>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wwltv.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                            <button class="header__close-button" aria-label="close"></button>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
    <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/LA-Neworleans-WWL-B3347_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-lazy="false"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="linkClick" data-tracking-label="Link From: https://www.wwltv.com/article/news/nation-world/election-day-national-holiday-2022/507-68f342f5-247e-4f0e-89b2-49ba1445e1eb" aria-label="Visit the weather page">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">New Orleans, LA&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">76&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-82_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-82_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-82_8x8.png 8w, /assets/shared-images/weather-icons/wx-82_16x16.png 16w, /assets/shared-images/weather-icons/wx-82_32x32.png 32w, /assets/shared-images/weather-icons/wx-82_64x64.png 64w, /assets/shared-images/weather-icons/wx-82_128x128.png 128w, /assets/shared-images/weather-icons/wx-82_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-82_32x32.png" srcset="/assets/shared-images/weather-icons/wx-82_8x8.png 8w, /assets/shared-images/weather-icons/wx-82_16x16.png 16w, /assets/shared-images/weather-icons/wx-82_32x32.png 32w, /assets/shared-images/weather-icons/wx-82_64x64.png 64w, /assets/shared-images/weather-icons/wx-82_128x128.png 128w, /assets/shared-images/weather-icons/wx-82_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">New Orleans, LA&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_true" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="linkClick" data-tracking-label="Link From: https://www.wwltv.com/article/news/nation-world/election-day-national-holiday-2022/507-68f342f5-247e-4f0e-89b2-49ba1445e1eb">Weather</a>
                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="linkClick" data-tracking-label="Link From: https://www.wwltv.com/article/news/nation-world/election-day-national-holiday-2022/507-68f342f5-247e-4f0e-89b2-49ba1445e1eb">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <button disabled class="header__featured-arrow header__featured-arrow_direction_previous"><div class="header__featured-arrow-icon"></div></button>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/advertise">Advertise With Us</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/about-us/watch-wwl-plus-amazon-fire-tv/289-a1ec26b8-1869-4a06-914d-6f753b5135ab">WWL&#x2B;</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/radar">Radar</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/hurricane">Hurricane Center</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wwltv.com/gas-prices">Gas Prices</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="http://www.youtube.com/c/wwltv">YouTube</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wwltv.com/appredirect/">App</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/news/local/as-seen-on-tv/wwltv-news-links/289-61771736">Links</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">COVID-19</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/morning-show">Mornings</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/investigations">Investigations</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/food">Food</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/traffic">Traffic</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/contests">Contests</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/great-day-louisiana">Great Day</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wwltv.com/aplusathletes?c=n">A&#x2B; Athletes</a>
                        </li>
                </ul>
            </div>
            <button disabled class="header__featured-arrow header__featured-arrow_direction_next"><div class="header__featured-arrow-icon"></div></button>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


<div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section grid__section_behavior_static grid__section_theme_default" data-behavior="static" data-theme="default" data-cooldown="0" data-name="">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full" >
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="68f342f5-247e-4f0e-89b2-49ba1445e1eb"
         data-title="Why isn&#x27;t Election Day a national holiday in the US?"
         data-seo-title="Is Election Day a national holiday? Why you don&#x27;t get the day off"
         data-abstract="President Joe Biden said last year if he had his way, &quot;every Election Day would be a day off.&quot; Could that happen anytime soon?"
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="https://www.wwltv.com/article/news/nation-world/election-day-national-holiday-2022/507-68f342f5-247e-4f0e-89b2-49ba1445e1eb"
         data-pathname="www.wwltv.com/article/news/nation-world/election-day-national-holiday-2022/507-68f342f5-247e-4f0e-89b2-49ba1445e1eb"
         data-gpt-network-code="32805352"
         data-categories="nation-world,national-politics,elections,cct-tracking,news"
         data-author="Val Lick"
         data-keywords="nation-world,national-politics,elections,cct-tracking,news"
         data-has-video="true"
         data-watson-keywords="Election Day,national holiday,large Democratic voting rights bill,voter participation,Rep. Anna Eshoo"
         data-t1-publisher=""
         data-is-cct="true"
         data-original-headline="Why isn&#x27;t Election Day a national holiday in the US?"
         data-content-score="85"
         data-tracking-tags="">
            <a class="article__category" href="/section/nation-world" data-tracking-category="article" data-tracking-action="click" data-tracking-label="article; topic; Nation World">Nation World</a>
            <h1 class="article__headline">Why isn&#x27;t Election Day a national holiday in the US?</h1>
            <div class="article__summary">President Joe Biden said last year if he had his way, "every Election Day would be a day off." Could that happen anytime soon?</div>
        <div class="article__lead-asset ">
        <div data-module="video" class="video video_docked_false"
             data-stream="https://video.tegna-media.com/assets/CCT/videos/fa1b9758-88ae-4af1-bb44-223c8ae265ea/fa1b9758-88ae-4af1-bb44-223c8ae265ea.m3u8"
             data-float="true"
             data-thumbnail="https://media.wwltv.com/assets/CCT/images/75d1d9c9-f67b-460a-be41-7ec6dc1c0d97/75d1d9c9-f67b-460a-be41-7ec6dc1c0d97_1920x1080.jpg"
             data-title="What are the midterm elections?"
             data-description="While voters aren&#x27;t electing a new president during the 2022 midterms, there are important federal, state and local seats contested."
             data-site="507"
             data-id="fa1b9758-88ae-4af1-bb44-223c8ae265ea"
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.wwltv.com/video/news/nation-world/what-are-the-midterm-elections/507-fa1b9758-88ae-4af1-bb44-223c8ae265ea"
             data-origin="upload"
             data-section="news"
             data-subsection="nation-world"
             data-subcategory="nation-world"
             data-topic=""
             data-subtopic=""
             data-categories="nation-world,cct-tracking,elections,news"
             data-captions="https://video.tegna-media.com/assets/CCT/videos/fa1b9758-88ae-4af1-bb44-223c8ae265ea/fa1b9758-88ae-4af1-bb44-223c8ae265ea_vtt.vtt"
             data-tracking-tags=""
             data-is-watch-player="false"
             data-is-live-now="On Demand"
             data-is-ugc="false"
             data-is-cct="true"
             data-ugc-preroll-disabled="true"
             data-duration="76"
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="true"
             data-newscast-preroll-disabled="false"
             data-facebook-app-id="320026868499582"
             data-sharing-twitter-title="What are the midterm elections?"
             data-sharing-twitter-username="WWLTV"
             data-a9-pubid="3276"
             data-related-autoplay-delay="5"
             data-ama-enabled="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <noscript><img class="video__fallback" src="https://media.wwltv.com/assets/CCT/images/75d1d9c9-f67b-460a-be41-7ec6dc1c0d97/75d1d9c9-f67b-460a-be41-7ec6dc1c0d97_1920x1080.jpg" alt="While voters aren&#x27;t electing a new president during the 2022 midterms, there are important federal, state and local seats contested." /></noscript>
                    <div class="video__docker-container">
                        <div class="video__docker">
                            <button class="video__docker-close" aria-label="undock video"></button>
                            <div class="video__ratio-enforcer">
                                <div class="video__ratio-enforced">
                                    <div class="video__inner">
                                        <div class="video__player-container">
                                            <div class="video__player"></div>
                                            <div class="video__endslate">
                                                <button class="video__endslate-close-button" aria-label="close"></button>
                                                <h4 class="video__endslate-heading">More Videos</h4>
                                                <ul class="video__endslate-list">
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <div class="video__animation video__animation_side_top"></div>
                                                                    <div class="video__animation video__animation_side_right"></div>
                                                                    <div class="video__animation video__animation_side_bottom"></div>
                                                                    <div class="video__animation video__animation_side_left"></div>
                                                                    <img class="video__endslate-thumbnail" src="https://media.wwltv.com/assets/CCT/images/75d1d9c9-f67b-460a-be41-7ec6dc1c0d97/75d1d9c9-f67b-460a-be41-7ec6dc1c0d97_1920x1080.jpg" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-countdown">Next up in <span class="video__endslate-counter">5</span></p>
                                                            <p class="video__endslate-title video__endslate-title_primary_true">Example video title will go here for this video</p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                </ul>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "What are the midterm elections?",
                    "description": "While voters aren&#x27;t electing a new president during the 2022 midterms, there are important federal, state and local seats contested.",
                    "thumbnailUrl": "https://media.wwltv.com/assets/CCT/images/75d1d9c9-f67b-460a-be41-7ec6dc1c0d97/75d1d9c9-f67b-460a-be41-7ec6dc1c0d97_1920x1080.jpg",
                    "uploadDate": "11/3/2022 11:39:55 AM",
                    "duration": "76",
                    "contentUrl": "https://www.wwltv.com/video/news/nation-world/what-are-the-midterm-elections/507-fa1b9758-88ae-4af1-bb44-223c8ae265ea",
                    "embedUrl": "https://media.wwltv.com/embeds/video/responsive/507-fa1b9758-88ae-4af1-bb44-223c8ae265ea/iframe"
                    }
                </script>
        </div>
        </div>
        <aside class="article__meta">
                <div class="article__author">
                    <span class="article__meta-label">Author:</span> Val Lick
                </div>
                <div class="article__published">
                    <span class="article__meta-label">Published:</span> 9:38 AM CDT November 5, 2022
                </div>
                <div class="article__updated">
                    <span class="article__meta-label">Updated:</span> 10:06 AM CDT November 5, 2022
                </div>
            <div class="article__sharing">
    <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=320026868499582&display=popup&href=https%3A%2F%2Fwww.wwltv.com%2Farticle%2Fnews%2Fnation-world%2Felection-day-national-holiday-2022%2F507-68f342f5-247e-4f0e-89b2-49ba1445e1eb&redirect_uri=https%3A%2F%2Fwww.wwltv.com%2Farticle%2Fnews%2Fnation-world%2Felection-day-national-holiday-2022%2F507-68f342f5-247e-4f0e-89b2-49ba1445e1eb" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="linkClick" data-tracking-label="Link From: https://www.wwltv.com/article/news/nation-world/election-day-national-holiday-2022/507-68f342f5-247e-4f0e-89b2-49ba1445e1eb">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Why%20isn%27t%20Election%20Day%20a%20national%20holiday%20in%20the%20US%3F&url=https://www.wwltv.com/article/news/nation-world/election-day-national-holiday-2022/507-68f342f5-247e-4f0e-89b2-49ba1445e1eb&via=WWLTV" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="linkClick" data-tracking-label="Link From: https://www.wwltv.com/article/news/nation-world/election-day-national-holiday-2022/507-68f342f5-247e-4f0e-89b2-49ba1445e1eb">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>            </div>
        </aside>
    <div class="article__body">
                    <div class="article__section article__section_type_text utility__text">
<p>WASHINGTON — Millions of Americans will head to the polls Tuesday for the 2022 midterm elections — <a href="https://www.pewresearch.org/fact-tank/2022/11/01/turnout-in-u-s-has-soared-in-recent-elections-but-by-some-measures-still-trails-that-of-many-other-countries/" rel="noopener noreferrer" target="_blank">and some political analysts are predicting heavy turnout.</a>&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>But even soaring voter participation would likely trail that of other developed countries. Comparing 2020 turnout among voting-age Americans with recent national elections in 49 other countries, <a href="https://www.pewresearch.org/fact-tank/2022/11/01/turnout-in-u-s-has-soared-in-recent-elections-but-by-some-measures-still-trails-that-of-many-other-countries/" rel="noopener noreferrer" target="_blank">the Pew Research Center found</a> the U.S. ranks 31st.&nbsp;</p>                    </div>
                        <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/LA-Neworleans-WWL-B3347_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-lazy="false"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>So how can America catch up? Among numerous other proposals, some voting rights advocates argue that it's time to make Election Day a national holiday.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/voting-difficulty-by-state/507-8107d95b-e62a-4d42-9d4e-b42e02d9b05a">Study ranks which states are hardest to vote in</a></strong></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The idea has bipartisan support — <a href="https://www.pewresearch.org/politics/2018/10/29/views-of-election-policy-proposals/" rel="noopener noreferrer" target="_blank">a 2018 Pew Research Center survey</a> found it was supported by 71% of Democrat respondents and 59% of Republicans. It's been proposed in Congress various times, and President Joe Biden said last year that if he had his way, <a href="https://www.reuters.com/world/us/election-day-should-be-day-off-us-president-joe-biden-says-2021-06-24/" rel="noopener noreferrer" target="_blank">"every Election Day would be a day off."</a> In fact, <a href="https://trends.google.com/trends/explore?q=election%20day%20federal%20holiday&geo=US" rel="noopener noreferrer" target="_blank">Google search data indicates</a> that Americans often <a href="/article/news/verify/elections-verify/election-day-not-federal-holiday-yet-fact-check/536-a30f55fe-c8ee-4484-a888-170087a269a9" rel="noopener noreferrer" target="_blank">wonder if it already is.</a>&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"There are more and more people talking about this," said Darrell West, the vice president and director of governance studies at the Brookings Institution. He has <a href="https://www.brookings.edu/blog/fixgov/2021/06/23/make-election-day-a-national-holiday/" rel="noopener noreferrer" target="_blank">written in support of the idea,</a> suggesting one option is to move the nearby Veterans Day holiday to Election Day.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"We are in a situation where both Republicans and Democrats want to turn out their people," West said. "This is actually a bipartisan proposal that would make it possible for that to happen."</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>But in Washington, the popular idea hasn't made it to the president's desk.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>A large Democratic voting rights bill that would have made Election Day a national holiday <a href="https://apnews.com/article/voting-rights-joe-biden-kyrsten-sinema-elections-voting-f6c2cfd9f79a1658c2998f3b7b14588d" rel="noopener noreferrer" target="_blank">collapsed in the Senate</a> this year when two senators refused to join their own party in changing Senate rules to overcome a Republican filibuster. <a href="https://apnews.com/article/voting-rights-voting-elections-congress-election-2020-ea1282000b96d73298b22bf2092ba57d" rel="noopener noreferrer" target="_blank">The Freedom to Vote: John R. Lewis Act</a> included numerous other election reform efforts, like registering all voters automatically and ensuring access to mail-in ballots.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>It's not the only Election Day holiday proposal Congress has heard — Sen. Bernie Sanders (I-VT) introduced his "<a href="https://www.congress.gov/bill/115th-congress/senate-bill/3498/text" rel="noopener noreferrer" target="_blank">Democracy Day Act</a>" in 2018, a concept with<a href="https://www.washingtonpost.com/graphics/politics/policy-2020/voting-changes/election-day-national-holiday/" rel="noopener noreferrer" target="_blank">&nbsp;broad support among 2020 Democratic presidential candidates</a>. Rep. Anna Eshoo (D-CA) introduced her "<a href="https://www.congress.gov/bill/117th-congress/house-bill/222/actions" rel="noopener noreferrer" target="_blank">Election Day Holiday Act of 2021</a>" three years later, but neither saw a vote.&nbsp;</p>                    </div>
                                <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/LA-Neworleans-WWL-B3347_DesktopTablet/article_mid2/news/nation-world"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-lazy="false"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]"
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<h3>So why not?</h3>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>A national Election Day holiday may look like a "quick fix" to lawmakers despite various issues, said American University professor and executive-in-residence <a href="https://www.american.edu/spa/faculty/ccafaro.cfm" rel="noopener noreferrer" target="_blank">Capri S. Cafaro</a>, who is a former Democratic leader of the Ohio Senate.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>She said both state and national lawmakers may be more focused on other ways to make voting accessible, like expanding early voting — another measure helpful to those who can't get out of work to vote. <a href="https://www.census.gov/content/dam/Census/library/publications/2022/demo/p20-585.pdf" rel="noopener noreferrer" target="_blank">According to the U.S. Census Bureau</a>, nearly 70% of ballots in the 2020 national election were cast before Election Day.&nbsp;</p>                    </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wwltv.com/assets/CCT/images/f5e6e5d0-c059-4735-a510-05d179328360/f5e6e5d0-c059-4735-a510-05d179328360_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.wwltv.com/assets/CCT/images/f5e6e5d0-c059-4735-a510-05d179328360/f5e6e5d0-c059-4735-a510-05d179328360_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wwltv.com/assets/CCT/images/f5e6e5d0-c059-4735-a510-05d179328360/f5e6e5d0-c059-4735-a510-05d179328360_1140x641.jpg" data-srcset="https://media.wwltv.com/assets/CCT/images/f5e6e5d0-c059-4735-a510-05d179328360/f5e6e5d0-c059-4735-a510-05d179328360_16x9.jpg 16w, https://media.wwltv.com/assets/CCT/images/f5e6e5d0-c059-4735-a510-05d179328360/f5e6e5d0-c059-4735-a510-05d179328360_140x79.jpg 140w, https://media.wwltv.com/assets/CCT/images/f5e6e5d0-c059-4735-a510-05d179328360/f5e6e5d0-c059-4735-a510-05d179328360_360x203.jpg 360w, https://media.wwltv.com/assets/CCT/images/f5e6e5d0-c059-4735-a510-05d179328360/f5e6e5d0-c059-4735-a510-05d179328360_540x304.jpg 540w, https://media.wwltv.com/assets/CCT/images/f5e6e5d0-c059-4735-a510-05d179328360/f5e6e5d0-c059-4735-a510-05d179328360_750x422.jpg 750w, https://media.wwltv.com/assets/CCT/images/f5e6e5d0-c059-4735-a510-05d179328360/f5e6e5d0-c059-4735-a510-05d179328360_1140x641.jpg 1140w, https://media.wwltv.com/assets/CCT/images/f5e6e5d0-c059-4735-a510-05d179328360/f5e6e5d0-c059-4735-a510-05d179328360_1920x1080.jpg 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.wwltv.com/assets/CCT/images/f5e6e5d0-c059-4735-a510-05d179328360/f5e6e5d0-c059-4735-a510-05d179328360_1140x641.jpg" srcset="https://media.wwltv.com/assets/CCT/images/f5e6e5d0-c059-4735-a510-05d179328360/f5e6e5d0-c059-4735-a510-05d179328360_16x9.jpg 16w, https://media.wwltv.com/assets/CCT/images/f5e6e5d0-c059-4735-a510-05d179328360/f5e6e5d0-c059-4735-a510-05d179328360_140x79.jpg 140w, https://media.wwltv.com/assets/CCT/images/f5e6e5d0-c059-4735-a510-05d179328360/f5e6e5d0-c059-4735-a510-05d179328360_360x203.jpg 360w, https://media.wwltv.com/assets/CCT/images/f5e6e5d0-c059-4735-a510-05d179328360/f5e6e5d0-c059-4735-a510-05d179328360_540x304.jpg 540w, https://media.wwltv.com/assets/CCT/images/f5e6e5d0-c059-4735-a510-05d179328360/f5e6e5d0-c059-4735-a510-05d179328360_750x422.jpg 750w, https://media.wwltv.com/assets/CCT/images/f5e6e5d0-c059-4735-a510-05d179328360/f5e6e5d0-c059-4735-a510-05d179328360_1140x641.jpg 1140w, https://media.wwltv.com/assets/CCT/images/f5e6e5d0-c059-4735-a510-05d179328360/f5e6e5d0-c059-4735-a510-05d179328360_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: U.S. Census Bureau</div>
            <div class="photo__caption">This U.S. Census Bureau graph tracks the use of different voting methods in presidential elections from 2004 to 2020.</div>
    </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Lack of attention isn't the only roadblock. Along with pushback from the private sector, Cafaro said lawmakers may be concerned about unintended consequences for other voter turnout efforts and legislation.&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"They could say, 'Well, you have this day off, why do you need all this extra time to vote?'" Cafaro said. "The whole point behind being able to vote early is to give voters the flexibility, just in case they can't vote on Election Day itself."</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>While early voting was popular in 2020, <a href="https://www.vote.org/early-voting-calendar/" rel="noopener noreferrer" target="_blank">not all states allow it</a>. Availability of absentee voting <a href="https://www.vote.org/absentee-voting-rules/" rel="noopener noreferrer" target="_blank">also varies</a>, with voters sometimes needing to meet specific qualifications. Further complicating matters, many voters face new barriers — <a href="https://www.brennancenter.org/our-work/research-reports/voting-laws-roundup-october-2022?_ga=2.80363423.929451513.1666616276-1597763445.1666365484" rel="noopener noreferrer" target="_blank">the Brennan Center counts</a> 20 states where some form of restriction has been placed on voting since the 2020 elections.</p>                    </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wwltv.com/assets/CCT/images/fc332108-5456-4413-9d12-c9cb19c72c11/fc332108-5456-4413-9d12-c9cb19c72c11_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.wwltv.com/assets/CCT/images/fc332108-5456-4413-9d12-c9cb19c72c11/fc332108-5456-4413-9d12-c9cb19c72c11_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wwltv.com/assets/CCT/images/fc332108-5456-4413-9d12-c9cb19c72c11/fc332108-5456-4413-9d12-c9cb19c72c11_1140x641.jpg" data-srcset="https://media.wwltv.com/assets/CCT/images/fc332108-5456-4413-9d12-c9cb19c72c11/fc332108-5456-4413-9d12-c9cb19c72c11_16x9.jpg 16w, https://media.wwltv.com/assets/CCT/images/fc332108-5456-4413-9d12-c9cb19c72c11/fc332108-5456-4413-9d12-c9cb19c72c11_140x79.jpg 140w, https://media.wwltv.com/assets/CCT/images/fc332108-5456-4413-9d12-c9cb19c72c11/fc332108-5456-4413-9d12-c9cb19c72c11_360x203.jpg 360w, https://media.wwltv.com/assets/CCT/images/fc332108-5456-4413-9d12-c9cb19c72c11/fc332108-5456-4413-9d12-c9cb19c72c11_540x304.jpg 540w, https://media.wwltv.com/assets/CCT/images/fc332108-5456-4413-9d12-c9cb19c72c11/fc332108-5456-4413-9d12-c9cb19c72c11_750x422.jpg 750w, https://media.wwltv.com/assets/CCT/images/fc332108-5456-4413-9d12-c9cb19c72c11/fc332108-5456-4413-9d12-c9cb19c72c11_1140x641.jpg 1140w, https://media.wwltv.com/assets/CCT/images/fc332108-5456-4413-9d12-c9cb19c72c11/fc332108-5456-4413-9d12-c9cb19c72c11_1920x1080.jpg 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.wwltv.com/assets/CCT/images/fc332108-5456-4413-9d12-c9cb19c72c11/fc332108-5456-4413-9d12-c9cb19c72c11_1140x641.jpg" srcset="https://media.wwltv.com/assets/CCT/images/fc332108-5456-4413-9d12-c9cb19c72c11/fc332108-5456-4413-9d12-c9cb19c72c11_16x9.jpg 16w, https://media.wwltv.com/assets/CCT/images/fc332108-5456-4413-9d12-c9cb19c72c11/fc332108-5456-4413-9d12-c9cb19c72c11_140x79.jpg 140w, https://media.wwltv.com/assets/CCT/images/fc332108-5456-4413-9d12-c9cb19c72c11/fc332108-5456-4413-9d12-c9cb19c72c11_360x203.jpg 360w, https://media.wwltv.com/assets/CCT/images/fc332108-5456-4413-9d12-c9cb19c72c11/fc332108-5456-4413-9d12-c9cb19c72c11_540x304.jpg 540w, https://media.wwltv.com/assets/CCT/images/fc332108-5456-4413-9d12-c9cb19c72c11/fc332108-5456-4413-9d12-c9cb19c72c11_750x422.jpg 750w, https://media.wwltv.com/assets/CCT/images/fc332108-5456-4413-9d12-c9cb19c72c11/fc332108-5456-4413-9d12-c9cb19c72c11_1140x641.jpg 1140w, https://media.wwltv.com/assets/CCT/images/fc332108-5456-4413-9d12-c9cb19c72c11/fc332108-5456-4413-9d12-c9cb19c72c11_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: The Brennan Center</div>
    </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Another common objection is that national holidays don't guarantee everyone the day off — essential workers, retail employees and various others may still be expected to work as usual.&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"I think going in the direction of having more businesses closed on Election Day is good," Georgetown University public policy and government professor Jonathan Ladd said. "The key is, it probably needs to be a holiday where the laws and the policies encourage as many businesses to be closed as possible, rather than something that just government and white-collar workers have off."</p>                    </div>
                                <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/LA-Neworleans-WWL-B3347_DesktopTablet/article_mid3/news/nation-world"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-lazy="false"
         data-position="article_mid3"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The idea of guaranteeing time off to vote has gained steam among some companies in recent years. Patagonia has given its workers the day off since 2016, and more than 1,000 companies <a href="https://www.electionday.org/participating-companies" rel="noopener noreferrer" target="_blank">have pledged with ElectionDay.org</a> to give employees time off to vote or distribute information on voting. <a href="https://apnews.com/article/election-2020-lifestyle-business-us-news-cbb2ff495dcf09875ce87b3a53dcda52" rel="noopener noreferrer" target="_blank">Large employers like Walmart and Starbucks</a> guaranteed time off or flexibility to vote in the 2020 presidential elections.&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<h3>What's next?</h3>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>For now, the decision remains in the hands of state lawmakers. Election Day is a paid holiday in <a href="https://www.pewresearch.org/fact-tank/2018/11/06/weekday-elections-set-the-u-s-apart-from-many-other-advanced-democracies/" rel="noopener noreferrer" target="_blank">more than a dozen states</a>, at least for state employees.<a href="https://www.pewresearch.org/fact-tank/2018/11/06/weekday-elections-set-the-u-s-apart-from-many-other-advanced-democracies/" rel="noopener noreferrer" target="_blank">&nbsp;</a>A larger number of states require employers to provide some time off to vote, if only a couple hours. <a href="https://www.cnbc.com/2022/11/01/us-states-where-employers-have-to-give-you-paid-time-off-to-vote.html" rel="noopener noreferrer" target="_blank">CNBC lists</a> 29 states in this category, plus the District of Columbia. Only 24 of them require the time off be paid.&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Some lawmakers want to expand that list. Rep. Matt Cartwright (D-PA) and several fellow Democrats introduced legislation in April to make employers provide their employees at least two hours of paid leave to vote in a federal election. The bill — called the <a href="https://www.congress.gov/bill/117th-congress/house-bill/7489" rel="noopener noreferrer" target="_blank">Time Off to Vote Act</a> — has not seen a vote in Congress. <a href="https://www.congress.gov/bill/115th-congress/house-bill/3038/actions" rel="noopener noreferrer" target="_blank">A previous version</a>&nbsp;had similar results.&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>As for a national Election Day holiday, the proposal may have the best chance of becoming law as part of a larger bill.&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"One of the things that holds back legislation ... is the attention of Congress and the president, which is limited," Ladd said. "Once they're focusing on an election reform bill at all, it's slightly easier to include other reforms."</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>&nbsp; &nbsp;</p>                    </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.wwltv.com/article/news/verify/elections-verify/federal-government-doesnt-run-elections-states-do/536-cf2698e4-4efe-489c-9af4-b571bff471d5" rel=nofollow data-tracking-action="related-article/linkClicked" data-tracking-category="linkClick" data-tracking-label="No, the federal government doesn&#x2019;t run elections &#x2013; states do.">No, the federal government doesn&#x2019;t run elections &#x2013; states do.</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.wwltv.com/article/news/nation-world/when-do-polls-close-on-election-day-2022-voting-times-all-50-states/507-42af34bb-8bfa-44e4-a803-34548a5195e5" rel=nofollow data-tracking-action="related-article/linkClicked" data-tracking-category="linkClick" data-tracking-label="When do polls close on Election Day 2022? A guide to voting times in all 50 states">When do polls close on Election Day 2022? A guide to voting times in all 50 states</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.wwltv.com/article/news/verify/elections-verify/5-fast-facts-about-the-midterm-elections/536-3bf5c306-ae37-4dd9-a76b-3711b7795220" rel=nofollow data-tracking-action="related-article/linkClicked" data-tracking-category="linkClick" data-tracking-label="5 fast facts about the midterm elections">5 fast facts about the midterm elections</a>
            </li>
    </ul>
</div>                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/iu8CjaegfFI?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Why isn't Election Day a national holiday in the US?",
  "datePublished": "9:38 AM CDT November 5, 2022",
  "dateModified": "10:06 AM CDT November 5, 2022",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wwltv.com/article/news/nation-world/election-day-national-holiday-2022/507-68f342f5-247e-4f0e-89b2-49ba1445e1eb"
  },
  "author": {
    "@type": "Person",
    "name": "Val Lick"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WWL",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wwltv.com/assets/shared-images/logos/amp/wwl.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full" >
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="https://www.wwltv.com/::contentUrl::"
         data-id="taboola-below-article-thumbnails-2nd-::articleNumber::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full" >
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
    <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/LA-Neworleans-WWL-B3347_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-lazy="false"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/LA-Neworleans-WWL-B3347_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250&amp;c=986" width="300" height="250" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full" data-analytics-name="Right Rail Video Player-1">
                                    <div class="grid__module-sizer grid__module-sizer_name_related-videos" data-module-sizer="related-videos" data-count="1">
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_behavior_static grid__section_theme_default" data-behavior="static" data-theme="default" data-cooldown="0" data-name="">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full" >
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
    <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/LA-Neworleans-WWL-B3347_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-lazy="false"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/LA-Neworleans-WWL-B3347_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=986" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_behavior_static grid__section_theme_default" data-behavior="static" data-theme="default" data-cooldown="0" data-name="">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full" >
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <dialog class="grid__section grid__section_behavior_modal grid__section_theme_default" data-behavior="modal" data-theme="default" data-cooldown="1" data-name="exitInterstitial">
                <form method="dialog">
                    <button class="grid__modal-close" aria-label="close"></button>
                <input name="__RequestVerificationToken" type="hidden" value="CfDJ8MCO79vz3PVEjF3FpU3bXpJ3OQQLY7KP8Q5V3YjfqvGVOgzWo6jWPThfi2SmHY0w5Rp-oJRexMJiig18XhPhr4DLo0_t-ZKVnIvg3hKnaWr9C0wkHkmClwqnp72eBN4g5YgH39cGJQx60SBiKEQaPHM" /></form>
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__section-header grid__section-header_sponsor-location_right">
                                <h2 class="grid__section-heading">Before You Leave, Check This Out</h2>
                                <img class="grid__modal-logo" alt="WWL TV Home" src="/assets/shared-images/logos/wwl.png" width="112" />
                        </div>
                        <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_false grid__module_padding_full" >
                                    <div class="grid__module-sizer grid__module-sizer_name_lazy-story-grid" data-module-sizer="lazy-story-grid" data-count="1">
                                            <template class="grid__template">
<div data-module="lazy-story-grid" class="lazy-story-grid"
     data-endpoint="/ajax/content/interstitial"
     data-link-tracking-query="ref=exit-recirc">
    <ul class="lazy-story-grid__list">
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
    </ul>
</div>                                            </template>
                                            <noscript>
<div data-module="lazy-story-grid" class="lazy-story-grid"
     data-endpoint="/ajax/content/interstitial"
     data-link-tracking-query="ref=exit-recirc">
    <ul class="lazy-story-grid__list">
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
    </ul>
</div>                                            </noscript>
                                            <script id="module_script_7">
                                                if (window.tegna.supportsJavascript) {
                                                    tegna.loadModule(document.getElementById('module_script_7'), 'lazy-story-grid');
                                                }
                                            </script>
                                    </div>
                                </div>
                        </div>
                        <div class="grid__cell grid__cell_columns_1" data-columns="1">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full" >
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
    <div data-module="ad" class="ad ad_position_exit_interstitial_display ad_background_true"
         data-status="new"
         data-path="/32805352/LA-Neworleans-WWL-B3347_DesktopTablet/exit_interstitial_display/news/nation-world"
         data-sizes="[300,250]"
         data-delay="0"
         data-lazy="true"
         data-position="exit_interstitial_display"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/LA-Neworleans-WWL-B3347_DesktopTablet/exit_interstitial_display/news/nation-world&amp;sz=&amp;c=986" width="0" height="0" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </dialog>
</div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WWL-TV" src="/assets/shared-images/logos/wwl.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list" role="list">
                                <li class="footer__item" role="listitem"><a class="footer__link" href="https://www.wwltv.com/wwljobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list" role="list">
                                <li class="footer__item" role="listitem"><a class="footer__link" href="https://interactive.wwltv.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false" role="listitem"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2022 WWL-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
    <div data-module="ad" class="ad ad_position_article_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/LA-Neworleans-WWL-B3347_DesktopTablet/article_interstitial/news/nation-world"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-lazy="false"
         data-position="article_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
        <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WWL" src="/assets/shared-images/logos/wwl.png" />
    </div>
    <h2 class="notifications__heading">WWL would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wwl.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
<div class="modal modal_open_false" data-theme="modal" data-analytics-name="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script src="https://amp.akamaized.net/hosted/1.1/player.esi?apikey=tegna&amp;version=9.1.8"></script>
    <script>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</script>
    <script data-base="/" data-modules="accessibility-statement,ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,carousel-3up,chapter-slider,closings,connect,countdown,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,headliner,hot-races,hot-races-carousel,hourly-graph,iframe,image,lazy-image,lazy-story-grid,live-broadcasts,live-video-banner,longform,mini-live-video,minutely-top-videos,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,public-good,question-of-the-day,radar-gallery,raw-html,related-stories,related-videos,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,text,toasts,tos,traffic-map,universal-ad,video,watch-carousel,watch-content-ad,watch-faq,watch-free,watch-free-cta,watch-free-secondary,watch-live,watch-platforms,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="6.9.8">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=(e.push("byocarousel"),["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"]);for(var a=document.querySelectorAll("[data-module]"),t=0;t<a.length;++t)n=void 0,function(e,s){for(var a=s.length,t=0;t<a;t++)if(s[t]===e)return 1}(n=a[t].getAttribute("data-module"),s)||s.push(n);var r=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"",o=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.hlsJsUrl:"";const m={utils:"tegna-utils_"+r,bem:"bem_"+r,"jquery-utils":"jquery-utils_"+r,storage:"tegna-storage_"+r,common:"common.min_"+r,"live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",hls:o,comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places",pgm:"//assets.publicgood.com/pgm/v1/pgm-api","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in m==!1&&(m[e]=e+"_"+r)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater","byocarousel"]},paths:m,shim:{signalr:{exports:"signalR"},tealium:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){console.warn("Module failed: "+s)}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyALXygMEsczm9zK7nQ7ni3WzrqDonYeoK8" data-project-id="wwl-news-app" data-sender-id="64676467481" data-app-id="1:64676467481:web:2d9e52f1585b12b0">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:i+".firebaseapp.com",databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:i+".appspot.com",messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var r=t.item(n);r.outerHTML=(r=r.innerHTML,e=void 0,(e=document.createElement("textarea")).innerHTML=r,0===e.childNodes.length?"":e.childNodes[0].nodeValue)}}var t,n,r;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),r=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(r)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
