<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.6.2" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Pride flag violated HOA rules, so homeowner used lights instead | wwltv.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let n=new Date;n.setYear(n.getFullYear()+1),n=n.toISOString();let t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${n}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_5.6.2.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.6.2.css"></noscript>

<link rel="preload" href="/common.min_5.6.2.js?ver=5.6.2" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WWL.png?ver=2.5.6.2" />
    <link rel="canonical" href="http://www.wwltv.com/article/news/nation-world/hoa-pride-flag-floodlights/507-87f8e99e-73c9-4e0b-966a-ccd354cb0250" />
        <link rel="alternate" href="https://www.wwltv.com/mobile/article/news/nation-world/hoa-pride-flag-floodlights/507-87f8e99e-73c9-4e0b-966a-ccd354cb0250" />
                    <link rel="amphtml" href="https://www.wwltv.com/amp/article/news/nation-world/hoa-pride-flag-floodlights/507-87f8e99e-73c9-4e0b-966a-ccd354cb0250" />
        <meta itemprop="datePublished" content="8:20 PM CDT June 7, 2021" />
        <meta itemprop="dateModified" content="8:20 PM CDT June 7, 2021" />
        <meta itemprop="url" content="https://www.wwltv.com/article/news/nation-world/hoa-pride-flag-floodlights/507-87f8e99e-73c9-4e0b-966a-ccd354cb0250" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.wwltv.com/article/news/nation-world/hoa-pride-flag-floodlights/507-87f8e99e-73c9-4e0b-966a-ccd354cb0250">
        <meta property="og:title" content="His HOA told him to remove his Pride flag. He did this instead and it&#x27;s totally within the rules.">
        <meta property="og:description" content="Memo Fachino, who is a member of the HOA board, said he found a &#x27;funny loophole&#x27; after his flag was reported under the new rule.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.wwltv.com/assets/WOI/images/77af9d60-dbbe-4cbf-9f3d-9f4cdca4ce56/77af9d60-dbbe-4cbf-9f3d-9f4cdca4ce56_1140x641.jpeg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="8:20 PM CDT June 7, 2021" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="https://www.wwltv.com/,news,nation-world,cct-tracking" />
        <meta name="twitter:title" content="His HOA told him to remove his Pride flag. He did this instead and it&#x27;s totally within the rules.">
        <meta name="twitter:image:src" content="https://media.wwltv.com/assets/WOI/images/77af9d60-dbbe-4cbf-9f3d-9f4cdca4ce56/77af9d60-dbbe-4cbf-9f3d-9f4cdca4ce56_1140x641.jpeg">
        <meta name="twitter:image" content="https://media.wwltv.com/assets/WOI/images/77af9d60-dbbe-4cbf-9f3d-9f4cdca4ce56/77af9d60-dbbe-4cbf-9f3d-9f4cdca4ce56_1140x641.jpeg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="WWLTV">
        <meta name="twitter:description" content="Memo Fachino, who is a member of the HOA board, said he found a &#x27;funny loophole&#x27; after his flag was reported under the new rule.">
        <meta name="twitter:domain" content="www.wwltv.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wwltv.com" />
            <meta name="description" content="A Wisconsin homeowner was reported about his Pride flag the day after a new HOA rule took effect. He said he found a &quot;funny loophole.&quot;" />
            <meta property="fb:app_id" content="320026868499582" />
            <meta property="og:site_name" content="wwltv.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="8:20 PM CDT June 7, 2021" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="e0de1da3-223d-4ac2-ab3a-f2d9bb759d00"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}!1===e&&(e="False"),!0===e&&(e="True"),googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_isNumeric:function(e){return"string"==typeof e&&(!isNaN(e)&&!isNaN(parseFloat(e)))},_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),s=a.parentElement.dataset,g=s.path,o=JSON.parse(s.sizes),n=googletag.defineSlot(g,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:g,sizes:o,slot:n},window.tegna.ads.setTargetingFromDataset(e,n),googletag.display(e),a.dataset.status="requested",t(e)})},setTargetingFromDataset:function(e,t){var a=document.getElementById(e);if(window.PWT&&window.PWT.removeKeyValuePairsFromGPTSlots){[].push(t),window.PWT.removeKeyValuePairsFromGPTSlots(t)}for(var s=0;s<a.parentElement.attributes.length;s++){var g=a.parentElement.attributes[s];if(g.nodeName.startsWith("data-targeting-")){let e,a=g.nodeName.replace("data-targeting-","");if(window.tegna.ads._isNumeric(g.nodeValue))e=g.nodeValue;else try{e=JSON.parse(g.nodeValue)}catch(t){e=g.nodeValue}!1===e&&(e="False"),!0===e&&(e="True"),t.setTargeting(a,e)}}},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",window.tegna.ads.setTargetingFromDataset(e,window.tegna.ads._slots[e].slot),googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var s={},g=!1;$.each(a,function(e,t){"number"==typeof t&&(g?s.height=t:s.width=t,g=!0)}),t.push(s)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/LA-Neworleans-WWL-B3347_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="New Orleans, LA" data-subcategory="nation-world" data-keywords="WWL, WWLTV, New Orleans, LA, news, local news, breaking news, traffic, weather, sports, events" data-document-title="New Orleans&#x27;s Leading Local News: Weather, Traffic, Sports and more | New Orleans, Louisiana | WWLTV.com" data-ga-property-id="UA-74484943-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.wwltv.com/article/news/nation-world/hoa-pride-flag-floodlights/507-87f8e99e-73c9-4e0b-966a-ccd354cb0250" data-canonical-url="http://www.wwltv.com/article/news/nation-world/hoa-pride-flag-floodlights/507-87f8e99e-73c9-4e0b-966a-ccd354cb0250" data-asset-id="87f8e99e-73c9-4e0b-966a-ccd354cb0250" data-article-keywords="nation-world,cct-tracking,news" data-content-title="His HOA told him to remove his Pride flag. He did this instead and it&#x27;s totally within the rules." data-content-categories="nation-world,cct-tracking,news" data-content-score="65" data-tracking-tags="" data-t1-publisher="Travis Pittman" data-call-letters="WWL" data-article-byline="Travis Pittman" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="His HOA told him to remove his Pride flag. He did this instead and it&#x27;s totally within the rules." data-item-number="1" data-original-headline="His HOA told him to remove his Pride flag. He did this instead and it&#x27;s totally within the rules." data-cct-story="true" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wwl.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.log=function(t,e,i,n){var o=20-t.length;o=o<0?0:o;var r=30-e.length;r=r<0?0:r;var a="log";"error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info");var s="["+t+"] "+" ".repeat(o)+e+" ".repeat(r);i?void 0:void 0},window.tegna.loadModule=function(t,e){var i=t.parentNode,n=i.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(i);var o=document.importNode(n.content,!0),r="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;t.remove(),r?new window.IntersectionObserver(function(t,r){t.forEach(function(t){if(t.isIntersecting){n.remove(),i.append(o),i.closest(".grid__module").classList.add("grid__module_loaded_true"),i.closest(".grid__module").classList.remove("grid__module_loaded_false"),r.unobserve(i),"undefined"!=typeof require&&require([e]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(i)}]);let t={el:i};"$"in window&&(t.$el=$(i)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:t}}))}})}).observe(i):(n.remove(),i.append(o))};class t extends HTMLElement{get os(){return this.getAttribute("os")}set os(t){this.setAttribute("os",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){const t=navigator.userAgent||navigator.vendor||window.opera;let e="unknown";/android/i.test(t)&&(e="android"),/iPad|iPhone|iPod/.test(t)&&!window.MSStream&&(e="ios"),e===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",t);class e extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",e);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}constructor(){super()}connectedCallback(){var t;window.setTimeout(()=>{let e=[...this.children],i=e[0].uuid,n=window.localStorage.getItem(this.uuid);null!==n?(i=n,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:n})):(i=e[(t=e.length,Math.floor(Math.random()*Math.floor(t)))].uuid,window.localStorage.setItem(this.uuid,i),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:i}));const o=async(t,e,n)=>{const o=document.querySelector(".page").dataset.uxTrackingUrl;(await fetch(o,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:i,click:t?1:0,impression:e?1:0})})).text().then(t=>{n(t)})};for(var r=0;r<e.length;r++)if(e[r].uuid===i){e[r].active=!0,[...e[r].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),o(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})}),new IntersectionObserver((t,e)=>{t.forEach(t=>{t.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:i}),o(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:i})}),e.unobserve(t.target)):window.tegna.log("_abtest","notIntersecting")})}).observe(this)}else e[r].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=TZ4P0lu3bySkS44qXIlHoWJ88gB2CDi88nhhwtBhV9xEO2GeASqB9g=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="289"
         data-primarydomain="wwltv.com"
         data-call-letters="WWL"
         data-twitter-id="WWLTV"
         data-fban="320026868499582"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="87f8e99e-73c9-4e0b-966a-ccd354cb0250"
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.wwltv.com/article/news/nation-world/hoa-pride-flag-floodlights/507-87f8e99e-73c9-4e0b-966a-ccd354cb0250"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="LA-Neworleans-WWL-B3347_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/wwl-redesign-desktop/prod/utag"
         data-pubmatic-enabled="true"
         data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4046/pwt.js"
         data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4047/pwt.js"
         data-tealium-id-chartbeat="2"data-tealium-id-comscore="1"data-tealium-id-datasphere="453"data-tealium-id-dealboss="543"data-tealium-id-googleanalytics="469"data-tealium-id-simplifi="562"data-tealium-id-taboola="545"data-tealium-id-truanthem="442"data-tealium-id-visto="452"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/LA-Neworleans-WWL-B3347_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-74052362335812.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="320026868499582"
        data-twitter-id="WWLTV">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wwl.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/northshore" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Northshore">
                                                                    <span class="header__subnav-label">Northshore</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                                                    <span class="header__subnav-label">Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Health">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Money">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigations" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Investigations">
                                                                    <span class="header__subnav-label">Investigations</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/orleans/new-orleans-area-facing-shortage-of-hundreds-of-nurses/289-0fc2fa20-f217-4e70-b672-dfeaae69e1b9" aria-label="Read New Orleans area facing shortage of hundreds of nurses">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="New Orleans area facing shortage of hundreds of nurses" width="" height="" src="https://media.wwltv.com/assets/WWL/images/9a06f2fb-6880-4b58-b7be-8d3e3353b95d/9a06f2fb-6880-4b58-b7be-8d3e3353b95d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="New Orleans area facing shortage of hundreds of nurses" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wwltv.com/assets/WWL/images/9a06f2fb-6880-4b58-b7be-8d3e3353b95d/9a06f2fb-6880-4b58-b7be-8d3e3353b95d_360x203.jpg" data-srcset="https://media.wwltv.com/assets/WWL/images/9a06f2fb-6880-4b58-b7be-8d3e3353b95d/9a06f2fb-6880-4b58-b7be-8d3e3353b95d_16x9.jpg 16w, https://media.wwltv.com/assets/WWL/images/9a06f2fb-6880-4b58-b7be-8d3e3353b95d/9a06f2fb-6880-4b58-b7be-8d3e3353b95d_140x79.jpg 140w, https://media.wwltv.com/assets/WWL/images/9a06f2fb-6880-4b58-b7be-8d3e3353b95d/9a06f2fb-6880-4b58-b7be-8d3e3353b95d_360x203.jpg 360w, https://media.wwltv.com/assets/WWL/images/9a06f2fb-6880-4b58-b7be-8d3e3353b95d/9a06f2fb-6880-4b58-b7be-8d3e3353b95d_540x304.jpg 540w, https://media.wwltv.com/assets/WWL/images/9a06f2fb-6880-4b58-b7be-8d3e3353b95d/9a06f2fb-6880-4b58-b7be-8d3e3353b95d_750x422.jpg 750w, https://media.wwltv.com/assets/WWL/images/9a06f2fb-6880-4b58-b7be-8d3e3353b95d/9a06f2fb-6880-4b58-b7be-8d3e3353b95d_1140x641.jpg 1140w, https://media.wwltv.com/assets/WWL/images/9a06f2fb-6880-4b58-b7be-8d3e3353b95d/9a06f2fb-6880-4b58-b7be-8d3e3353b95d_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/orleans/new-orleans-area-facing-shortage-of-hundreds-of-nurses/289-0fc2fa20-f217-4e70-b672-dfeaae69e1b9">New Orleans area facing shortage of hundreds of nurses</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/news/local/orleans/nursing-shortage-getting-critical-in-new-orleans-area/289-d2fd2a53-c645-405d-98bd-5ddcd82dcf32" aria-label="Read Nursing shortage getting critical in New Orleans area">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Nursing shortage getting critical in New Orleans area" width="" height="" src="https://media.wwltv.com/assets/WWL/images/9a06f2fb-6880-4b58-b7be-8d3e3353b95d/9a06f2fb-6880-4b58-b7be-8d3e3353b95d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Nursing shortage getting critical in New Orleans area" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wwltv.com/assets/WWL/images/9a06f2fb-6880-4b58-b7be-8d3e3353b95d/9a06f2fb-6880-4b58-b7be-8d3e3353b95d_360x203.jpg" data-srcset="https://media.wwltv.com/assets/WWL/images/9a06f2fb-6880-4b58-b7be-8d3e3353b95d/9a06f2fb-6880-4b58-b7be-8d3e3353b95d_16x9.jpg 16w, https://media.wwltv.com/assets/WWL/images/9a06f2fb-6880-4b58-b7be-8d3e3353b95d/9a06f2fb-6880-4b58-b7be-8d3e3353b95d_140x79.jpg 140w, https://media.wwltv.com/assets/WWL/images/9a06f2fb-6880-4b58-b7be-8d3e3353b95d/9a06f2fb-6880-4b58-b7be-8d3e3353b95d_360x203.jpg 360w, https://media.wwltv.com/assets/WWL/images/9a06f2fb-6880-4b58-b7be-8d3e3353b95d/9a06f2fb-6880-4b58-b7be-8d3e3353b95d_540x304.jpg 540w, https://media.wwltv.com/assets/WWL/images/9a06f2fb-6880-4b58-b7be-8d3e3353b95d/9a06f2fb-6880-4b58-b7be-8d3e3353b95d_750x422.jpg 750w, https://media.wwltv.com/assets/WWL/images/9a06f2fb-6880-4b58-b7be-8d3e3353b95d/9a06f2fb-6880-4b58-b7be-8d3e3353b95d_1140x641.jpg 1140w, https://media.wwltv.com/assets/WWL/images/9a06f2fb-6880-4b58-b7be-8d3e3353b95d/9a06f2fb-6880-4b58-b7be-8d3e3353b95d_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/local/orleans/nursing-shortage-getting-critical-in-new-orleans-area/289-d2fd2a53-c645-405d-98bd-5ddcd82dcf32">Nursing shortage getting critical in New Orleans area</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/weather/new-orleans-weather-forecast/289-b7a12047-f07a-44b9-9070-4bc8631d2d38" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day and Hourly">
                                                                    <span class="header__subnav-label">10-Day and Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hurricane" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hurricane">
                                                                    <span class="header__subnav-label">Hurricane</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/marine" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Marine and Boating">
                                                                    <span class="header__subnav-label">Marine and Boating</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/new-orleans-weather-forecast-update-southeast-louisiana/289-b7a12047-f07a-44b9-9070-4bc8631d2d38" aria-label="Read Hot, Some Stray Storms Tomorrow, Wednesday">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Hot, Some Stray Storms Tomorrow, Wednesday" width="" height="" src="https://media.wwltv.com/assets/WWL/images/b6bb18b0-6d6e-4cbc-8de1-46a2fad45e99/b6bb18b0-6d6e-4cbc-8de1-46a2fad45e99_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Hot, Some Stray Storms Tomorrow, Wednesday" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wwltv.com/assets/WWL/images/b6bb18b0-6d6e-4cbc-8de1-46a2fad45e99/b6bb18b0-6d6e-4cbc-8de1-46a2fad45e99_360x203.jpg" data-srcset="https://media.wwltv.com/assets/WWL/images/b6bb18b0-6d6e-4cbc-8de1-46a2fad45e99/b6bb18b0-6d6e-4cbc-8de1-46a2fad45e99_16x9.jpg 16w, https://media.wwltv.com/assets/WWL/images/b6bb18b0-6d6e-4cbc-8de1-46a2fad45e99/b6bb18b0-6d6e-4cbc-8de1-46a2fad45e99_140x79.jpg 140w, https://media.wwltv.com/assets/WWL/images/b6bb18b0-6d6e-4cbc-8de1-46a2fad45e99/b6bb18b0-6d6e-4cbc-8de1-46a2fad45e99_360x203.jpg 360w, https://media.wwltv.com/assets/WWL/images/b6bb18b0-6d6e-4cbc-8de1-46a2fad45e99/b6bb18b0-6d6e-4cbc-8de1-46a2fad45e99_540x304.jpg 540w, https://media.wwltv.com/assets/WWL/images/b6bb18b0-6d6e-4cbc-8de1-46a2fad45e99/b6bb18b0-6d6e-4cbc-8de1-46a2fad45e99_750x422.jpg 750w, https://media.wwltv.com/assets/WWL/images/b6bb18b0-6d6e-4cbc-8de1-46a2fad45e99/b6bb18b0-6d6e-4cbc-8de1-46a2fad45e99_1140x641.jpg 1140w, https://media.wwltv.com/assets/WWL/images/b6bb18b0-6d6e-4cbc-8de1-46a2fad45e99/b6bb18b0-6d6e-4cbc-8de1-46a2fad45e99_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/new-orleans-weather-forecast-update-southeast-louisiana/289-b7a12047-f07a-44b9-9070-4bc8631d2d38">Hot, Some Stray Storms Tomorrow, Wednesday</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/hurricane/invest-90-l-ana-likely-to-form-in-atlantic-before-start-of-hurricane-season/289-ac949f71-1c63-4251-aeea-0bda9d9e44a1" aria-label="Read Low chance of development in the Caribbean by the end of the week">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Low chance of development in the Caribbean by the end of the week" width="" height="" src="https://media.wwltv.com/assets/WWL/images/9d66e6f7-d271-43a9-852f-f6bbe45cc718/9d66e6f7-d271-43a9-852f-f6bbe45cc718_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Low chance of development in the Caribbean by the end of the week" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wwltv.com/assets/WWL/images/9d66e6f7-d271-43a9-852f-f6bbe45cc718/9d66e6f7-d271-43a9-852f-f6bbe45cc718_360x203.png" data-srcset="https://media.wwltv.com/assets/WWL/images/9d66e6f7-d271-43a9-852f-f6bbe45cc718/9d66e6f7-d271-43a9-852f-f6bbe45cc718_16x9.png 16w, https://media.wwltv.com/assets/WWL/images/9d66e6f7-d271-43a9-852f-f6bbe45cc718/9d66e6f7-d271-43a9-852f-f6bbe45cc718_140x79.png 140w, https://media.wwltv.com/assets/WWL/images/9d66e6f7-d271-43a9-852f-f6bbe45cc718/9d66e6f7-d271-43a9-852f-f6bbe45cc718_360x203.png 360w, https://media.wwltv.com/assets/WWL/images/9d66e6f7-d271-43a9-852f-f6bbe45cc718/9d66e6f7-d271-43a9-852f-f6bbe45cc718_540x304.png 540w, https://media.wwltv.com/assets/WWL/images/9d66e6f7-d271-43a9-852f-f6bbe45cc718/9d66e6f7-d271-43a9-852f-f6bbe45cc718_750x422.png 750w, https://media.wwltv.com/assets/WWL/images/9d66e6f7-d271-43a9-852f-f6bbe45cc718/9d66e6f7-d271-43a9-852f-f6bbe45cc718_1140x641.png 1140w, https://media.wwltv.com/assets/WWL/images/9d66e6f7-d271-43a9-852f-f6bbe45cc718/9d66e6f7-d271-43a9-852f-f6bbe45cc718_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/hurricane/invest-90-l-ana-likely-to-form-in-atlantic-before-start-of-hurricane-season/289-ac949f71-1c63-4251-aeea-0bda9d9e44a1">Low chance of development in the Caribbean by the end of the week</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/from-you" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="From You">
                                        <span class="header__nav-label">From You</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/connect" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Connect">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="About Us">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Advertise">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Contact Us">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.wwltv.com/wwljobs" target="_blank" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Jobs">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Meet the Team">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="TV Listings">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="http://www.youtube.com/c/wwltv" target="_blank" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="YouTube">
                                                                    <span class="header__subnav-label">YouTube</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.facebook.com/WWLTV" target="_blank" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Facebook">
                                                                    <span class="header__subnav-label">Facebook</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/great-day-louisiana" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Great Day">
                                                                    <span class="header__subnav-label">Great Day</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/news/crime/man-shot-and-killed-on-st-ann-street-monday-night/289-3e9dd9ae-c22b-403c-9a0e-0fc6e87b346d" aria-label="Read Man shot and killed on St. Ann Street Monday night">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Man shot and killed on St. Ann Street Monday night" width="" height="" src="https://media.wwltv.com/assets/WWL/images/53a0c92d-da4b-427e-a8e9-86bedb9b3aa9/53a0c92d-da4b-427e-a8e9-86bedb9b3aa9_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Man shot and killed on St. Ann Street Monday night" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wwltv.com/assets/WWL/images/53a0c92d-da4b-427e-a8e9-86bedb9b3aa9/53a0c92d-da4b-427e-a8e9-86bedb9b3aa9_360x203.jpg" data-srcset="https://media.wwltv.com/assets/WWL/images/53a0c92d-da4b-427e-a8e9-86bedb9b3aa9/53a0c92d-da4b-427e-a8e9-86bedb9b3aa9_16x9.jpg 16w, https://media.wwltv.com/assets/WWL/images/53a0c92d-da4b-427e-a8e9-86bedb9b3aa9/53a0c92d-da4b-427e-a8e9-86bedb9b3aa9_140x79.jpg 140w, https://media.wwltv.com/assets/WWL/images/53a0c92d-da4b-427e-a8e9-86bedb9b3aa9/53a0c92d-da4b-427e-a8e9-86bedb9b3aa9_360x203.jpg 360w, https://media.wwltv.com/assets/WWL/images/53a0c92d-da4b-427e-a8e9-86bedb9b3aa9/53a0c92d-da4b-427e-a8e9-86bedb9b3aa9_540x304.jpg 540w, https://media.wwltv.com/assets/WWL/images/53a0c92d-da4b-427e-a8e9-86bedb9b3aa9/53a0c92d-da4b-427e-a8e9-86bedb9b3aa9_750x422.jpg 750w, https://media.wwltv.com/assets/WWL/images/53a0c92d-da4b-427e-a8e9-86bedb9b3aa9/53a0c92d-da4b-427e-a8e9-86bedb9b3aa9_1140x641.jpg 1140w, https://media.wwltv.com/assets/WWL/images/53a0c92d-da4b-427e-a8e9-86bedb9b3aa9/53a0c92d-da4b-427e-a8e9-86bedb9b3aa9_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/crime/man-shot-and-killed-on-st-ann-street-monday-night/289-3e9dd9ae-c22b-403c-9a0e-0fc6e87b346d">Man shot and killed on St. Ann Street Monday night</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/orleans/new-orleans-area-facing-shortage-of-hundreds-of-nurses/289-0fc2fa20-f217-4e70-b672-dfeaae69e1b9" aria-label="Read New Orleans area facing shortage of hundreds of nurses">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="New Orleans area facing shortage of hundreds of nurses" width="" height="" src="https://media.wwltv.com/assets/WWL/images/9a06f2fb-6880-4b58-b7be-8d3e3353b95d/9a06f2fb-6880-4b58-b7be-8d3e3353b95d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="New Orleans area facing shortage of hundreds of nurses" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wwltv.com/assets/WWL/images/9a06f2fb-6880-4b58-b7be-8d3e3353b95d/9a06f2fb-6880-4b58-b7be-8d3e3353b95d_360x203.jpg" data-srcset="https://media.wwltv.com/assets/WWL/images/9a06f2fb-6880-4b58-b7be-8d3e3353b95d/9a06f2fb-6880-4b58-b7be-8d3e3353b95d_16x9.jpg 16w, https://media.wwltv.com/assets/WWL/images/9a06f2fb-6880-4b58-b7be-8d3e3353b95d/9a06f2fb-6880-4b58-b7be-8d3e3353b95d_140x79.jpg 140w, https://media.wwltv.com/assets/WWL/images/9a06f2fb-6880-4b58-b7be-8d3e3353b95d/9a06f2fb-6880-4b58-b7be-8d3e3353b95d_360x203.jpg 360w, https://media.wwltv.com/assets/WWL/images/9a06f2fb-6880-4b58-b7be-8d3e3353b95d/9a06f2fb-6880-4b58-b7be-8d3e3353b95d_540x304.jpg 540w, https://media.wwltv.com/assets/WWL/images/9a06f2fb-6880-4b58-b7be-8d3e3353b95d/9a06f2fb-6880-4b58-b7be-8d3e3353b95d_750x422.jpg 750w, https://media.wwltv.com/assets/WWL/images/9a06f2fb-6880-4b58-b7be-8d3e3353b95d/9a06f2fb-6880-4b58-b7be-8d3e3353b95d_1140x641.jpg 1140w, https://media.wwltv.com/assets/WWL/images/9a06f2fb-6880-4b58-b7be-8d3e3353b95d/9a06f2fb-6880-4b58-b7be-8d3e3353b95d_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/orleans/new-orleans-area-facing-shortage-of-hundreds-of-nurses/289-0fc2fa20-f217-4e70-b672-dfeaae69e1b9">New Orleans area facing shortage of hundreds of nurses</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wwltv.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/LA-Neworleans-WWL-B3347_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-74052362335812.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wwltv.com/article/news/nation-world/hoa-pride-flag-floodlights/507-87f8e99e-73c9-4e0b-966a-ccd354cb0250">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">New Orleans, LA&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">80&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-99_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-99_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-99_8x8.png 8w, /assets/shared-images/weather-icons/wx-99_16x16.png 16w, /assets/shared-images/weather-icons/wx-99_32x32.png 32w, /assets/shared-images/weather-icons/wx-99_64x64.png 64w, /assets/shared-images/weather-icons/wx-99_128x128.png 128w, /assets/shared-images/weather-icons/wx-99_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-99_32x32.png" srcset="/assets/shared-images/weather-icons/wx-99_8x8.png 8w, /assets/shared-images/weather-icons/wx-99_16x16.png 16w, /assets/shared-images/weather-icons/wx-99_32x32.png 32w, /assets/shared-images/weather-icons/wx-99_64x64.png 64w, /assets/shared-images/weather-icons/wx-99_128x128.png 128w, /assets/shared-images/weather-icons/wx-99_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">New Orleans, LA&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wwltv.com/article/news/nation-world/hoa-pride-flag-floodlights/507-87f8e99e-73c9-4e0b-966a-ccd354cb0250">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wwltv.com/article/news/nation-world/hoa-pride-flag-floodlights/507-87f8e99e-73c9-4e0b-966a-ccd354cb0250">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/radar">Radar</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/hurricane">Hurricane Center</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wwltv.com/appredirect/">Mobile App</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">COVID-19</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/vaccine">Vaccine</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/news/local/as-seen-on-tv/wwltv-news-links/289-61771736">Links</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="http://www.youtube.com/c/wwltv">YouTube</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/traffic">Traffic</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/food">Food</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/news/investigations/bardstown/beyond-bardstown-lacombe-an-original-true-crime-podcast-from-wwl-tv-vault-studios/289-f5251a2c-be03-4615-8ba6-7dbe4bc4aa0e">Beyond Bardstown: Lacombe</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/contests">Contests</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/morning-show">Morning Show</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/investigations">Investigations</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/great-day-louisiana">Great Day</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">New Orleans&#x27;s Leading Local News: Weather, Traffic, Sports and more | New Orleans, Louisiana | WWLTV.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="87f8e99e-73c9-4e0b-966a-ccd354cb0250"
         data-title="His HOA told him to remove his Pride flag. He did this instead and it&#x27;s totally within the rules."
         data-seo-title="Pride flag violated HOA rules, so homeowner used lights instead"
         data-abstract="Memo Fachino, who is a member of the HOA board, said he found a &#x27;funny loophole&#x27; after his flag was reported under the new rule."
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="www.wwltv.com/article/news/nation-world/hoa-pride-flag-floodlights/507-87f8e99e-73c9-4e0b-966a-ccd354cb0250"
         data-gpt-network-code="32805352"
         data-categories="nation-world, cct-tracking, news"
         data-author="Travis Pittman"
         data-keywords="[&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;,&#xD;&#xA;  &quot;news&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Travis Pittman">
    <a class="article__category" href="/section/nation-world">Nation World</a>
    <h1 class="article__headline">His HOA told him to remove his Pride flag. He did this instead and it&#x27;s totally within the rules.</h1>
    <div class="article__summary">Memo Fachino, who is a member of the HOA board, said he found a 'funny loophole' after his flag was reported under the new rule.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/KUSA/videos/7c5be034-f50c-4349-ba06-79357c5f686a/7c5be034-f50c-4349-ba06-79357c5f686a.m3u8"
             data-float="true"
             data-thumbnail="https://media.wwltv.com/assets/KUSA/images/dae9e574-0d76-43af-9217-99398397cd11/dae9e574-0d76-43af-9217-99398397cd11_1920x1080.jpg"
             data-title="Pride flags put up once again in Louisville after being stolen twice"
             data-description="The mayor, a city council person and the executive director for Out Boulder County replace pride flags at McCaslin Boulevard and Centennial Parkway."
             data-site="73"
             data-id="7c5be034-f50c-4349-ba06-79357c5f686a"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.wwltv.com/video/news/local/louisville-pride-flags-stolen/73-7c5be034-f50c-4349-ba06-79357c5f686a"
             data-origin="clipping"
             data-section="news"
             data-subsection="local"
             data-subcategory="local"
             data-topic=""
             data-subtopic=""
             data-captions="https://video.tegna-media.com/assets/KUSA/videos/7c5be034-f50c-4349-ba06-79357c5f686a/7c5be034-f50c-4349-ba06-79357c5f686a_vtt.vtt"
             data-related-playlist-id="HjIYPrgR"
             data-related-media-id="T1yNUet2"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="78"
             data-disable-preroll-at-duration="0">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.wwltv.com/assets/KUSA/images/dae9e574-0d76-43af-9217-99398397cd11/dae9e574-0d76-43af-9217-99398397cd11_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Pride flags put up once again in Louisville after being stolen twice",
                    "description": "The mayor, a city council person and the executive director for Out Boulder County replace pride flags at McCaslin Boulevard and Centennial Parkway.",
                    "thumbnailUrl": "https://media.wwltv.com/assets/KUSA/images/dae9e574-0d76-43af-9217-99398397cd11/dae9e574-0d76-43af-9217-99398397cd11_1920x1080.jpg",
                    "uploadDate": "",
                    "duration": "78",
                    "contentUrl": "https://www.wwltv.com/video/news/local/louisville-pride-flags-stolen/73-7c5be034-f50c-4349-ba06-79357c5f686a",
                    "embedUrl": "https://media.wwltv.com/embeds/video/7c5be034-f50c-4349-ba06-79357c5f686a/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Travis Pittman
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 8:20 PM CDT June 7, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 8:20 PM CDT June 7, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=320026868499582&display=popup&href=https://www.wwltv.com/article/news/nation-world/hoa-pride-flag-floodlights/507-87f8e99e-73c9-4e0b-966a-ccd354cb0250&redirect_uri=https://www.wwltv.com/article/news/nation-world/hoa-pride-flag-floodlights/507-87f8e99e-73c9-4e0b-966a-ccd354cb0250" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wwltv.com/article/news/nation-world/hoa-pride-flag-floodlights/507-87f8e99e-73c9-4e0b-966a-ccd354cb0250">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=His%20HOA%20told%20him%20to%20remove%20his%20Pride%20flag.%20He%20did%20this%20instead%20and%20it&#x27;s%20totally%20within%20the%20rules.&url=https://www.wwltv.com/article/news/nation-world/hoa-pride-flag-floodlights/507-87f8e99e-73c9-4e0b-966a-ccd354cb0250&via=WWLTV" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wwltv.com/article/news/nation-world/hoa-pride-flag-floodlights/507-87f8e99e-73c9-4e0b-966a-ccd354cb0250">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>A Wisconsin homeowner <a href="https://www.usatoday.com/story/news/nation/2021/06/07/wisconsin-home-decorated-rainbow-lights-after-pride-flag-banned-racine/7591420002/" rel="noopener noreferrer" target="_blank">who is a member of his homeowner association board&nbsp;</a>was told his Pride flag violated new HOA rules.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"Due to some neighbors flying BLM flags, Thin blue line flags, and other opinion flags, our HOA decided last month that we’re only allowed to fly the USA flag, and nothing else,"<a href="https://www.reddit.com/r/MaliciousCompliance/comments/nq4eui/hoa_wont_let_us_fly_our_modest_pride_flag_so_we/" rel="noopener noreferrer" target="_blank">&nbsp;Fachino said on a Reddit post</a>. He said someone reported his flag -- which had been on the house for five years -- the day after the decision was made.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/LA-Neworleans-WWL-B3347_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-74052362335812.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>So Fachino and his husband came up with another idea which he thought to be a "funny loophole" in the new rule.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"Looking through our new rules, we noticed that removable lights are permitted without restriction so... we bought 6 colored flood lights, and we washed our house in pride colors," he continued.</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="imgur-embed-pub" lang="en" data-id="a/SHSv6rd"><a href="https://imgur.com/a/SHSv6rd">Pride home</a></blockquote><script async src="//s.imgur.com/min/embed.js" charset="utf-8"></script>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>A photo of the Pride-flooded home in Racine has gone viral. Fachino insists he's not taking the flag rule personally.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"We're not trying to stick it to anyone," Fachino told the Milwaukee Journal Sentinel. "We don't feel targeted or attacked in our community. It was just a fun way for us to show our individuality and support in a way that didn't break any HOA rules."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The image was uploaded to a Reddit subreddit called "Malicious Compliance," which bills itself as "People conforming to the letter, but not the spirit, of a request." It has received tens of thousands of upvotes and thousands of comments in six days.</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/Yb6viH3rkeM?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>&nbsp; &nbsp;&nbsp;</p>                                            </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.wwltv.com/article/news/local/louisville-pride-flags-stolen-twice/73-51002c18-1eba-4f62-ab8f-9f167b18fd85" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="&#x27;Third time&#x27;s the charm&#x27;: Pride flags put up again in Louisville after being stolen twice">&#x27;Third time&#x27;s the charm&#x27;: Pride flags put up again in Louisville after being stolen twice</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.wwltv.com/article/news/nation-world/pride-flags-not-allowed-military-bases/507-735d8d7c-f1b4-4870-b718-8120c490af33" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Pentagon won&#x27;t fly Pride flag at military bases, citing policy on &#x27;unofficial flags&#x27;">Pentagon won&#x27;t fly Pride flag at military bases, citing policy on &#x27;unofficial flags&#x27;</a>
            </li>
    </ul>
</div>    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "His HOA told him to remove his Pride flag. He did this instead and it's totally within the rules.",
  "datePublished": "8:20 PM CDT June 7, 2021",
  "dateModified": "8:20 PM CDT June 7, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wwltv.com/article/news/nation-world/hoa-pride-flag-floodlights/507-87f8e99e-73c9-4e0b-966a-ccd354cb0250"
  },
  "author": {
    "@type": "Person",
    "name": "Travis Pittman"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WWL",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wwltv.com/assets/shared-images/amp-logos/wwl.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.wwltv.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/LA-Neworleans-WWL-B3347_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-74052362335812.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/LA-Neworleans-WWL-B3347_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250|300x600&amp;c=104" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/LA-Neworleans-WWL-B3347_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-74052362335812.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/LA-Neworleans-WWL-B3347_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=104" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WWL-TV" src="/assets/shared-images/logos/wwl.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.wwltv.com/wwljobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.wwltv.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 WWL-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/LA-Neworleans-WWL-B3347_DesktopTablet/exit_interstitial/news/nation-world"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-74052362335812.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WWL" src="/assets/shared-images/logos/wwl.png" />
    </div>
    <h2 class="notifications__heading">WWL would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wwl.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,near-me,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.6.2">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function a(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var r=document.querySelectorAll("[data-module]"),t=0;t<r.length;++t)void 0,a(o=r[t].getAttribute("data-module"),s)||s.push(o);var i=document.currentScript.dataset.version,l=document.currentScript.dataset.base,n=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const c={utils:"tegna-utils",storage:"tegna-storage",common:"common.min_"+i,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:n,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in c==!1&&(c[e]=`${e}_${i}`)}),require.config({baseUrl:l,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:c,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(e=>{try{require([e])}catch(s){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyALXygMEsczm9zK7nQ7ni3WzrqDonYeoK8" data-project-id="wwl-news-app" data-sender-id="64676467481" data-app-id="1:64676467481:web:2d9e52f1585b12b0">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                window.performance.mark('tegna_requesting_gpt');
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-74484943-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-74484943-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
        <script>window.performance.mark('tegna_dom_parsed');</script>
</body>
</html>
