
<!DOCTYPE html>
<html class="root root_js_disabled">
<head>
    <meta charset="utf-8" />
    <meta name="viewport" content="width=1170" />
    <meta name="site" content="wwltv.com" />
    <script>document.documentElement.classList.remove('root_js_disabled');
        var tegna = {
            'hasBeenBlurred': false,
            'performance': {
                'beginRender': {
                    'time': window.performance.now()
                }
            }
        };
        window.onblur = function () {
            tegna.hasBeenBlurred = true;
        };</script>
    <noscript>
        <style>
            * {
                transition: none !important;
                animation: none !important;
            }

            .page__desktop-header {
                position: static;
                top: auto;
                left: auto;
                right: auto;
                bottom: auto;
            }

            .desktop-header__nav-wrapper {
                z-index: 3;
                opacity: 0;
                width: 70px !important;
                height: 50px !important;
                transform: translateX(-655px) translateY(23px);
                transition: none;
            }

            .desktop-header__navigation_visible_false {
                transition: none !important;
                overflow: visible !important;
            }

            .desktop-header__nav-wrapper:hover {
                height: auto !important;
                transform: none;
                opacity: 1;
                transition: none;
            }

                .desktop-header__nav-wrapper:hover .desktop-header__navigation_visible_false {
                    opacity: 1;
                    transform: translateX(-670px) translateY(-98px) !important;
                    padding-top: 100px;
                }

            .grid__cell[data-columns="12"] .ad,
            .page__footer .ad__nojs-placeholder {
                display: none !important;
            }

            .grid__cell[data-columns="12"] [data-module="ad"] {
                display: none !important;
            }

            .grid__module[data-module="headline-list-with-abstract"] .ad__nojs-placeholder {
                display: none !important;
            }
        </style>
    </noscript>
    <script>function appendStyle(url) {
            var sheet = document.createElement("link");
            sheet.setAttribute("href", url);
            sheet.setAttribute("rel", "stylesheet");
            sheet.setAttribute("type", "text/css");
            document.head.appendChild(sheet);
        }</script>
    <script>tegna.performance['stylesheets/start'] = {
            'time': window.performance.now()
        }</script>
    <link rel="stylesheet" href="/Views/dist/styles/modules.min.css?version=3.13.1" />
    <script>appendStyle('/Views/lib/jquery-ui/jquery-ui.min.css');
        appendStyle('/Views/lib/jquery-ui/jquery-ui.structure.min.css');
        appendStyle('/Views/lib/jquery-ui/jquery-ui.theme.min.css');
        tegna.performance['stylesheets/end'] = {
            'time': window.performance.now()
        }</script>
    <!--[if IE]><link rel="shortcut icon" href="/content/favicon/WWL.png?version=3.13.1"><![endif]-->
    <link rel="icon" href="/content/favicon/WWL.png?version=3.13.1">
    <meta property="fb:app_id" content="320026868499582" />
    <meta property="og:site_name" content="WWL" />
    <meta property="og:locale" content="en_US" />
    <meta itemprop="pageType" content="article" />
    <meta name="description" content="The suspect has been held on capital murder charges, and authorities are seeking the death penalty." />
        <script>var tealiumUrl = 'https://tags.tiqcdn.com/utag/tegna/wwl-redesign-desktop/prod/utag.js';
                var utag_data = {
                    //Original Set
                    template_type: "", // ux name for page layout
                    page_type: "article",
                    division: "Broadcast",
                    site_type: "desktop",
                    page_url: window.location.href,
                    simplerreach_tags: "",
                    pathname: "https://www.wwltv.com/article/news/nation-world/prosecutors-seek-death-penalty-for-el-paso-shooting-suspect/289-691b5cd1-5201-49c6-8c29-580ae6cd317b",
                    ad_slots: [],
                    gpt_network_code: "32805352/la-neworleans-WWL-B3347_DesktopTablet",
                    //Occurring in Both Sets
                    section: "news",
                    subsection: "nation-world",
                    topic: "",
                    subtopic: "",
                    content_type: "article",
                    category: "news",
                    market: "New Orleans" + ", " + "LA",
                    //New Set
                    subcategory: "nation-world",
                    keywords: "WWL, New Orleans, LA, news, local news, breaking news, traffic, weather, sports, events",
                    document_title: "WWLTV.com",
                    canonical_url: "https://www.wwltv.com/article/news/nation-world/active-shooter-reported-near-el-paso-mall-police-say/507-691b5cd1-5201-49c6-8c29-580ae6cd317b"
                };</script>
    <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "Organization",
        "url": "https://www.wwltv.com",
        "logo": "https://www.wwltv.com/content/logos/mobile/wwl.png",
        "sameAs": [
        "https://www.facebook.com/WWLTV",
        "https://twitter.com/WWLTV"
        ]
        }
    </script>
    <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebSite",
        "url": "https://www.wwltv.com",
        "potentialAction": {
        "@type": "SearchAction",
        "target": "https://www.wwltv.com/search?q={search_term_string}",
        "query-input": "required name=search_term_string"
        }
        }
    </script>
    <meta itemprop="datePublished" content="8/3/2019 5:34:02 PM" />
    <meta itemprop="dateModified" content="8/4/2019 11:37:53 PM" />
    <meta itemprop="url" content="https://www.wwltv.com/article/news/nation-world/prosecutors-seek-death-penalty-for-el-paso-shooting-suspect/507-691b5cd1-5201-49c6-8c29-580ae6cd317b" />
    <meta itemprop="magnet:custom" name="category" content="news" />
    <meta property="og:url" content="https://www.wwltv.com/article/news/nation-world/prosecutors-seek-death-penalty-for-el-paso-shooting-suspect/507-691b5cd1-5201-49c6-8c29-580ae6cd317b">
    <meta property="og:title" content="Prosecutors seek death penalty for El Paso shooting suspect">
    <meta property="og:description" content="The suspect has been held on capital murder charges, and authorities are seeking the death penalty.">
    <meta property="og:type" content="article" />
    <meta property="og:image" content="https://media.wwltv.com/assets/CCT/images/a0c55bc6-e630-47f6-85a8-973778283b1a/a0c55bc6-e630-47f6-85a8-973778283b1a_1140x641.jpg">
    <meta property="og:image:width" content="1140" />
    <meta property="og:image:height" content="641" />
    <meta property="og:article:published_time" content="8/3/2019 5:34:02 PM" />
    <meta name="twitter:title" content="Prosecutors seek death penalty for El Paso shooting suspect">
    <meta name="twitter:image:src" content="https://media.wwltv.com/assets/CCT/images/a0c55bc6-e630-47f6-85a8-973778283b1a/a0c55bc6-e630-47f6-85a8-973778283b1a_360x203.jpg">
    <meta name="twitter:card" content="summary">
    <meta name="twitter:site" content="WWLTV">
    <meta name="twitter:description" content="The suspect has been held on capital murder charges, and authorities are seeking the death penalty.">
    <meta name="twitter:domain" content="www.wwltv.com">
    <link rel="canonical" href="https://www.wwltv.com/article/news/nation-world/active-shooter-reported-near-el-paso-mall-police-say/507-691b5cd1-5201-49c6-8c29-580ae6cd317b" />
    <link rel="alternate" href="https://www.wwltv.com/mobile/article/news/nation-world/prosecutors-seek-death-penalty-for-el-paso-shooting-suspect/507-691b5cd1-5201-49c6-8c29-580ae6cd317b" />
    <link rel="amphtml" href="https://www.wwltv.com/amp/article/news/nation-world/prosecutors-seek-death-penalty-for-el-paso-shooting-suspect/507-691b5cd1-5201-49c6-8c29-580ae6cd317b" />
    <script>
                if (window.utag_data) {
                    //Original Set
                    utag_data.video_included = "true";
                    utag_data.article_date = "8/3/2019 5:34:02 PM";
                    
                    utag_data.msj_tag = "";
                    if ("text" === "text")
                    {
                        utag_data.item_number = 1;
                    }
                    //Occurring in Both Sets
                    utag_data.asset_id = "691b5cd1-5201-49c6-8c29-580ae6cd317b";
                    utag_data.article_keywords = "nation-world,cct-tracking,news,home";
                    utag_data.content_title = "20 dead in Walmart shooting at mall in El Paso, Texas";
                    utag_data.original_headline = "Active shooter reported near El Paso mall, police say";
                    utag_data.content_categories = "nation-world,cct-tracking,news,home";
                    if ("text" === "text") {
                        utag_data.content_score = "74";
                    }
                    utag_data.tracking_tags = "";
                    //New Set
                    utag_data.article_byline = "Associated Press and TEGNA Staff";
                    utag_data.topics_included = "false"; //whether related topics are present, may be able to remove since not using Klangoo

                    if ("" === "video")
                    {
                        utag_data.video_included = "true";  //if lead asset is video
                        utag_data.video_autoplay = "true";  //if lead asset is autoplay
                    }
                }
    </script>
    <title>20 dead in Walmart shooting at mall in El Paso, Texas | wwltv.com</title>
            <style>
        .fc-pinned-header:after {
            background: #000000 url('/content/logos/dark/WWL.png') calc(100% - 45px) 10px no-repeat;
            background-size: auto 25px;
            content: 'Ad blocker detected';
        }
        .fc-dialog-header:after {
            background: #000000 url('/content/logos/dark/WWL.png') calc(100% - 20px) 10px no-repeat;
            background-size: auto 25px;
            content: 'Ad blocker detected';
        }
    </style>
        <script>tegna.performance['index-wrapper/start'] = {
                'time': window.performance.now()
            }</script>
    <script src="//js-sec.indexww.com/ht/p/184603-74052362335812.js"></script>
    <script>tegna.performance['index-wrapper/end'] = {
                'time': window.performance.now()
            }</script>
    <script>if (!window.tgnaA9ApstagLoaded) {
                tegna.performance['a9/start'] = {
                    'time': window.performance.now()
                }
                try {
                    !function (a9, a, p, s, t, A, g) {
                        if (a[a9]) return; function q(c, r) { a[a9]._Q.push([c, r]) } a[a9] = {
                            init: function () { q("i", arguments) }, fetchBids: function () { q("f", arguments) }, setDisplayBids: function () { }, _Q: []
                        }; A = p.createElement(s); A.async = !0; A.src = t; g = p.getElementsByTagName(s)[0]; g.parentNode.insertBefore(
                            A, g)
                    }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
                } catch (e) {
                    console.log('Error loading apstag.js');
                }
                tegna.performance['a9/end'] = {
                    'time': window.performance.now()
                }
            }</script>
        <script>
        tegna.performance['pageBody/start'] = {
            'time': window.performance.now()
        }
    </script>
</head>
    <body id="page"
          class="page"
          data-model-siteid="289"
          data-model-gptid="la-neworleans-WWL-B3347_DesktopTablet"
          data-model-callletters="WWL"
          data-model-primarydomain="wwltv.com"
          data-model-imageresizeurl="https://www.wwltv.com/img/resize/"
          data-model-imageresizeurl-wx="https://www.wwltv.com/img/wx/resize/"
          data-model-city="New Orleans"
          data-model-state="LA"
          data-model-fban="320026868499582"
          data-model-refresh="420"
          data-model-metadata="{
  &quot;title&quot;: &quot;WWLTV.com&quot;,
  &quot;keywords&quot;: &quot;WWL, New Orleans, LA, news, local news, breaking news, traffic, weather, sports, events&quot;,
  &quot;contentType&quot;: &quot;article&quot;,
  &quot;pageType&quot;: &quot;article&quot;,
  &quot;continiousScrollSettings&quot;: {
    &quot;providers&quot;: [
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;
    ],
    &quot;default&quot;: &quot;database&quot;
  },
  &quot;platform&quot;: &quot;desktop&quot;
}"
          data-model-timezone="Central"
          data-model-twitterid="WWLTV"
          data-model-omnitureid="0"
          data-model-googleanalytics="469"
          data-model-tealiumgpt="561"
          data-model-version="3.13.1"
          data-model-closings="true"
          data-model-gptnetworkcode="32805352"
          data-model-comscoreid="19962895"
          data-model-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
            data-model-cscrollsectionpriority="false"             data-model-ispreview="false">
        <div id="fb-root"></div>
            <div class="page__desktop-header">



<div class="desktop-header desktop-header_collapsed_true desktop-header_show-universal-ad_false"
     data-model-show-universal-ad="false"
     data-model-universal-ad-scroll-offset="75">
    <div class="desktop-header__wrap">
        <div class="desktop-header__inner">
            <div class="desktop-header__ad">
            </div>
            <div class="desktop-header__main">
                <div class="desktop-header__toolbar">
<div class="toolbar">
    <div class="toolbar__live-indicator">
<div class="live-indicator live-indicator_collapsed_false">
                <div class="live-indicator__info live-indicator__info_visible_true">
                    <div class="live-indicator__cta">
                        <div class="live-indicator__watch-live">WATCH LIVE</div>
                        <div class="live-indicator__watch-time">On Air 9:55PM</div>
                    </div>
                </div>

</div>
    </div>
    <div class="toolbar__weather-summary">


<div class="weather-summary">
    <a class="weather-summary__link" data-tracking="weather-summary/weatherClicked" href="/weather">
        <div class="weather-summary__icon weather-icons weather-icons_icon_85"></div>
        <span class="weather-summary__current-temperature">83</span>
        <div class="weather-summary__location">New Orleans, LA</div>
        <div class="weather-summary__weather-conditions-container">
            <p class="weather-summary__weather-conditions">New Orleans Weather Summary: 83 degrees</p>
        </div>
    </a>
</div>
    </div>
</div>
                </div>
                <div class="desktop-header__nav-button"><div class="desktop-header__nav-label">Menu</div></div>
                <div class="desktop-header__badges"></div>
                <a class="desktop-header__home-link desktop-header__home-link_visible_true" href="/" data-tracking="desktop-header/homeLinkClicked">
                    <img class="desktop-header__logo" src="/content/logos/mobile/wwl.png" />
                </a>
                <div class="desktop-header__article-title"></div>
            </div>
        </div>
        <div class="desktop-header__progress desktop-header__progress_visible_false">
<progress class="progress" value="0"></progress>
        </div>
    </div>
    <div class="desktop-header__nav-wrapper">
        <div class="desktop-header__navigation desktop-header__navigation_visible_false desktop-header__navigation_collapsed_true">

<div class="navigation navigation_visible_false">
    <div class="navigation__main">
    <div class="navigation__main-inner">
        <div class="navigation__searchbox">
<div class="searchbox">
    <form class="searchbox__form" action="/search">
        <div class="searchbox__main">
            <input class="searchbox__textbox searchbox__textbox_name_q" name="q" placeholder="Search"/>
            <button class="searchbox__submit" type="submit"></button>
        </div>
        <label class="searchbox__labeled-field">
            <input class="searchbox__checkbox searchbox__checkbox_name_phrase" type="checkbox" name="phrase" />
            <span class="searchbox__label">Exact phrase</span>
        </label>
    </form>
</div>
        </div>
        <div class="navigation__notification-container">
            <div class="navigation__notification">
                <div class="navigation__notification-title">WWL Alert Center</div>
                <div class="navigation__notification-list">
                        <a class="navigation__notification-label navigation__notification-label_name_live-videos navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/live-video">Live Video</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_breaking-news navigation__notification-label_active_true" data-tracking="navigation/alertCenterClicked" href="/breaking-news">Breaking<br />News</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_weather navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/severe-weather">Weather</a>
                                                <a class="navigation__notification-label navigation__notification-label_name_closings navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/closings">Delays/<br />Closings</a>
                </div>
            </div>
        </div>
        <ul class="navigation__sponsored-list">
            <li class="navigation__sponsored-by">Sponsored by</li>
            <li class="navigation__sponsored-item">
                <a class="navigation__sponsored-link" data-tracking="navigation/sponsoredLinkClicked" href="/investigations">
                    <img class="navigation__sponsored-image" src="https://cdn.tegna-media.com/wwl/assets/352x52-EYEWITNESS-INVESTIGATORS_v2.jpg" alt="Eyewitness Investigators" />
                    <div class="navigation__sponsored-go-indicator"></div>
                </a>
            </li>
            <li class="navigation__sponsored-item">
                <a class="navigation__sponsored-link" data-tracking="navigation/sponsoredLinkClicked" href="https://interactive.wwltv.com/downthedrain/">
                    <img class="navigation__sponsored-image" src="https://cdn.tegna-media.com/wbir/assets/352x52-DowntheDrain.png" alt="Down the Drain" />
                    <div class="navigation__sponsored-go-indicator"></div>
                </a>
            </li>
            <li class="navigation__sponsored-item">
                <a class="navigation__sponsored-link" data-tracking="navigation/sponsoredLinkClicked" href="/great-day-louisiana">
                    <img class="navigation__sponsored-image" src="https://cdn.tegna-media.com/wbir/assets/wwl-great-day-louisiana-352x52.jpg" alt="Great Day Louisiana" />
                    <div class="navigation__sponsored-go-indicator"></div>
                </a>
            </li>
        </ul>
        <noscript>
            <div class="navigation__item navigation__item_children_false" style="border-top:1px solid #e6e6e6">
                <a class="navigation__sublist-activator" href="/">
                    <span class="navigation__label">Home</span>
                </a>
            </div>
        </noscript>
        <ul class="navigation__list">
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_news" href="/news" >News</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                            <ul class="navigation__sublist navigation__sublist_special_true navigation__sublist_visible_false">
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_local navigation__sublink_special_true" href="/local" >Local</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money navigation__sublink_special_true" href="/money" >Money</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment-news navigation__sublink_special_true" href="/entertainment-news" >Entertainment</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-nationnow navigation__sublink_special_true" href="/nation-now" >Nation World</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-health navigation__sublink_special_true" href="/health" >Health</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-politics navigation__sublink_special_true" href="/politics" >Politics</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-investigations navigation__sublink_special_true" href="/investigations" >Investigative</a></li>
                            </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_weathertraffic" href="/weather/" >Weather &amp; Traffic</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather" href="/weather" >Current Weather</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather-radar" href="/radar" >Radar</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather-maps" href="/weather-maps" >Maps</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather-7-day" href="/10-day" >Hourly &amp; 10-Day</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather-closings" href="/closings" >Closings &amp; Delays</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather-huricane" href="/hurricane" >Hurricane</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather" href="/marine" >Marine and Boating</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather" href="/weathercall" >WeatherCall</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic" href="/traffic" >Traffic</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic~gas-prices" href="/gas-prices" >Gas Prices</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_sports" href="/sports" >Sports</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports" href="/sports" >Latest Sports</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports-nfl-saints" href="/saints" >Saints</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports-ncaa-lsu" href="/lsu" >LSU</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports-nba-pelicans" href="/pelicans" >Pelicans</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports-ncaa-tulane" href="/tulane" >Tulane</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports-fishing-reports" href="/fishing" >Fishing Reports</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports-high-school-sports-a+-athletes" href="/aplusathletes" >A+ Athletes</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports-high-school" href="/hss" >High School</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_shows" href="/evening" >Shows</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment-teleivison-programming-morning-show" href="/mornings" >Eyewitness Morning News</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment~television~programming~great-day-louisiana" href="/great-day-louisiana" >Great Day Louisiana</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment~television~mytv" href="/mytv" >MyTV WUPL</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/tv-listings" >TV Listings</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_features" href="/features" >Features</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~special-reports~at-the-border" href="/attheborder" >At the Border</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~clancys-commentaries" href="/clancys-commentaries" >Clancy&#39;s Commentary</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-local-contests" href="/contests" >Contests</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-crime" href="/crime" >Crime</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~down-the-drain" href="/down-the-drain" >Down the Drain</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life-home-garden" href="/gardening" >Gardening</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-local-jefferson" href="/jefferson" >Jefferson</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sponsor-story-la-made-la-proud" href="https://interactive.wwltv.com/lamade/"  target=&quot;_blank&quot;>LA Made LA Proud</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-local-lafourche-terrebonne " href="/lafourche-terrebonne" >Lafourche/Terrebonne </a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment-events-mardi-gras" href="/mardi-gras" >Mardi Gras</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-local-northshore" href="/northshore" >Northshore</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-local-orleans" href="/orleans" >Orleans</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="https://www.shopdealboss.com/"  target=&quot;_blank&quot;>Shop</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-local-verify" href="/verify" >Verify</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money-business-we-choose-la" href="/wechoosela" >We Choose Lousiana</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-crime-taking-a-stand" href="/TakingAStand" >#TakingAStand</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_media" href="/video" >Media</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/video" >Video</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/gallery"  target=&quot;_blank&quot;>Photos</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_connect" href="/connect" >Connect</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us-contact-us" href="/contact-us" >Contact Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/about-us" >About Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us~advertise" href="/advertise"  target=&quot;_blank&quot;>Advertise With Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/rss" >RSS Feeds</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WWL"  target=&quot;_blank&quot;>Jobs</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/meet-the-team" >Meet the Team</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/email" >Newsletter</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
        </ul>
    </div>
    </div>
    <div class="navigation__footer">
        <div class="navigation__live-indicator">
        </div>
        <div class="navigation__social">
                    <a href="https://www.facebook.com/WWLTV" target="_blank"><div class="navigation__icon navigation__icon_facebook"></div></a>

                    <a href="https://twitter.com/intent/user?screen_name=WWLTV" target="_blank"><div class="navigation__icon navigation__icon_twitter"></div></a>

        </div>
        <ul class="navigation__extra-links">
        </ul>
        <div class="navigation__copyright">&copy; 2019 WWL-TV. All Rights Reserved.</div>
    </div>

</div>
        </div>
    </div>
</div>
            </div>
        

        <div class="page__main page__main_stand-alone_false page__main_show-universal-ad_false">
            <div class="page__modal-overlay"></div>
            <div class="page__grid">
                

<div class="grid">
            <div class="grid__section-group grid__section-group_theme_default">
                    <div class="grid__section grid__section_top_true grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false" data-theme="default">
                        <div class="grid__gutter">
                        </div>
                        <div class="grid__content grid__content_top_true grid__content_theme_default grid__content_theme-changed_false">
                            <div class="grid__main grid__main_sticky_none">
                                <div class="grid__cell grid__cell_columns_3" data-columns="12">
                                    <div class="grid__module grid__module_top_true grid__module_ready_true" data-count="0" data-module="notification" data-module-id="">
                                        
                                        <div class="grid__module-inner grid__module-inner_ready_true">
<div class="alert-bar alert-bar_visible_false">
    <div class="alert-bar__list">
    <a class="alert-bar__item alert-bar__item_slides-to-show_3 alert-bar__item_type_breaking-news" href="//www.wwltv.com/article/weather/track-rain-on-southeast-louisiana-radar/289-514135441" data-tracking="alert-bar/linkClicked" data-id="514135441">
        <h2 class="alert-bar__title">Breaking News</h2>
        <p class="alert-bar__description">Track Rain on Southeast Louisiana Radar</p>
    </a>
    </div>
    <div class="alert-bar__controls">
        <div class="alert-bar__close-button"></div>
        <div class="alert-bar__arrows alert-bar__arrows_visible_false">
            <div class="alert-bar__arrow alert-bar__arrow_side_left"></div>
            <div class="alert-bar__arrow alert-bar__arrow_side_right"></div>
        </div>
    </div>
</div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                        <div class="grid__gutter">
                        </div>
                    </div>



                <div class="grid__section grid__section_sticky_left grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                                <div class="grid__sticky-column grid__sticky-column_side_left">
                                    <div class="grid__sticky-content" data-columns="4">
                                            <div class="grid__module grid__module_fast_false" data-track-movement="false" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">

      <div class="ad ad_border_true ad_position_article_atf" id="article_atf" data-model-refresh="30" data-model-refresh-limit="1" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_atf&quot;,&quot;div&quot;:&quot;article_atf&quot;,&quot;sizes&quot;:[300,250]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;691b5cd1-5201-49c6-8c29-580ae6cd317b&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;video_included&quot;:[&quot;true&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>

                                            </div>
                                            <div class="grid__module grid__module_fast_false" data-track-movement="false" data-module="docked-video-slot" data-module-id="d7dfc4a5-4f84-4c70-afda-726d3fc4168f">
<div class="docked-video-slot">
    <div class="docked-video-slot__inner"></div>
</div>
                                            </div>
                                    </div>
                                </div>
                        <div class="grid__main grid__main_sticky_left">
                                        <div class="grid__cell grid__cell_columns_2" data-starting-column="5" data-columns="8">

                                            <div class="grid__module grid__module_ready_true" data-track-movement="true" data-count="0" data-module="articles" data-module-id="f3f37245-83dd-402c-b229-87b7f61c4033">
                                                
                                                <div class="grid__module-inner grid__module-inner_ready_true">

<div class="article"
        data-dock-context-for="sharing title"
        data-model-title="Prosecutors seek death penalty for El Paso shooting suspect"
        data-model-article="691b5cd1-5201-49c6-8c29-580ae6cd317b"
        data-model-section="news"
        data-model-subsection="nation-world"
        data-model-topic=""
        data-model-subtopic=""
        data-model-gptId="561" 
        data-model-omnitureId="0" 
        data-model-comscoreId="1" 
        data-model-url="www.wwltv.com/article/news/nation-world/prosecutors-seek-death-penalty-for-el-paso-shooting-suspect/507-691b5cd1-5201-49c6-8c29-580ae6cd317b" data-model-id="691b5cd1-5201-49c6-8c29-580ae6cd317b" 
        data-model-gpt="32805352/la-neworleans-WWL-B3347_DesktopTablet"
        data-model-hasvideo="true"
        data-model-iscontinuousscroll="false"
        data-model-categories="nation-world, cct-tracking, news, home"
        data-sharing-target="true"
        data-sharing-title="Prosecutors seek death penalty for El Paso shooting suspect"
        data-sharing-url="www.wwltv.com/article/news/nation-world/prosecutors-seek-death-penalty-for-el-paso-shooting-suspect/507-691b5cd1-5201-49c6-8c29-580ae6cd317b"
        
        data-model-author=""
        data-model-keywords="[
  &quot;nation-world&quot;,
  &quot;cct-tracking&quot;,
  &quot;news&quot;,
  &quot;home&quot;
]"
>
    <div class="article__article-story">

    <div class="article-story">
        <div class="article-story__lead-asset">
                            <div data-module="video" data-track-off-screen="true" data-track-movement="true">
<div class="video"
     data-standalone="false"
     data-model-origin="clipping"
     data-video-url="https://www.wwltv.com/video/news/updates-on-deadly-el-paso-shooting/273-fc0ef270-a134-4930-836b-81ef5bfb86eb"
     data-grid-track="video"
     data-model-captions="https://media.kens5.com/assets/KENS/videos/fc0ef270-a134-4930-836b-81ef5bfb86eb/fc0ef270-a134-4930-836b-81ef5bfb86eb_vtt.vtt"
     data-model-apiresponse="{&quot;Id&quot;:&quot;fc0ef270-a134-4930-836b-81ef5bfb86eb&quot;,&quot;Sources&quot;:[{&quot;Format&quot;:&quot;HLS&quot;,&quot;Path&quot;:&quot;https://media.kens5.com/assets/KENS/videos/fc0ef270-a134-4930-836b-81ef5bfb86eb/fc0ef270-a134-4930-836b-81ef5bfb86eb.m3u8&quot;,&quot;EncodingRate&quot;:1}],&quot;DateCreated&quot;:&quot;2019-08-04T14:32:19Z&quot;,&quot;SiteUrl&quot;:null,&quot;Image&quot;:&quot;https://media.wwltv.com/assets/KENS/images/1d8420b0-8c85-4315-a962-a3bd4960a884/1d8420b0-8c85-4315-a962-a3bd4960a884.jpg&quot;,&quot;Title&quot;:&quot;Updates on deadly El Paso shooting&quot;,&quot;Description&quot;:null,&quot;Origin&quot;:null,&quot;Advertising&quot;:{&quot;BrightcoveId&quot;:null,&quot;Section&quot;:&quot;news&quot;,&quot;Subsection&quot;:&quot;&quot;,&quot;Topic&quot;:&quot;&quot;,&quot;Subtopic&quot;:&quot;&quot;,&quot;Enabled&quot;:true},&quot;VideoLength&quot;:&quot;124&quot;,&quot;Captions&quot;:&quot;https://media.kens5.com/assets/KENS/videos/fc0ef270-a134-4930-836b-81ef5bfb86eb/fc0ef270-a134-4930-836b-81ef5bfb86eb_vtt.vtt&quot;}"
     data-model-autoplay="autoplay"
     data-model-dfpid="32805352"
     data-model-adsize="920x508"
     data-model-gptid="la-neworleans-WWL-B3347_DesktopTablet"
     data-model-omnituretag="0"
     data-model-videosplayedcount="1"
     data-model-endslate="jwplayer-related-plugin"
     data-model-embedsbaseurl="https://media.wwltv.com/"
     data-model-related-playlist-id="ARo0GhrQ"
     data-model-related-media-id="JCxVqab3"
     data-model-mute="False">
            <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__ratio-enforcer">
                        <div class="video__ratio-enforced" data-aspect-ratio>
                            <div class="video__player-container">
                                <div class="video__player"></div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
                <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "VideoObject",
            "name": "Updates on deadly El Paso shooting",
            "description": "The El Paso shooting took place at a busy shopping center, crowded with families doing back to school shopping.",
            "thumbnailUrl": "https://media.wwltv.com/assets/KENS/images/1d8420b0-8c85-4315-a962-a3bd4960a884/1d8420b0-8c85-4315-a962-a3bd4960a884_750x422.jpg",
            "uploadDate": "8/4/2019 2:32:19 PM",
            "duration": "124",
            "contentUrl": "https://www.wwltv.com/video/news/updates-on-deadly-el-paso-shooting/273-fc0ef270-a134-4930-836b-81ef5bfb86eb",
            "embedUrl": "https://media.wwltv.com/embeds/video/fc0ef270-a134-4930-836b-81ef5bfb86eb/iframe"
            }
        </script>

</div>

                            </div>
        </div>




        <h2 class="article-story__category article-story__category_section_nation-world"><a data-tracking="article-story/categoryLinkClicked/nation-world" class="article-story__category-link" href="/section/news/nation-world">NATION-WORLD</a></h2>


            <div class="article-story__lead-asset-caption">
            </div>

        <h1 class="article-story__headline grid__scroll-hook" data-scroll-hook-name="article-story__headline">Prosecutors seek death penalty for El Paso shooting suspect</h1>
        <div class="article-story__abstract">
            The suspect has been held on capital murder charges, and authorities are seeking the death penalty.
        </div>
        
    </div>
    <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.wwltv.com/article/news/nation-world/prosecutors-seek-death-penalty-for-el-paso-shooting-suspect/507-691b5cd1-5201-49c6-8c29-580ae6cd317b"
        },
        "headline": "Prosecutors seek death penalty for El Paso shooting suspect",

            
                "image" : [],
            

        "datePublished": "8/3/2019 5:34:02 PM",
        "dateModified": "8/4/2019 11:37:53 PM",
        "author": {
        "@type": "Person",
        "name": ""
        },
        "publisher": {
        "@type": "Organization",
        "name": "WWL",
        "logo": {
        "@type": "ImageObject",
        "url": "https://www.wwltv.com/content/logos/amp/wwl.png",
        "width": 340,
        "height": 60
        }
        },
        "description": "The suspect has been held on capital murder charges, and authorities are seeking the death penalty."
        }
    </script>

    </div>
    <div class="article__story-highlights">

<div class="story-highlights">
</div>
    </div>
    <div class="article__author" data-grid-gutter-top="right">

    <div class="author">
        <div class="author__container">
            <div class="author__data">
                <div class="author__item">
                    <span class="author__tag">Author: </span>
                    <span class="author__name">
Associated Press and TEGNA Staff
                    </span>
                </div>
                <div class="author__item">
                    <span class="author__tag">Published: </span>
                            <span class="author__date">
                                12:34 PM CDT August 3, 2019
                            </span>
                </div>
                <div class="author__item">
                    <span class="author__tag">Updated: </span>
                        <span class="author__date">
                            6:37 PM CDT August 4, 2019
                        </span>
                </div>
            </div>
        </div>
    </div>

    </div>
    <div class="article__article-body">


    <div class="article-body">
        <div class="text">

                        <p>EL PASO, Texas — The state of Texas is seeking the death penalty for the man accused of killing 20 people and injured two dozen more in an El Paso, Texas, shopping area packed with as many as 3,000 people during the busy back-to-school season.&nbsp;</p><p>A Justice Department official said the federal government is treating the shooting as a domestic terrorism case. U.S Attorney John Bash also said that the federal government would investigate the attack in order to bring forward federal hate crime and federal firearms charges.&nbsp;</p>
      <div class="ad ad_border_true ad_position_article_mid1" id="article_mid1_0" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid1&quot;,&quot;div&quot;:&quot;article_mid1_0&quot;,&quot;sizes&quot;:[[300,250],[1,1],[750,570]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;691b5cd1-5201-49c6-8c29-580ae6cd317b&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;fc0ef270-a134-4930-836b-81ef5bfb86eb&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>
<p>A racist, anti-immigrant screed posted online shortly beforehand was attributed to the man arrested in the attack on the 680,000-resident border city, according to El Paso Police Chief Greg Allen. That man is 21-year-old Patrick Crusius of Allen, Texas, who has been booked into the El Paso County Jail on capital murder charges, and authorities are seeking the death penalty.</p><p>Crusius was arrested without police firing any shots outside the Walmart near the Cielo Vista Mall, about five miles from the main border checkpoint with Ciudad Juárez, Mexico.</p><p>The FBI has activated their domestic terrorism fusion cell and carried out three search warrants related to the shooting.&nbsp;</p><div class="image">
    <div class="image__aspect-ratio-enforcer">
        <div class="image__aspect-ratio-enforced" data-aspect-ratio>
            <img class="image__image" data-asset-fallback="default" data-lazy-loader="https://media.wwltv.com/assets/CCT/images/0d7af12c-0ba0-4d56-b879-d10c60dd1679/0d7af12c-0ba0-4d56-b879-d10c60dd1679_750x422.jpg" alt="Patrick Crusius mugshot" />
            <noscript>
                <img class="image__image" src="https://media.wwltv.com/assets/CCT/images/0d7af12c-0ba0-4d56-b879-d10c60dd1679/0d7af12c-0ba0-4d56-b879-d10c60dd1679_750x422.jpg" alt="Patrick Crusius mugshot" />
            </noscript>
        </div>
    </div>
</div>
    <div class="image__caption">Mugshot of Patrick Crusius, 21, who is charged with capital murder for the El Paso mass shooting on August 3, 201.</div>
    <div class="image__credit">FBI</div>
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/shoppers-flee-el-paso-shooting-scene-document-terrifying-moments-in-snapchat-videos/273-93994442-6653-40fa-bbea-9d47d74f56de">Shoppers flee El Paso shooting scene, document terrifying moments in Snapchat videos</a></strong></p><p>Many of the victims were shot at the Walmart, according to police, who provided updates about the shooting in English and Spanish throughout the day in the largely Latino city.&nbsp;</p><p>"The scene was a horrific one," said Chief Allen, adding that many of the 26 people who were hurt had life-threatening injuries.</p><p><span style="font-size: inherit; background-color: initial;"></span></p><p><span style="font-size: inherit; background-color: initial;">The shooting occurred at the Walmart and its parking lot, and no related incidents happened elsewhere in the Cielo Vista Mall, according to El Paso Police Department Sgt. Robert Gomez.&nbsp;</span></p><p><span style="font-size: inherit; background-color: initial;">Residents quickly volunteered to give blood to the injured after the El Paso shooting, and police and military members were helping people look for missing loved ones.</span></p><p><span style="font-size: inherit; background-color: initial;">In a press conference Sunday evening, Gomez said the blood donations have been 'overwhelming' and asked future donors to make appointments.&nbsp;</span></p>
      <div class="ad ad_border_true ad_position_article_mid2" id="article_mid2_0" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid2&quot;,&quot;div&quot;:&quot;article_mid2_0&quot;,&quot;sizes&quot;:[[300,250],[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;691b5cd1-5201-49c6-8c29-580ae6cd317b&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;fc0ef270-a134-4930-836b-81ef5bfb86eb&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>
<div class="video"
     data-standalone="false"
     data-model-origin="clipping"
     data-video-url="https://www.wwltv.com/video/news/local/texas/el-paso/el-paso-shooting-big-rush-to-donate-blood-after-shooting/287-1d857140-121d-4bf3-ad5d-cf74ca2f8427"
     data-grid-track="video"
     data-model-captions="https://media.wfaa.com/assets/WFAA/videos/1d857140-121d-4bf3-ad5d-cf74ca2f8427/1d857140-121d-4bf3-ad5d-cf74ca2f8427_vtt.vtt"
     data-model-apiresponse="{&quot;Id&quot;:&quot;1d857140-121d-4bf3-ad5d-cf74ca2f8427&quot;,&quot;Sources&quot;:[{&quot;Format&quot;:&quot;HLS&quot;,&quot;Path&quot;:&quot;https://media.wfaa.com/assets/WFAA/videos/1d857140-121d-4bf3-ad5d-cf74ca2f8427/1d857140-121d-4bf3-ad5d-cf74ca2f8427.m3u8&quot;,&quot;EncodingRate&quot;:1}],&quot;DateCreated&quot;:&quot;2019-08-04T03:11:27Z&quot;,&quot;SiteUrl&quot;:null,&quot;Image&quot;:&quot;https://media.wwltv.com/assets/WFAA/images/abf9101a-a783-411b-a74a-a9632d2989b7/abf9101a-a783-411b-a74a-a9632d2989b7.jpg&quot;,&quot;Title&quot;:&quot;El Paso shooting: Big rush to donate blood after shooting&quot;,&quot;Description&quot;:null,&quot;Origin&quot;:null,&quot;Advertising&quot;:{&quot;BrightcoveId&quot;:null,&quot;Section&quot;:&quot;news&quot;,&quot;Subsection&quot;:&quot;local&quot;,&quot;Topic&quot;:&quot;texas&quot;,&quot;Subtopic&quot;:&quot;el-paso&quot;,&quot;Enabled&quot;:true},&quot;VideoLength&quot;:&quot;39&quot;,&quot;Captions&quot;:&quot;https://media.wfaa.com/assets/WFAA/videos/1d857140-121d-4bf3-ad5d-cf74ca2f8427/1d857140-121d-4bf3-ad5d-cf74ca2f8427_vtt.vtt&quot;}"
     data-model-autoplay="false"
     data-model-dfpid="32805352"
     data-model-adsize="920x508"
     data-model-gptid="la-neworleans-WWL-B3347_DesktopTablet"
     data-model-omnituretag="0"
     data-model-videosplayedcount="1"
     data-model-endslate="jwplayer-related-plugin"
     data-model-embedsbaseurl="https://media.wwltv.com/"
     data-model-related-playlist-id="ARo0GhrQ"
     data-model-related-media-id="kHDJGvGA"
     data-model-mute="False">
            <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__ratio-enforcer">
                        <div class="video__ratio-enforced" data-aspect-ratio>
                            <div class="video__player-container">
                                <div class="video__player"></div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
                <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "VideoObject",
            "name": "El Paso shooting: Big rush to donate blood after shooting",
            "description": "Lines of people showed up at blood donation centers in El Paso for support.",
            "thumbnailUrl": "https://media.wwltv.com/assets/WFAA/images/abf9101a-a783-411b-a74a-a9632d2989b7/abf9101a-a783-411b-a74a-a9632d2989b7_750x422.jpg",
            "uploadDate": "8/4/2019 3:11:27 AM",
            "duration": "39",
            "contentUrl": "https://www.wwltv.com/video/news/local/texas/el-paso/el-paso-shooting-big-rush-to-donate-blood-after-shooting/287-1d857140-121d-4bf3-ad5d-cf74ca2f8427",
            "embedUrl": "https://media.wwltv.com/embeds/video/1d857140-121d-4bf3-ad5d-cf74ca2f8427/iframe"
            }
        </script>

</div>
<p>"It's chaos right now," said Austin Johnson, an Army medic at nearby Fort Bliss, who volunteered to help at the shopping center and later at a school serving as a reunification center.</p><p>Adriana Quezada, 39, said she was in the women's clothing section of Walmart with her two children when she heard gunfire.</p><p>"But I thought they were hits, like roof construction," she said of the shots.</p><p>Her 19-year-old daughter and 16-year-old son threw themselves to the ground, then ran out of the store through an emergency exit. They were not hurt, Quezada said.</p><p>She said she saw four men, dressed in black, moving together firing guns indiscriminately. Police later said they believed the suspect, who was armed with a rifle, was the only shooter.</p><p>Ryan Mielke, a spokesman for University Medical Center of El Paso, said 13 of the injured were brought to the hospital with injuries, including one who died. Two of the injured were children who were being transferred to El Paso Children's Hospital, he said. He wouldn't provide additional details on the victims.</p><p>Eleven other victims were being treated at Del Sol Medical Center, hospital spokesman Victor Guerrero said. Those victims' ages ranged from 35 to 82, he said.</p><p>Relatives said a 25-year-old woman who was shot while holding her 2-month-old son was among those killed, while Mexican officials said three Mexican nationals were among the dead and six more were wounded.</p><p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/sister-el-paso-shooting-victim-died-shielding-2-month-old-son/507-d7313b70-68b3-4c93-a0c2-b8abcd1a52da">Sister: El Paso shooting victim died shielding 2-month-old son</a></strong></p><p>President Donald Trump ordered American flags in the U.S. and around the world lowered to half staff until Aug. 8, "as a mark of solemn respect" for both the victims of the shooting in El Paso as well as victims of a shooting in Dayton, Ohio, that occurred less than 24 hours later.</p><div class="article__embed">
    <blockquote class="twitter-tweet"><a href="https://twitter.com/realdonaldtrump/status/1157757443901972480?ref_src=embedly"></a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</div><p>"There are no reasons or excuses that will ever justify killing innocent people," also Trump wrote.</p><div class="article__embed">
    <blockquote class="twitter-tweet"><a href="https://twitter.com/realdonaldtrump/status/1157868519964499968?ref_src=embedly"></a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</div><p>At a candidate forum Saturday in Las Vegas, presidential candidate and former Texas congressman Beto O'Rourke, who is from El Paso, appeared shaken after news of the shooting in his hometown was reported.</p>
      <div class="ad ad_border_true ad_position_article_mid3" id="article_mid3_0" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid3&quot;,&quot;div&quot;:&quot;article_mid3_0&quot;,&quot;sizes&quot;:[[300,250]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;691b5cd1-5201-49c6-8c29-580ae6cd317b&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;4dPNDJc7gQE6iRM4WJeENXGk&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;fc0ef270-a134-4930-836b-81ef5bfb86eb&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>
<p>O'Rourke said he heard early reports that the shooter might have had a military-style weapon, saying we need to "keep that (expletive) on the battlefield. Do not bring it into our communities."</p><p>Texas Gov. Greg Abbott described the shooting as one of the deadliest days in the state's history.</p><p>"Texas grieves for the people of El Paso today," he said during a press conference at 5:30 p.m. local time, during which authorities confirmed the number of people killed and wounded. "On a day that would have been a normal day for someone to leisurely go shopping... Lives were taken who should still be with us today.”&nbsp;</p><div class="video"
     data-standalone="false"
     data-model-origin="clipping"
     data-video-url="https://www.wwltv.com/video/news/local/texas/gov-abbott-beto-orourke-react-to-mass-shooting-in-el-paso/285-bbee7e60-d5ed-4d40-8b0f-43ad98dea867"
     data-grid-track="video"
     data-model-captions="https://media.khou.com/assets/KHOU/videos/bbee7e60-d5ed-4d40-8b0f-43ad98dea867/bbee7e60-d5ed-4d40-8b0f-43ad98dea867_vtt.vtt"
     data-model-apiresponse="{&quot;Id&quot;:&quot;bbee7e60-d5ed-4d40-8b0f-43ad98dea867&quot;,&quot;Sources&quot;:[{&quot;Format&quot;:&quot;HLS&quot;,&quot;Path&quot;:&quot;https://media.khou.com/assets/KHOU/videos/bbee7e60-d5ed-4d40-8b0f-43ad98dea867/bbee7e60-d5ed-4d40-8b0f-43ad98dea867.m3u8&quot;,&quot;EncodingRate&quot;:1}],&quot;DateCreated&quot;:&quot;2019-08-04T03:18:02Z&quot;,&quot;SiteUrl&quot;:null,&quot;Image&quot;:&quot;https://media.wwltv.com/assets/KHOU/images/112bf045-0830-4abe-a6b7-d4dc576ffd10/112bf045-0830-4abe-a6b7-d4dc576ffd10.jpg&quot;,&quot;Title&quot;:&quot;Gov. Abbott, Beto O&#39;Rourke react to mass shooting in El Paso&quot;,&quot;Description&quot;:null,&quot;Origin&quot;:null,&quot;Advertising&quot;:{&quot;BrightcoveId&quot;:null,&quot;Section&quot;:&quot;news&quot;,&quot;Subsection&quot;:&quot;local&quot;,&quot;Topic&quot;:&quot;texas&quot;,&quot;Subtopic&quot;:&quot;&quot;,&quot;Enabled&quot;:true},&quot;VideoLength&quot;:&quot;92&quot;,&quot;Captions&quot;:&quot;https://media.khou.com/assets/KHOU/videos/bbee7e60-d5ed-4d40-8b0f-43ad98dea867/bbee7e60-d5ed-4d40-8b0f-43ad98dea867_vtt.vtt&quot;}"
     data-model-autoplay="false"
     data-model-dfpid="32805352"
     data-model-adsize="920x508"
     data-model-gptid="la-neworleans-WWL-B3347_DesktopTablet"
     data-model-omnituretag="0"
     data-model-videosplayedcount="1"
     data-model-endslate="jwplayer-related-plugin"
     data-model-embedsbaseurl="https://media.wwltv.com/"
     data-model-related-playlist-id="ARo0GhrQ"
     data-model-related-media-id="HRepL4l6"
     data-model-mute="False">
            <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__ratio-enforcer">
                        <div class="video__ratio-enforced" data-aspect-ratio>
                            <div class="video__player-container">
                                <div class="video__player"></div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
                <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "VideoObject",
            "name": "Gov. Abbott, Beto O&#39;Rourke react to mass shooting in El Paso",
            "description": "Gov. Greg Abbott thanked first responders and said the Texas Department of Public Safety would be assisting local and federal authorities in the investigation. Democratic Presidential candidate Beto O&#39;Rourke also tweeted about the incident, calling it &quot;Truly heartbreaking.&quot; The former Texas congressman urged people to follow directions given by emergency personnel.",
            "thumbnailUrl": "https://media.wwltv.com/assets/KHOU/images/112bf045-0830-4abe-a6b7-d4dc576ffd10/112bf045-0830-4abe-a6b7-d4dc576ffd10_750x422.jpg",
            "uploadDate": "8/4/2019 3:18:02 AM",
            "duration": "92",
            "contentUrl": "https://www.wwltv.com/video/news/local/texas/gov-abbott-beto-orourke-react-to-mass-shooting-in-el-paso/285-bbee7e60-d5ed-4d40-8b0f-43ad98dea867",
            "embedUrl": "https://media.wwltv.com/embeds/video/bbee7e60-d5ed-4d40-8b0f-43ad98dea867/iframe"
            }
        </script>

</div>
<p>When asked about the manifesto, Abbott said "This is disgusting, intolerable. It's not Texan. And we are going to aggressively prosecute it as capital murder and as a hate crime, which is exactly what it appears to be, without having seen all of the evidence yet."</p><p>El Paso Mayor Dee Margo said he knew the shooter was not from his town.</p><p>"It's not what we're about," he said at the news conference with Abbott. El Paso is nearly a 10-hour drive from Allen.</p><p><strong class="cms__embed-related-story" style="font-size: inherit; background-color: initial;">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/what-we-know-about-the-el-paso-shooting-suspect/507-04f74bd6-f2a7-4a7a-a05b-d84ef794e5c5">What we know about the El Paso shooting suspect</a></strong></p><p><strong class="cms__embed-related-story"><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/sources-el-paso-shooter-has-ties-to-north-texas/287-47289e61-58b9-4663-b0ab-1de39f13fefc">Sources: El Paso shooter has ties to North Texas</a></strong></strong></p><p>In the hours after the shooting, authorities blocked streets near a home in Allen associated with the suspect. Officers appeared to speak briefly with a woman who answered the door of the gray stone house and later entered the residence.</p><p>El Paso County is more than 80% Latino, according to the latest census data, and the city, where the mayor said tens of thousands of Mexicans legally cross the border each day to work and shop, has become a focal point of the immigration debate. Trump visited in February to argue that walling off the southern border would make the U.S. safer, while city residents and O'Rourke led thousands on a protest march past the barrier of barbed wire-topped fencing and towering metal slats.</p><p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/moms-demand-action-activists-rally-at-white-house-to-show-solidarity-for-el-paso-shooting-victims/65-96f0da39-7869-4979-8259-5ef8a58f9757">Moms Demand Action activists rally at White House to show solidarity for El Paso shooting victims</a></strong></p>                                <div style="text-align: center">
<div class="iframe">
    <iframe height="310" width="360" src="https://www.wwltv.com/embeds/template/views/modules/datasphere-ad-article/datasphere-ad-article.cshtml" style="border: 2px solid #e6e6e6; padding-left: 20px; padding-top: 20px;"></iframe>
</div> 
                                </div>
<p>O'Rourke stressed that border walls haven't made his hometown safer. The city's murder rate was less than half the national average in 2005, the year before the start of its border fence. Before the wall project started, El Paso had been rated one of the three safest major U.S. cities going back to 1997.</p><p>Heidi Beirich, director of the Southern Poverty Law Center's Intelligence Project, said the El Paso shooting suspect wasn't on her group's radar before the shooting.</p><p>"We had nothing in our files on him," Beirich wrote in an email.</p><div class="image">
    <div class="image__aspect-ratio-enforcer">
        <div class="image__aspect-ratio-enforced" data-aspect-ratio>
            <img class="image__image" data-asset-fallback="default" data-lazy-loader="https://media.wwltv.com/assets/CCT/images/a0c55bc6-e630-47f6-85a8-973778283b1a/a0c55bc6-e630-47f6-85a8-973778283b1a_750x422.jpg" alt="Texas Mall Shooting El Paso" />
            <noscript>
                <img class="image__image" src="https://media.wwltv.com/assets/CCT/images/a0c55bc6-e630-47f6-85a8-973778283b1a/a0c55bc6-e630-47f6-85a8-973778283b1a_750x422.jpg" alt="Texas Mall Shooting El Paso" />
            </noscript>
        </div>
    </div>
</div>
    <div class="image__caption">People attend a vigil for victims of the shooting Saturday, Aug. 3, 2019, in El Paso, Texas. A young gunman opened fire in an El Paso, Texas, shopping area during the busy back-to-school season, leaving multiple people dead and more than two dozen injured. (AP Photo/John Locher)</div>
    <div class="image__credit">AP</div>
<p><strong class="cms__embed-related-story" style="font-size: inherit; background-color: initial;">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/blood-needed-urgently-after-el-paso-shooting/507-58e34218-333e-4cbc-8bf6-1248111e3864">‘Blood needed urgently’ after El Paso shooting</a></strong></p><p><strong class="cms__embed-related-story"><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/donation-page-created-for-el-paso-shooting-victims/507-41f0554a-abc9-4ada-a0cc-0b5373e45220">Donation page created for El Paso shooting victims</a></strong></strong></p><p>A donation page has been created to support the victims. The <a href="https://pdnfoundation.org/give-to-a-fund/health-leadership-fund?BBFund=24&BBHideOtherFunds=1" rel="noopener noreferrer" target="_blank">El Paso Victims Relief Fund&nbsp;</a>is the only official such page, police said. It was established by the Paso del Norte Community Foundation, which supports nonprofit organizations and charitable causes in the region.&nbsp;</p><p>The shooting came less than a week after a 19-year-old gunman killed three people and injured 13 others at the popular Gilroy Garlic Festival in California before dying of a self-inflicted gunshot wound.</p>            
        </div>
    </div>

        <div id="taboola-below-article-thumbnails-2nd-0" data-model-page-type="article" data-model-ad="below_taboola" data-model-mode="thumbnails-h2" data-model-targetType="mix" data-model-placement="Below Article Thumbnails 2nd" data-model-url="http://www.wwltv.com/article/news/nation-world/prosecutors-seek-death-penalty-for-el-paso-shooting-suspect/507-691b5cd1-5201-49c6-8c29-580ae6cd317b" class="taboola"></div>

    </div>
</div>
                                                </div>
                                            </div>
                                        </div>

                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                                        <div class="grid__gutter-module" data-module="sticky-sharing">
<div class="sticky-sharing">
    <a data-tracking="sharing/twitterLink" class="sticky-sharing__icon sticky-sharing__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>
    <a class="sticky-sharing__icon sticky-sharing__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank">
    </a>

</div>                                        </div>
                        </div>
                    </div>
                </div>
            </div>
            <div class="grid__section-group grid__section-group_theme_default">



                <div class="grid__section grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                        <div class="grid__main grid__main_sticky_none">
                                        <div class="grid__cell grid__cell_columns_3" data-starting-column="1" data-columns="12">

                                            <div class="grid__module grid__module_ready_true" data-track-movement="false" data-count="0" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">
                                                
                                                <div class="grid__module-inner grid__module-inner_ready_true">

      <div class="ad ad_border_true ad_position_article_flex_btf" id="article_flex_btf" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_flex_btf&quot;,&quot;div&quot;:&quot;article_flex_btf&quot;,&quot;sizes&quot;:[[970,250],[728,90],[1140,286],[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;691b5cd1-5201-49c6-8c29-580ae6cd317b&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;video_included&quot;:[&quot;true&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>

                                                </div>
                                            </div>
                                        </div>

                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                </div>
            </div>
</div>

            </div>
        </div>
            <div class="page__footer">


<div class="footer">
    <div class="footer__inner">
        <div class="footer__social">

<div class="social">
    <ul class="social__list social__list_align_center">
        <li class="social__item">
            <a class="social__link" target="_blank" href="https://www.facebook.com/WWLTV">
                <span class="social__icon social__icon_type_facebook"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="17" height="16" viewBox="0 0 17 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="17" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABEAAAAQCAQAAABaOFzUAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENOQMc/E5OAAAAlklEQVQoz73PMQtBARTF8d+ToiyGV4oSWQ0+gEL5GL6Ewax8G5OdwWozyOYVC4MimwmTAe+xOdu9/e895wSzjZpvioLZ3Q+lY7cHY3s5PbV4ZKnjAhpJyNBFoKuknGS0Rsv0OaZikBvySXHPRjhhpY+BIq+ldyovJ0fh+5esNhauQnUZ4adRwRxVW02Tb3Hf9Eck+kFED4KVHWZAZTHbAAAAAElFTkSuQmCC" />
</svg></span>
            </a>
        </li>

        <li class="social__item">
            <a class="social__link" target="_blank" href="https://twitter.com/intent/user?screen_name=WWLTV">
                <span class="social__icon social__icon_type_twitter"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="19" height="16" viewBox="0 0 19 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="19" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABMAAAAQCAQAAABezYzpAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENNjO9vWItAAABFUlEQVQoz33QPUhbARAA4O89k4qDXRrMIrgFwSkuLlJSea3oVoRu4i4IHerk5Jyhi44uDg4KHS3tg9JBLLQFaSQVERGh0EBpJHFQNJYOJs0PTW66n2+4uyDmkd/aIy1vTr/Pln2Scx3Egw49ddKCHvoiU89vlVVNhDJG7JtsYYv/EElpJa9CVaR89FqqPsp1rHBuNYg5MgquvLGrYN3jNjYU/QritCkbBnSPZFRLGLLlrgcqRTVCRd/19WB7EPpjQaUHe3vP+GrJjy6oYqfByBruwvLRZZOtePdf9E3+PgnrH5sxq9iBfnruppU9EHlprA2deuKsUYReOHDhvWct5M6arONmI2HbB/OmjUsJlBXENjsv/wvGUENgDcdadwAAAABJRU5ErkJggg==" />
</svg></span>
            </a>
        </li>


    </ul>
</div>
        </div>
        <div class="footer__menu">
            <ul class="footer__list">
                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WWL" target="_blank">Jobs</a></li>
                <li class="footer__item"><a class="footer__link" href="/terms" target="_self">Terms of Service</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self">Privacy Notice</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self">Your California Privacy Notice</a></li>
            </ul>
            <ul class="footer__list">
                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self">Ad Choices</a></li>
                <li class="footer__item"><a class="footer__link" href="https://interactive.wwltv.com/pdfs/New-Orleans-LA_EEO_Public_File%202018_2019.pdf" target="_blank">EEO Public File Report</a></li>
                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self">FCC Online Public Inspection File</a></li>
                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self">Closed Caption Procedures</a></li>
            </ul>
        </div>
        <div class="footer__copyright">
            &copy; 2019 WWL-TV. All Rights Reserved.
        </div>
    </div>
</div>


      <div class="ad ad_border_true ad_position_exit_interstitial" id="exit_interstitial" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;exit_interstitial&quot;,&quot;div&quot;:&quot;exit_interstitial&quot;,&quot;sizes&quot;:[[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;691b5cd1-5201-49c6-8c29-580ae6cd317b&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;4dPNDJc7gQE6iRM4WJeENXGk&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;fc0ef270-a134-4930-836b-81ef5bfb86eb&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>
            </div>
        <script>
            tegna.performance['pageBody/end'] = {
                'time': window.performance.now()
            }
            tegna.performance.loadingModules = {
                'time': window.performance.now()
            }
        </script>
        <script src="/scripts/require-2.3.3.min.js"></script>
        <script id="tegna_loadmodulesscript" data-suppress-modules="false">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</script>

            <script>
                tegna.performance['recaptcha/start'] = {
                    'time': window.performance.now()
                }
            </script>
            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
            <script type="text/javascript">
                var recaptchaCallback = function () {
                    window.grecaptcha = grecaptcha;
                    tegna.performance['recaptcha/end'] = {
                        'time': window.performance.now()
                    }
                }
            </script>
            <script type="text/javascript" src="//cloudfront.loggly.com/js/loggly.tracker-latest.min.js" async></script>
            <noscript>
                <style>
                    .grid__module {
                        height: auto;
                        opacity: 1;
                    }
                </style>
            </noscript>
        <script>
            tegna.performance.syncronousTasksComplete = {
                'time': window.performance.now()
            }
        </script>
    </body>
</html>
