<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.6.3.4" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Mississippi sues Brett Favre, wrestlers over welfare misspending | wwltv.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie="OptanonAlertBoxClosed="+(new Date).toISOString();let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=`+e}}(),window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_6.3.4.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_6.3.4.css"></noscript>

<link rel="preload" href="/common.min_6.3.4.js" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WWL.png?ver=2.6.3.4" />
    <link rel="canonical" href="https://www.wwltv.com/article/news/politics/mississippi-sues-favre-wrestlers-over-welfare-misspending/289-780754fc-1f2c-4482-bb3f-c42e2d863b95" />
            <meta name="theme-color" content="#045ea8" />
            <link rel="amphtml" href="https://www.wwltv.com/amp/article/news/politics/mississippi-sues-favre-wrestlers-over-welfare-misspending/289-780754fc-1f2c-4482-bb3f-c42e2d863b95" />
        <meta itemprop="datePublished" content="10:36 AM CDT May 10, 2022" />
        <meta itemprop="dateModified" content="10:56 AM CDT May 10, 2022" />
        <meta itemprop="url" content="https://www.wwltv.com/article/news/politics/mississippi-sues-favre-wrestlers-over-welfare-misspending/289-780754fc-1f2c-4482-bb3f-c42e2d863b95" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.wwltv.com/article/news/politics/mississippi-sues-favre-wrestlers-over-welfare-misspending/289-780754fc-1f2c-4482-bb3f-c42e2d863b95">
        <meta property="og:title" content="Mississippi sues Favre, wrestlers, over welfare misspending">
        <meta property="og:description" content="The lawsuit says the defendants &#x201C;squandered&quot; more than $20 million in money from the Temporary Assistance for Needy Families anti-poverty program.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.wwltv.com/assets/WWL/images/e61c0f32-e0bd-4f0f-b1da-d64dc7c5c39d/e61c0f32-e0bd-4f0f-b1da-d64dc7c5c39d_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="10:36 AM CDT May 10, 2022" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="wwltv,news,politics,money,crime" />
        <meta name="twitter:title" content="Mississippi sues Favre, wrestlers, over welfare misspending">
        <meta name="twitter:image:src" content="https://media.wwltv.com/assets/WWL/images/e61c0f32-e0bd-4f0f-b1da-d64dc7c5c39d/e61c0f32-e0bd-4f0f-b1da-d64dc7c5c39d_1140x641.jpg">
        <meta name="twitter:image" content="https://media.wwltv.com/assets/WWL/images/e61c0f32-e0bd-4f0f-b1da-d64dc7c5c39d/e61c0f32-e0bd-4f0f-b1da-d64dc7c5c39d_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="WWLTV">
        <meta name="twitter:description" content="The lawsuit says the defendants &#x201C;squandered&quot; more than $20 million in money from the Temporary Assistance for Needy Families anti-poverty program.">
        <meta name="twitter:domain" content="www.wwltv.com">


            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wwltv.com" />
            <meta name="description" content="The Mississippi Department of Human Services on Monday sued retired NFL quarterback Brett Favre and three former pro wrestlers" />
            <meta property="fb:app_id" content="320026868499582" />
            <meta property="og:site_name" content="wwltv.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="10:36 AM CDT May 10, 2022" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="e0de1da3-223d-4ac2-ab3a-f2d9bb759d00"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
<!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="289" data-watson-keywords="Nancy New,Mississippi Department of Human Services,executive director John Davis,welfare misspending,former pro wrestler Brett DiBiase" data-page-type="article" data-gpt-network-code="32805352/LA-Neworleans-WWL-B3347_DesktopTablet" data-section="news" data-subsection="politics" data-topic="" data-subtopic="" data-content-type="article" data-category="news" data-market="New Orleans, LA" data-subcategory="politics" data-keywords="WWL, WWLTV, New Orleans, LA, news, local news, breaking news, traffic, weather, sports, events" data-document-title="New Orleans&#x27;s Leading Local News: Weather, Traffic, Sports and more | New Orleans, Louisiana | WWLTV.com" data-ga-property-id="UA-74484943-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.wwltv.com/article/news/politics/mississippi-sues-favre-wrestlers-over-welfare-misspending/289-780754fc-1f2c-4482-bb3f-c42e2d863b95?fbclid=IwAR2ZUN8Nlh1Ow3YxweaHxmLhCT6ft_GuBYoQk6f8G_HtvrzQ-yOdHrlg4TA" data-canonical-url="https://www.wwltv.com/article/news/politics/mississippi-sues-favre-wrestlers-over-welfare-misspending/289-780754fc-1f2c-4482-bb3f-c42e2d863b95" data-asset-id="780754fc-1f2c-4482-bb3f-c42e2d863b95" data-article-keywords="politics,money,crime,sports,news" data-content-title="Mississippi sues Favre, wrestlers, over welfare misspending" data-content-categories="politics,money,crime,sports,news" data-content-score="65" data-tracking-tags="" data-t1-publisher="hhoward@tegna.com" data-call-letters="WWL" data-article-byline="Associated Press" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-video-title="" data-video-name="" data-video-length="0" data-video-related-play="false" data-item-number="1" data-original-headline="Mississippi sues Favre, wrestlers, over welfare misspending" data-cct-story="false" data-platform="desktop" data-full-environment="WWL" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-74052362335812.js" data-a9-publisher-id="3276" data-a9-timeout="1000" data-oneplusx-client-id="tegna" data-oneplusx-debug="false" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4046/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4047/pwt.js">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.tegna.initialTracking={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,video_name:e.videoName,video_length:e.videoLength,video_related_play:e.videoRelatedPlay,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,oneplusx_client_id:e.oneplusxClientId,oneplusx_debug:"true"===e.oneplusxDebug.toLowerCase(),pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl},window.utag_data=JSON.parse(JSON.stringify(window.tegna.initialTracking)))}();
//# sourceMappingURL=utag-data.js.map</script>
        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wwl.png') !important;
        }
    </style>
    <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
        let obj = {};
        obj[document.currentScript.dataset.taboolaType] = 'auto';
        _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,s="log",n=("error"in console&&3===n?s="error":"warn"in console&&2===n?s="warn":"info"in console&&(s="info"),"["+e+"] "+" ".repeat(o)+t+" ".repeat(a));"production"!==document.getElementsByClassName("page")[0].dataset.environment.toLowerCase()&&(i?console[s](n,i):console[s](n))},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0],a=("undefined"!=typeof templatePolyfill&&templatePolyfill(n),document.importNode(o.content,!0)),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcast",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class a extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),(t=/iPad|iPhone|iPod/.test(e)&&!window.MSStream?"ios":t)===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",a);class b extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",b);class c extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],a=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(a=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(a=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,a),window.localStorage.setItem(this.uuid+"_tegna_expire",Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:a}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl;const o=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:a,click:e?1:0,impression:t?1:0})});o.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===a){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:a}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:a})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",c)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=TZ4P0lu3bySkS44qXIlHoWJ88gB2CDi88nhhwtBhV9xEO2GeASqB9g=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="289"
         data-primarydomain="wwltv.com"
         data-environment-base-url="https://www.wwltv.com/"
         data-call-letters="WWL"
         data-full-environment="WWL"
         data-twitter-id="WWLTV"
         data-fban="320026868499582"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="false"
         data-targeting-ttid=""
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.wwltv.com/article/news/politics/mississippi-sues-favre-wrestlers-over-welfare-misspending/289-780754fc-1f2c-4482-bb3f-c42e2d863b95?fbclid=IwAR2ZUN8Nlh1Ow3YxweaHxmLhCT6ft_GuBYoQk6f8G_HtvrzQ-yOdHrlg4TA"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="LA-Neworleans-WWL-B3347_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/wwl-redesign-desktop/prod/utag"
         data-taboola-url="https://www.wwltv.com/article/news/politics/mississippi-sues-favre-wrestlers-over-welfare-misspending/289-780754fc-1f2c-4482-bb3f-c42e2d863b95"
         data-elvs-id=""
         data-assets-base-url="https://media.wwltv.com"
         data-elvs-stream-url=""
         data-is-elvs-disabled="true"
         data-tealium-id-comscore="1"data-tealium-id-googleanalytics="469"data-tealium-id-oneplusx="569"data-tealium-id-simplifi="562"data-tealium-id-taboola="545"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/LA-Neworleans-WWL-B3347_DesktopTablet/article_universal/news/politics"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
            <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="320026868499582"
        data-twitter-id="WWLTV">
    <a class="header__skip" href="#main" tabindex="1">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wwl.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/morning-show" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Mornings">
                                                                    <span class="header__subnav-label">Mornings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                                                    <span class="header__subnav-label">Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Health">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Money">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigations" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Investigations">
                                                                    <span class="header__subnav-label">Investigations</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/new-orleans-weather-forcast-southeast-louisiana/289-3c204041-278f-4d87-b7c5-5790503fbdd7" aria-label="Read A hot week with scattered rain starting Thursday" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; A hot week with scattered rain starting Thursday">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="A hot week with scattered rain starting Thursday" width="" height="" src="https://media.wwltv.com/assets/WWL/images/e7872e47-2581-4e5b-b46e-cd040b1455ce/e7872e47-2581-4e5b-b46e-cd040b1455ce_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="A hot week with scattered rain starting Thursday" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wwltv.com/assets/WWL/images/e7872e47-2581-4e5b-b46e-cd040b1455ce/e7872e47-2581-4e5b-b46e-cd040b1455ce_360x203.jpg" data-srcset="https://media.wwltv.com/assets/WWL/images/e7872e47-2581-4e5b-b46e-cd040b1455ce/e7872e47-2581-4e5b-b46e-cd040b1455ce_16x9.jpg 16w, https://media.wwltv.com/assets/WWL/images/e7872e47-2581-4e5b-b46e-cd040b1455ce/e7872e47-2581-4e5b-b46e-cd040b1455ce_140x79.jpg 140w, https://media.wwltv.com/assets/WWL/images/e7872e47-2581-4e5b-b46e-cd040b1455ce/e7872e47-2581-4e5b-b46e-cd040b1455ce_360x203.jpg 360w, https://media.wwltv.com/assets/WWL/images/e7872e47-2581-4e5b-b46e-cd040b1455ce/e7872e47-2581-4e5b-b46e-cd040b1455ce_540x304.jpg 540w, https://media.wwltv.com/assets/WWL/images/e7872e47-2581-4e5b-b46e-cd040b1455ce/e7872e47-2581-4e5b-b46e-cd040b1455ce_750x422.jpg 750w, https://media.wwltv.com/assets/WWL/images/e7872e47-2581-4e5b-b46e-cd040b1455ce/e7872e47-2581-4e5b-b46e-cd040b1455ce_1140x641.jpg 1140w, https://media.wwltv.com/assets/WWL/images/e7872e47-2581-4e5b-b46e-cd040b1455ce/e7872e47-2581-4e5b-b46e-cd040b1455ce_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/new-orleans-weather-forcast-southeast-louisiana/289-3c204041-278f-4d87-b7c5-5790503fbdd7" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; A hot week with scattered rain starting Thursday">A hot week with scattered rain starting Thursday</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/crime/man-wanted-for-boost-mobile-store-robbery/289-82777d2d-d88d-4da2-83c7-dc464324263e" aria-label="Read NOPD looking for man who robbed Boost Mobile Store" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; NOPD looking for man who robbed Boost Mobile Store">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="NOPD looking for man who robbed Boost Mobile Store" width="" height="" src="https://media.wwltv.com/assets/WWL/images/df9dd164-5498-4e2a-9d0e-11043e15d894/df9dd164-5498-4e2a-9d0e-11043e15d894_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="NOPD looking for man who robbed Boost Mobile Store" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wwltv.com/assets/WWL/images/df9dd164-5498-4e2a-9d0e-11043e15d894/df9dd164-5498-4e2a-9d0e-11043e15d894_360x203.jpg" data-srcset="https://media.wwltv.com/assets/WWL/images/df9dd164-5498-4e2a-9d0e-11043e15d894/df9dd164-5498-4e2a-9d0e-11043e15d894_16x9.jpg 16w, https://media.wwltv.com/assets/WWL/images/df9dd164-5498-4e2a-9d0e-11043e15d894/df9dd164-5498-4e2a-9d0e-11043e15d894_140x79.jpg 140w, https://media.wwltv.com/assets/WWL/images/df9dd164-5498-4e2a-9d0e-11043e15d894/df9dd164-5498-4e2a-9d0e-11043e15d894_360x203.jpg 360w, https://media.wwltv.com/assets/WWL/images/df9dd164-5498-4e2a-9d0e-11043e15d894/df9dd164-5498-4e2a-9d0e-11043e15d894_540x304.jpg 540w, https://media.wwltv.com/assets/WWL/images/df9dd164-5498-4e2a-9d0e-11043e15d894/df9dd164-5498-4e2a-9d0e-11043e15d894_750x422.jpg 750w, https://media.wwltv.com/assets/WWL/images/df9dd164-5498-4e2a-9d0e-11043e15d894/df9dd164-5498-4e2a-9d0e-11043e15d894_1140x641.jpg 1140w, https://media.wwltv.com/assets/WWL/images/df9dd164-5498-4e2a-9d0e-11043e15d894/df9dd164-5498-4e2a-9d0e-11043e15d894_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/crime/man-wanted-for-boost-mobile-store-robbery/289-82777d2d-d88d-4da2-83c7-dc464324263e" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; NOPD looking for man who robbed Boost Mobile Store">NOPD looking for man who robbed Boost Mobile Store</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/weather/forecast/new-orleans-weather-forcast-southeast-louisiana/289-3c204041-278f-4d87-b7c5-5790503fbdd7" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day and Hourly">
                                                                    <span class="header__subnav-label">10-Day and Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hurricane" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hurricane">
                                                                    <span class="header__subnav-label">Hurricane</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/marine" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Marine and Boating">
                                                                    <span class="header__subnav-label">Marine and Boating</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/new-orleans-weather-forcast-southeast-louisiana/289-3c204041-278f-4d87-b7c5-5790503fbdd7" aria-label="Read A hot week with scattered rain starting Thursday" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; A hot week with scattered rain starting Thursday">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="A hot week with scattered rain starting Thursday" width="" height="" src="https://media.wwltv.com/assets/WWL/images/e7872e47-2581-4e5b-b46e-cd040b1455ce/e7872e47-2581-4e5b-b46e-cd040b1455ce_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="A hot week with scattered rain starting Thursday" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wwltv.com/assets/WWL/images/e7872e47-2581-4e5b-b46e-cd040b1455ce/e7872e47-2581-4e5b-b46e-cd040b1455ce_360x203.jpg" data-srcset="https://media.wwltv.com/assets/WWL/images/e7872e47-2581-4e5b-b46e-cd040b1455ce/e7872e47-2581-4e5b-b46e-cd040b1455ce_16x9.jpg 16w, https://media.wwltv.com/assets/WWL/images/e7872e47-2581-4e5b-b46e-cd040b1455ce/e7872e47-2581-4e5b-b46e-cd040b1455ce_140x79.jpg 140w, https://media.wwltv.com/assets/WWL/images/e7872e47-2581-4e5b-b46e-cd040b1455ce/e7872e47-2581-4e5b-b46e-cd040b1455ce_360x203.jpg 360w, https://media.wwltv.com/assets/WWL/images/e7872e47-2581-4e5b-b46e-cd040b1455ce/e7872e47-2581-4e5b-b46e-cd040b1455ce_540x304.jpg 540w, https://media.wwltv.com/assets/WWL/images/e7872e47-2581-4e5b-b46e-cd040b1455ce/e7872e47-2581-4e5b-b46e-cd040b1455ce_750x422.jpg 750w, https://media.wwltv.com/assets/WWL/images/e7872e47-2581-4e5b-b46e-cd040b1455ce/e7872e47-2581-4e5b-b46e-cd040b1455ce_1140x641.jpg 1140w, https://media.wwltv.com/assets/WWL/images/e7872e47-2581-4e5b-b46e-cd040b1455ce/e7872e47-2581-4e5b-b46e-cd040b1455ce_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/new-orleans-weather-forcast-southeast-louisiana/289-3c204041-278f-4d87-b7c5-5790503fbdd7" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; A hot week with scattered rain starting Thursday">A hot week with scattered rain starting Thursday</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/hurricane/tropical-weather-update-1st-tropical-wave-2022-hurricane-season/289-a3164a17-26a3-4fbd-ab6e-dbfebd0edfa7" aria-label="Read Tropical Weather Update: 1st tropical wave of 2022 Hurricane Season" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Tropical Weather Update: 1st tropical wave of 2022 Hurricane Season">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Tropical Weather Update: 1st tropical wave of 2022 Hurricane Season" width="" height="" src="https://media.wwltv.com/assets/WWL/images/97dbd0b8-17a6-41fe-8360-7ab9bac9b81f/97dbd0b8-17a6-41fe-8360-7ab9bac9b81f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Tropical Weather Update: 1st tropical wave of 2022 Hurricane Season" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wwltv.com/assets/WWL/images/97dbd0b8-17a6-41fe-8360-7ab9bac9b81f/97dbd0b8-17a6-41fe-8360-7ab9bac9b81f_360x203.jpg" data-srcset="https://media.wwltv.com/assets/WWL/images/97dbd0b8-17a6-41fe-8360-7ab9bac9b81f/97dbd0b8-17a6-41fe-8360-7ab9bac9b81f_16x9.jpg 16w, https://media.wwltv.com/assets/WWL/images/97dbd0b8-17a6-41fe-8360-7ab9bac9b81f/97dbd0b8-17a6-41fe-8360-7ab9bac9b81f_140x79.jpg 140w, https://media.wwltv.com/assets/WWL/images/97dbd0b8-17a6-41fe-8360-7ab9bac9b81f/97dbd0b8-17a6-41fe-8360-7ab9bac9b81f_360x203.jpg 360w, https://media.wwltv.com/assets/WWL/images/97dbd0b8-17a6-41fe-8360-7ab9bac9b81f/97dbd0b8-17a6-41fe-8360-7ab9bac9b81f_540x304.jpg 540w, https://media.wwltv.com/assets/WWL/images/97dbd0b8-17a6-41fe-8360-7ab9bac9b81f/97dbd0b8-17a6-41fe-8360-7ab9bac9b81f_750x422.jpg 750w, https://media.wwltv.com/assets/WWL/images/97dbd0b8-17a6-41fe-8360-7ab9bac9b81f/97dbd0b8-17a6-41fe-8360-7ab9bac9b81f_1140x641.jpg 1140w, https://media.wwltv.com/assets/WWL/images/97dbd0b8-17a6-41fe-8360-7ab9bac9b81f/97dbd0b8-17a6-41fe-8360-7ab9bac9b81f_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/hurricane/tropical-weather-update-1st-tropical-wave-2022-hurricane-season/289-a3164a17-26a3-4fbd-ab6e-dbfebd0edfa7" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Tropical Weather Update: 1st tropical wave of 2022 Hurricane Season">Tropical Weather Update: 1st tropical wave of 2022 Hurricane Season</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/near-me" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                        <span class="header__nav-label">Near Me</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                        <li>
                            <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
    <a class="watch-live__cta" href="/watch">
        <span class="watch-live__label">Watch</span>
    </a>
    <div class="watch-live__mini-live-video watch-live__mini-live-video_active_false">
        <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video mini-live-video_state_stopped" data-is-watch="false">    
        <div class="mini-live-video__player"></div>
    </div>        </a>
    </div>
</div>                            </div>
                        </li>
                    <li class="header__nav-search header__nav-search_type_search">
                        <a class="header__nav-link header__nav-link_type_search" href="/search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </a>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wwltv.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                            <button class="header__close-button" aria-label="close"></button>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/LA-Neworleans-WWL-B3347_DesktopTablet/masthead_sponsor/news/politics"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wwltv.com/article/news/politics/mississippi-sues-favre-wrestlers-over-welfare-misspending/289-780754fc-1f2c-4482-bb3f-c42e2d863b95?fbclid=IwAR2ZUN8Nlh1Ow3YxweaHxmLhCT6ft_GuBYoQk6f8G_HtvrzQ-yOdHrlg4TA">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">New Orleans, LA&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">85&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">New Orleans, LA&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wwltv.com/article/news/politics/mississippi-sues-favre-wrestlers-over-welfare-misspending/289-780754fc-1f2c-4482-bb3f-c42e2d863b95?fbclid=IwAR2ZUN8Nlh1Ow3YxweaHxmLhCT6ft_GuBYoQk6f8G_HtvrzQ-yOdHrlg4TA">Weather</a>
                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wwltv.com/article/news/politics/mississippi-sues-favre-wrestlers-over-welfare-misspending/289-780754fc-1f2c-4482-bb3f-c42e2d863b95?fbclid=IwAR2ZUN8Nlh1Ow3YxweaHxmLhCT6ft_GuBYoQk6f8G_HtvrzQ-yOdHrlg4TA">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/advertise">Advertise With Us</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/radar">Radar</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wwltv.com/gas-prices">Gas Prices</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">COVID-19</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wwltv.com/appredirect/">App</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/morning-show">Mornings</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="http://www.youtube.com/c/wwltv">YouTube</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/food">Food</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/hurricane">Hurricane Center</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/news/local/as-seen-on-tv/wwltv-news-links/289-61771736">Links</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/traffic">Traffic</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/contests">Contests</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/investigations">Investigations</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/great-day-louisiana">Great Day</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="780754fc-1f2c-4482-bb3f-c42e2d863b95"
         data-title="Mississippi sues Favre, wrestlers, over welfare misspending"
         data-seo-title="Mississippi sues Brett Favre, wrestlers over welfare misspending"
         data-abstract="The lawsuit says the defendants &#x201C;squandered&quot; more than $20 million in money from the Temporary Assistance for Needy Families anti-poverty program."
         data-section="news"
         data-subsection="politics"
         data-topic=""
         data-subtopic=""
         data-url="www.wwltv.com/article/news/politics/mississippi-sues-favre-wrestlers-over-welfare-misspending/289-780754fc-1f2c-4482-bb3f-c42e2d863b95"
         data-gpt-network-code="32805352"
         data-categories="politics,money,crime,sports,news"
         data-author="Associated Press"
         data-keywords="politics,money,crime,sports,news"
         data-has-video="false"
         data-watson-keywords="Nancy New,Mississippi Department of Human Services,executive director John Davis,welfare misspending,former pro wrestler Brett DiBiase"
         data-t1-publisher="hhoward@tegna.com"
         data-is-cct="false"
         data-original-headline="Mississippi sues Favre, wrestlers, over welfare misspending"
         data-content-score="65"
         data-tracking-tags="">
        <a class="article__category" href="/section/politics" data-tracking-category="article" data-tracking-action="click" data-tracking-label="article; topic; Politics">Politics</a>
        <h1 class="article__headline">Mississippi sues Favre, wrestlers, over welfare misspending</h1>
        <div class="article__summary">The lawsuit says the defendants “squandered" more than $20 million in money from the Temporary Assistance for Needy Families anti-poverty program.</div>
        <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wwltv.com/assets/WWL/images/e61c0f32-e0bd-4f0f-b1da-d64dc7c5c39d/e61c0f32-e0bd-4f0f-b1da-d64dc7c5c39d_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.wwltv.com/assets/WWL/images/e61c0f32-e0bd-4f0f-b1da-d64dc7c5c39d/e61c0f32-e0bd-4f0f-b1da-d64dc7c5c39d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wwltv.com/assets/WWL/images/e61c0f32-e0bd-4f0f-b1da-d64dc7c5c39d/e61c0f32-e0bd-4f0f-b1da-d64dc7c5c39d_750x422.jpg" data-srcset="https://media.wwltv.com/assets/WWL/images/e61c0f32-e0bd-4f0f-b1da-d64dc7c5c39d/e61c0f32-e0bd-4f0f-b1da-d64dc7c5c39d_16x9.jpg 16w, https://media.wwltv.com/assets/WWL/images/e61c0f32-e0bd-4f0f-b1da-d64dc7c5c39d/e61c0f32-e0bd-4f0f-b1da-d64dc7c5c39d_140x79.jpg 140w, https://media.wwltv.com/assets/WWL/images/e61c0f32-e0bd-4f0f-b1da-d64dc7c5c39d/e61c0f32-e0bd-4f0f-b1da-d64dc7c5c39d_360x203.jpg 360w, https://media.wwltv.com/assets/WWL/images/e61c0f32-e0bd-4f0f-b1da-d64dc7c5c39d/e61c0f32-e0bd-4f0f-b1da-d64dc7c5c39d_540x304.jpg 540w, https://media.wwltv.com/assets/WWL/images/e61c0f32-e0bd-4f0f-b1da-d64dc7c5c39d/e61c0f32-e0bd-4f0f-b1da-d64dc7c5c39d_750x422.jpg 750w, https://media.wwltv.com/assets/WWL/images/e61c0f32-e0bd-4f0f-b1da-d64dc7c5c39d/e61c0f32-e0bd-4f0f-b1da-d64dc7c5c39d_1140x641.jpg 1140w, https://media.wwltv.com/assets/WWL/images/e61c0f32-e0bd-4f0f-b1da-d64dc7c5c39d/e61c0f32-e0bd-4f0f-b1da-d64dc7c5c39d_1920x1080.jpg 1920w" sizes="750px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.wwltv.com/assets/WWL/images/e61c0f32-e0bd-4f0f-b1da-d64dc7c5c39d/e61c0f32-e0bd-4f0f-b1da-d64dc7c5c39d_750x422.jpg" srcset="https://media.wwltv.com/assets/WWL/images/e61c0f32-e0bd-4f0f-b1da-d64dc7c5c39d/e61c0f32-e0bd-4f0f-b1da-d64dc7c5c39d_16x9.jpg 16w, https://media.wwltv.com/assets/WWL/images/e61c0f32-e0bd-4f0f-b1da-d64dc7c5c39d/e61c0f32-e0bd-4f0f-b1da-d64dc7c5c39d_140x79.jpg 140w, https://media.wwltv.com/assets/WWL/images/e61c0f32-e0bd-4f0f-b1da-d64dc7c5c39d/e61c0f32-e0bd-4f0f-b1da-d64dc7c5c39d_360x203.jpg 360w, https://media.wwltv.com/assets/WWL/images/e61c0f32-e0bd-4f0f-b1da-d64dc7c5c39d/e61c0f32-e0bd-4f0f-b1da-d64dc7c5c39d_540x304.jpg 540w, https://media.wwltv.com/assets/WWL/images/e61c0f32-e0bd-4f0f-b1da-d64dc7c5c39d/e61c0f32-e0bd-4f0f-b1da-d64dc7c5c39d_750x422.jpg 750w, https://media.wwltv.com/assets/WWL/images/e61c0f32-e0bd-4f0f-b1da-d64dc7c5c39d/e61c0f32-e0bd-4f0f-b1da-d64dc7c5c39d_1140x641.jpg 1140w, https://media.wwltv.com/assets/WWL/images/e61c0f32-e0bd-4f0f-b1da-d64dc7c5c39d/e61c0f32-e0bd-4f0f-b1da-d64dc7c5c39d_1920x1080.jpg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
                    <div class="photo__caption">FILE - Former NFL quarterback Brett Favre speaks to the media in Jackson, Miss., Oct. 17, 2018. On Monday, May 9, 2022, the Mississippi Department of Human Services sued Favre, three former pro wrestlers and several other people and businesses to try to recover millions of misspent welfare dollars that were intended to help some of the poorest people in the U.S. (AP Photo/Rogelio V. Solis, File)</div>
    </div>
</div>        </div>
        <aside class="article__meta">
                <div class="article__author">
                    <span class="article__meta-label">Author:</span> Associated Press
                </div>
                <div class="article__published">
                    <span class="article__meta-label">Published:</span> 10:36 AM CDT May 10, 2022
                </div>
                <div class="article__updated">
                    <span class="article__meta-label">Updated:</span> 10:56 AM CDT May 10, 2022
                </div>
    <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=320026868499582&display=popup&href=https://www.wwltv.com/article/news/politics/mississippi-sues-favre-wrestlers-over-welfare-misspending/289-780754fc-1f2c-4482-bb3f-c42e2d863b95?fbclid=IwAR2ZUN8Nlh1Ow3YxweaHxmLhCT6ft_GuBYoQk6f8G_HtvrzQ-yOdHrlg4TA&redirect_uri=https://www.wwltv.com/article/news/politics/mississippi-sues-favre-wrestlers-over-welfare-misspending/289-780754fc-1f2c-4482-bb3f-c42e2d863b95?fbclid=IwAR2ZUN8Nlh1Ow3YxweaHxmLhCT6ft_GuBYoQk6f8G_HtvrzQ-yOdHrlg4TA" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wwltv.com/article/news/politics/mississippi-sues-favre-wrestlers-over-welfare-misspending/289-780754fc-1f2c-4482-bb3f-c42e2d863b95?fbclid=IwAR2ZUN8Nlh1Ow3YxweaHxmLhCT6ft_GuBYoQk6f8G_HtvrzQ-yOdHrlg4TA">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Mississippi%20sues%20Favre,%20wrestlers,%20over%20welfare%20misspending&url=https://www.wwltv.com/article/news/politics/mississippi-sues-favre-wrestlers-over-welfare-misspending/289-780754fc-1f2c-4482-bb3f-c42e2d863b95?fbclid=IwAR2ZUN8Nlh1Ow3YxweaHxmLhCT6ft_GuBYoQk6f8G_HtvrzQ-yOdHrlg4TA&via=WWLTV" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wwltv.com/article/news/politics/mississippi-sues-favre-wrestlers-over-welfare-misspending/289-780754fc-1f2c-4482-bb3f-c42e2d863b95?fbclid=IwAR2ZUN8Nlh1Ow3YxweaHxmLhCT6ft_GuBYoQk6f8G_HtvrzQ-yOdHrlg4TA">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>        </aside>
    <div class="article__body">
                    <div class="article__section article__section_type_text utility__text">
<p>JACKSON, Mississippi — The Mississippi Department of Human Services on Monday sued retired NFL quarterback Brett Favre and three former pro wrestlers along with several other people and businesses to try to recover millions of misspent welfare dollars that were intended to help some of the poorest people in the U.S.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The lawsuit says the defendants “squandered" more than $20 million in money from the Temporary Assistance for Needy Families anti-poverty program.</p>                    </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/LA-Neworleans-WWL-B3347_DesktopTablet/article_mid1/news/politics"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The suit was filed less than two weeks after a mother and son who ran a nonprofit group and an education company in Mississippi&nbsp;<a href="https://apnews.com/article/business-mississippi-philanthropy-jackson-9954cef4686574fb2ebba772039248b0">pleaded guilty to state criminal charges</a> tied to the misspending. Nancy New, 69, and Zachary New, 39, agreed to testify against others in what state Auditor Shad White has called Mississippi’s&nbsp;<a href="https://apnews.com/article/e2f07fe494089afad4ed60fc82a2602f">largest public corruption case</a> in the past two decades.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In early 2020, Nancy New, Zachary New, former Mississippi Department of Human Services executive director John Davis and three other people were charged in state court, with prosecutors saying welfare money had been misspent on items such as drug rehabilitation in Malibu, California, for former pro wrestler Brett DiBiase.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>DiBiase is a defendant in the lawsuit filed Monday in Hinds County Circuit Court, as are his father and brother who were also pro wrestlers, Ted DiBiase Sr. and Ted “Teddy” DiBiase Jr.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Ted DiBiase Sr. was known as the “The Million Dollar Man” while wrestling. He is a Christian evangelist and motivational speaker, and he ran Heart of David Ministries Inc., which received $1.7 million in welfare grant money in 2017 and 2018 for mentorship, marketing and other services, according to the lawsuit.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>White last year demanded repayment of $77 million of misspent welfare funds from several people and groups, including $1.1 million paid to Favre, who lives in Mississippi. Favre has not been charged with any criminal wrongdoing.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>White said Favre was paid for speeches but did not show up. Favre has repaid the money, but White said in October that Favre still owed $228,000 in interest. In a Facebook post when he repaid the first $500,000, Favre said he did not know the money he received came from welfare funds. He also said his charity had provided millions of dollars to poor children in Mississippi and Wisconsin.</p>                    </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/LA-Neworleans-WWL-B3347_DesktopTablet/article_mid2/news/politics"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]"
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Months ago, the auditor's office turned over the demands for repayment of misspent welfare money to the Mississippi attorney general's office for enforcement. White said in a statement Monday that he knew the attorney general's office eventually would file suit.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“I applaud the team filing this suit and am grateful the state is taking another step toward justice for the taxpayers,” White said. "We will continue to work alongside our federal partners — who have been given access to all our evidence for more than two years — to make sure the case is fully investigated.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The lawsuit filed Monday said Favre at one time was the largest individual outside investor and stockholder of Prevacus, a Florida-based company that was trying to develop a concussion drug. The suit said that in December 2018, Favre urged Prevacus CEO Jake VanLandingham to ask Nancy New to use welfare grant money to invest in the company.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The suit also said Favre hosted a Prevacus stock sales presentation at his home in January 2019, attended by VanLandingham, Davis, Nancy New, Zach New and Ted DiBiase Jr., and that an agreement was reached to spend “substantial” welfare grant money in Prevacus and later in its corporate affiliate PreSolMD Inc.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The suit said the stock was in the names of Nancy New and Zach New but was also for the financial benefit of Favre, VanLandingham and the two companies. The lawsuit demands repayment of $2.1 million in welfare grant money that was improperly paid to the two companies in 2019.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The Associated Press on Monday called a number once listed for Favre Enterprises and a recording said it was no longer in service.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Attorney General Lynn Fitch and Gov. Tate Reeves said in a joint statement Monday: “Our purpose with this suit is to seek justice for the broken trust of the people of Mississippi and recover funds that were misspent.”</p>                    </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/LA-Neworleans-WWL-B3347_DesktopTablet/article_mid3/news/politics"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Davis was chosen to lead the Department of Human Services in 2016 by then-Gov. Phil Bryant — who, like Reeves, Fitch and White, is a Republican. Davis retired in July 2019 and is&nbsp;<a href="https://apnews.com/article/education-mississippi-jackson-indictments-735aed2546ef2704d7f13e9ab68a7396">awaiting trial on criminal charges</a> in the misspending.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Brett DiBiase pleaded guilty in December 2020 to one count of making a false statement. He said in court documents that he had submitted documents and received full payment for work he did not complete. He agreed to pay $48,000 in restitution and his sentencing was deferred.</p>                    </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.wwltv.com/article/news/nation-world/alabama-jailbreak-mystery/507-44144a36-d10c-451f-bacc-5661435579de" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Sheriff: Alabama inmate showed no remorse over death of jailer who helped him escape">Sheriff: Alabama inmate showed no remorse over death of jailer who helped him escape</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.wwltv.com/article/news/local/morning-show/covey-rise-paradise-louisianas-sportsmans-paradise/289-7bd69589-d418-40da-a52b-ef962226202e" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Covey Rise: A slice of paradise in Louisiana&#x27;s Sportsman&#x27;s Paradise">Covey Rise: A slice of paradise in Louisiana&#x27;s Sportsman&#x27;s Paradise</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.wwltv.com/article/news/politics/non-unanimous-verdicts-at-louisiana-high-court/289-82147b51-69ce-4c13-b379-e2bbf824341b" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Non-unanimous verdicts at issue at Louisiana high court">Non-unanimous verdicts at issue at Louisiana high court</a>
            </li>
    </ul>
</div>    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Mississippi sues Favre, wrestlers, over welfare misspending",
  "datePublished": "10:36 AM CDT May 10, 2022",
  "dateModified": "10:56 AM CDT May 10, 2022",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wwltv.com/article/news/politics/mississippi-sues-favre-wrestlers-over-welfare-misspending/289-780754fc-1f2c-4482-bb3f-c42e2d863b95"
  },
  "author": {
    "@type": "Person",
    "name": "Associated Press"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WWL",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wwltv.com/assets/shared-images/amp-logos/wwl.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.wwltv.com::contentUrl::"
         data-id="taboola-below-article-thumbnails-2nd-::articleNumber::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/LA-Neworleans-WWL-B3347_DesktopTablet/article_atf/news/politics"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/LA-Neworleans-WWL-B3347_DesktopTablet/article_atf/news/politics&amp;sz=300x250&amp;c=75" width="300" height="250" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_related-videos" data-module-sizer="related-videos" data-count="1">
    <div data-module="related-videos" class="related-videos">
        <div class="related-videos__player">
        <div data-module="video" class="video video_docked_false"
             data-stream="https://video.tegna-media.com/assets/WWL/videos/13a92aae-5c8f-4153-a901-a9462728f0da/13a92aae-5c8f-4153-a901-a9462728f0da.m3u8"
             data-float="false"
             data-thumbnail="https://media.wwltv.com/assets/WWL/images/bac67887-7bd4-491a-ae3e-a87591962ab9/bac67887-7bd4-491a-ae3e-a87591962ab9_1920x1080.jpg"
             data-title="LA Supreme Court | Oral arguments to begin in split jury case"
             data-description="The case centers on Reginald Reddick, who was convicted of murder by a 10-2 jury vote in 1997. A judge in Louisiana&#x27;s Plaquemines Parish overturned the verdict."
             data-site="289"
             data-id="13a92aae-5c8f-4153-a901-a9462728f0da"
             data-mute="true"
             data-autoplay="true"
             data-link="https://www.wwltv.com/video/news/local/morning-show/la-supreme-court-oral-arguments-to-begin-in-split-jury-case/289-13a92aae-5c8f-4153-a901-a9462728f0da"
             data-origin="video"
             data-section="news"
             data-subsection="local"
             data-subcategory="local"
             data-topic="morning-show"
             data-subtopic=""
             data-categories="morning-show,politics,news,local"
             data-captions=""
             data-tracking-tags=""
             data-is-watch-player="false"
             data-is-live-now="VOD"
             data-is-ugc="false"
             data-is-cct="false"
             data-ugc-preroll-disabled="true"
             data-duration=""
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="true"
             data-newscast-preroll-disabled="false"
             data-facebook-app-id="320026868499582"
             data-sharing-twitter-title="LA%20Supreme%20Court%20%7C%20Oral%20arguments%20to%20begin%20in%20split%20jury%20case"
             data-sharing-twitter-username="WWLTV"
             data-a9-pubid="3276"
             data-related-autoplay-delay="5"
             data-ama-enabled="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__docker-container">
                        <div class="video__docker">
                            <button class="video__docker-close" aria-label="undock video"></button>
                            <div class="video__ratio-enforcer">
                                <div class="video__ratio-enforced">
                                    <div class="video__inner">
                                        <div class="video__player-container">
                                            <div class="video__player"></div>
                                            <div class="video__endslate">
                                                <button class="video__endslate-close-button" aria-label="close"></button>
                                                <h4 class="video__endslate-heading">More Videos</h4>
                                                <ul class="video__endslate-list">
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <div class="video__animation video__animation_side_top"></div>
                                                                    <div class="video__animation video__animation_side_right"></div>
                                                                    <div class="video__animation video__animation_side_bottom"></div>
                                                                    <div class="video__animation video__animation_side_left"></div>
                                                                    <img class="video__endslate-thumbnail" src="https://media.wwltv.com/assets/WWL/images/bac67887-7bd4-491a-ae3e-a87591962ab9/bac67887-7bd4-491a-ae3e-a87591962ab9_1920x1080.jpg" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-countdown">Next up in <span class="video__endslate-counter">5</span></p>
                                                            <p class="video__endslate-title video__endslate-title_primary_true">Example video title will go here for this video</p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                </ul>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "LA Supreme Court | Oral arguments to begin in split jury case",
                    "description": "The case centers on Reginald Reddick, who was convicted of murder by a 10-2 jury vote in 1997. A judge in Louisiana&#x27;s Plaquemines Parish overturned the verdict.",
                    "thumbnailUrl": "https://media.wwltv.com/assets/WWL/images/bac67887-7bd4-491a-ae3e-a87591962ab9/bac67887-7bd4-491a-ae3e-a87591962ab9_1920x1080.jpg",
                    "uploadDate": "8:08 AM CDT May 10, 2022",
                    "duration": "",
                    "contentUrl": "https://www.wwltv.com/video/news/local/morning-show/la-supreme-court-oral-arguments-to-begin-in-split-jury-case/289-13a92aae-5c8f-4153-a901-a9462728f0da",
                    "embedUrl": "https://media.wwltv.com/embeds/video/responsive/289-13a92aae-5c8f-4153-a901-a9462728f0da/iframe"
                    }
                        </script>
                </div>
        </div>
        <p class="related-videos__topic">In Other News</p>
        <h4 class="related-videos__title">LA Supreme Court | Oral arguments to begin in split jury case</h4>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/LA-Neworleans-WWL-B3347_DesktopTablet/article_flex_btf/news/politics"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/LA-Neworleans-WWL-B3347_DesktopTablet/article_flex_btf/news/politics&amp;sz=970x250|728x90|1140x286|1x1&amp;c=76" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WWL-TV" src="/assets/shared-images/logos/wwl.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.wwltv.com/wwljobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.wwltv.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2022 WWL-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/LA-Neworleans-WWL-B3347_DesktopTablet/exit_interstitial/news/politics"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
        <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WWL" src="/assets/shared-images/logos/wwl.png" />
    </div>
    <h2 class="notifications__heading">WWL would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wwl.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
<div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script src="https://amp.akamaized.net/hosted/1.1/player.esi?apikey=tegna&version=9.1.5"></script>
    <script>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</script>
    <script data-base="/" data-modules="accessibility-statement,ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,related-videos,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-carousel,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="6.3.4">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),t=0;t<a.length;++t)n=void 0,function(e,s){for(var a=s.length,t=0;t<a;t++)if(s[t]===e)return 1}(n=a[t].getAttribute("data-module"),s)||s.push(n);var r=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const o={utils:"tegna-utils_"+r,bem:"bem_"+r,"jquery-utils":"jquery-utils_"+r,storage:"tegna-storage_"+r,common:"common.min_"+r,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",hls:"https://amp.akamaized.net/players/9.0.13+premier/akamai/amp/core/libs/hls.min",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in o==!1&&(o[e]=e+"_"+r)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:o,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){console.warn("Module failed: "+s)}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyALXygMEsczm9zK7nQ7ni3WzrqDonYeoK8" data-project-id="wwl-news-app" data-sender-id="64676467481" data-app-id="1:64676467481:web:2d9e52f1585b12b0">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:i+".firebaseapp.com",databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:i+".appspot.com",messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var r=t.item(n);r.outerHTML=(r=r.innerHTML,e=void 0,(e=document.createElement("textarea")).innerHTML=r,0===e.childNodes.length?"":e.childNodes[0].nodeValue)}}var t,n,r;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),r=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(r)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
