<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.2.10" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Biden&#x27;s Delaware homes provide brief respite from White House | wwltv.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=5.2.10" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=5.2.10"></noscript>
<!--
<link rel="preload" href="/page.js?ver=5.2.10" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=5.2.10" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=5.2.10" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=5.2.10" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=5.2.10" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=5.2.10" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=5.2.10" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=5.2.10" as="script" type="text/javascript" />
    -->

<link rel="preload" href="/common.min.js?ver=5.2.10" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WWL.png?ver=2.5.2.10" />
        <link rel="canonical" href="https://www.wwltv.com/article/news/politics/national-politics/white-house-biden-homes-delaware/507-ca339e14-948d-456a-a8df-b798fcf33060" />
        <link rel="alternate" href="https://www.wwltv.com/mobile/article/news/politics/national-politics/white-house-biden-homes-delaware/507-ca339e14-948d-456a-a8df-b798fcf33060" />
                    <link rel="amphtml" href="https://www.wwltv.com/amp/article/news/politics/national-politics/white-house-biden-homes-delaware/507-ca339e14-948d-456a-a8df-b798fcf33060" />
        <meta itemprop="datePublished" content="3/13/2021 7:45:58 PM" />
        <meta itemprop="dateModified" content="3/13/2021 8:05:46 PM" />
        <meta itemprop="url" content="https://www.wwltv.com/article/news/politics/national-politics/white-house-biden-homes-delaware/507-ca339e14-948d-456a-a8df-b798fcf33060" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.wwltv.com/article/news/politics/national-politics/white-house-biden-homes-delaware/507-ca339e14-948d-456a-a8df-b798fcf33060">
        <meta property="og:title" content="President Biden&#x27;s homes offer respite from &#x27;gilded cage&#x27; at White House, he has only visited one since taking office">
        <meta property="og:description" content="President Joe Biden is from Wilmington, Delaware where he and the First Lady have a home, in addition to a recently purchased beach house in nearby Rehoboth.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.wwltv.com/assets/CCT/images/89f966f4-fe80-45f7-a502-cebf3f4d05d5/89f966f4-fe80-45f7-a502-cebf3f4d05d5_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="3/13/2021 7:45:58 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="President Biden&#x27;s homes offer respite from &#x27;gilded cage&#x27; at White House, he has only visited one since taking office">
        <meta name="twitter:image:src" content="https://media.wwltv.com/assets/CCT/images/89f966f4-fe80-45f7-a502-cebf3f4d05d5/89f966f4-fe80-45f7-a502-cebf3f4d05d5_1140x641.jpg">
        <meta name="twitter:image" content="https://media.wwltv.com/assets/CCT/images/89f966f4-fe80-45f7-a502-cebf3f4d05d5/89f966f4-fe80-45f7-a502-cebf3f4d05d5_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="WWLTV">
        <meta name="twitter:description" content="President Joe Biden is from Wilmington, Delaware where he and the First Lady have a home, in addition to a recently purchased beach house in nearby Rehoboth.">
        <meta name="twitter:domain" content="www.wwltv.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wwltv.com" />
            <meta name="description" content="President Biden is from Wilmington, Delaware where he and the First Lady have a house, in addition to a recently purchased beach home in nearby Rehoboth." />
            <meta property="fb:app_id" content="320026868499582" />
            <meta property="og:site_name" content="wwltv.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="3/13/2021 7:45:58 PM" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="e0de1da3-223d-4ac2-ab3a-f2d9bb759d00"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-74052362335812.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/LA-Neworleans-WWL-B3347_DesktopTablet" data-section="news" data-subsection="politics" data-topic="national-politics" data-subtopic="" data-content-type="article" data-category="news" data-market="New Orleans, LA" data-subcategory="politics" data-keywords="WWL, WWLTV, New Orleans, LA, news, local news, breaking news, traffic, weather, sports, events" data-document-title="New Orleans&#x27;s Leading Local News: Weather, Traffic, Sports and more | New Orleans, Louisiana | WWLTV.com" data-ga-property-id="UA-74484943-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.wwltv.com/article/news/politics/national-politics/white-house-biden-homes-delaware/507-ca339e14-948d-456a-a8df-b798fcf33060" data-canonical-url="https://www.wwltv.com/article/news/politics/national-politics/white-house-biden-homes-delaware/507-ca339e14-948d-456a-a8df-b798fcf33060" data-asset-id="ca339e14-948d-456a-a8df-b798fcf33060" data-article-keywords="national-politics,nation-world,news,cct-tracking,politics" data-content-title="President Biden&#x27;s homes offer respite from &#x27;gilded cage&#x27; at White House, he has only visited one since taking office" data-content-categories="national-politics,nation-world,news,cct-tracking,politics" data-content-score="80" data-tracking-tags="" data-t1-publisher="Douglas Jones" data-call-letters="WWL" data-article-byline="Associated Press" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="President Biden&#x27;s homes offer respite from &#x27;gilded cage&#x27; at White House, he has only visited one since taking office" data-item-number="1" data-original-headline="A White House work break: Biden&#x27;s homes provide brief respite from &#x27;gilded cage&#x27;" data-cct-story="true" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wwl.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">
            window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);
        </script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.log=function(e,t,i,n){var o=20-e.length;o=o<0?0:o;var r=30-t.length;r=r<0?0:r;var a="log";"error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info");var s="["+e+"] "+" ".repeat(o)+t+" ".repeat(r);i?void 0:void 0},window.tegna.loadModule=function(e,t){var i=e.parentNode,n=i.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(i);var o=document.importNode(n.content,!0),r="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),r?new window.IntersectionObserver(function(e,r){e.forEach(function(e){if(e.isIntersecting){n.remove(),i.append(o),i.closest(".grid__module").classList.add("grid__module_loaded_true"),i.closest(".grid__module").classList.remove("grid__module_loaded_false"),r.unobserve(i),"undefined"!=typeof require&&require([t]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(i)}]);let e={el:i};"$"in window&&(e.$el=$(i)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(i):(n.remove(),i.append(o))};class e extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",e);class t extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){var e;window.setTimeout(()=>{let t=[...this.children],i=t[0].uuid,n=window.localStorage.getItem(this.uuid);null!==n?(i=n,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:n})):(i=t[(e=t.length,Math.floor(Math.random()*Math.floor(e)))].uuid,window.localStorage.setItem(this.uuid,i),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:i}));const o=async(e,t,n)=>{const o=document.querySelector(".page").dataset.uxTrackingUrl;(await fetch(o,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:i,click:e?1:0,impression:t?1:0})})).text().then(e=>{n(e)})};for(var r=0;r<t.length;r++)if(t[r].uuid===i){t[r].active=!0,[...t[r].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((e,t)=>{e.addEventListener("click",t=>{t.preventDefault(),t.stopPropagation(),o(!0,!1,()=>{window.location=e.getAttribute("href")}),window.setTimeout(()=>{window.location=e.getAttribute("href")},500)})}),new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:i}),o(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:i})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})}).observe(this)}else t[r].active=!1})}}window.customElements.define("tegna-ab",t)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=TZ4P0lu3bySkS44qXIlHoWJ88gB2CDi88nhhwtBhV9xEO2GeASqB9g==" data-api-key="" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="289" data-primarydomain="wwltv.com" data-call-letters="WWL" data-twitter-id="WWLTV" data-fban="320026868499582" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="ca339e14-948d-456a-a8df-b798fcf33060" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="https://www.wwltv.com/article/news/politics/national-politics/white-house-biden-homes-delaware/507-ca339e14-948d-456a-a8df-b798fcf33060" data-is-video="false" data-is-longform="false" data-gptid="LA-Neworleans-WWL-B3347_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/wwl-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="453" data-tealium-id-dealboss="543" data-tealium-id-googleanalytics="469" data-tealium-id-simplifi="562" data-tealium-id-taboola="545" data-tealium-id-truanthem="442" data-tealium-id-visto="452" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/LA-Neworleans-WWL-B3347_DesktopTablet/article_universal/news/politics/national-politics"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="320026868499582"
        data-twitter-id="WWLTV">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wwl.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wwltv.com/article/news/politics/national-politics/white-house-biden-homes-delaware/507-ca339e14-948d-456a-a8df-b798fcf33060">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wwltv.com/article/news/politics/national-politics/white-house-biden-homes-delaware/507-ca339e14-948d-456a-a8df-b798fcf33060">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/northshore" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wwltv.com/article/news/politics/national-politics/white-house-biden-homes-delaware/507-ca339e14-948d-456a-a8df-b798fcf33060">
                                                                    <span class="header__subnav-label">Northshore</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wwltv.com/article/news/politics/national-politics/white-house-biden-homes-delaware/507-ca339e14-948d-456a-a8df-b798fcf33060">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wwltv.com/article/news/politics/national-politics/white-house-biden-homes-delaware/507-ca339e14-948d-456a-a8df-b798fcf33060">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wwltv.com/article/news/politics/national-politics/white-house-biden-homes-delaware/507-ca339e14-948d-456a-a8df-b798fcf33060">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wwltv.com/article/news/politics/national-politics/white-house-biden-homes-delaware/507-ca339e14-948d-456a-a8df-b798fcf33060">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigations" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wwltv.com/article/news/politics/national-politics/white-house-biden-homes-delaware/507-ca339e14-948d-456a-a8df-b798fcf33060">
                                                                    <span class="header__subnav-label">Investigations</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wwltv.com/article/news/politics/national-politics/white-house-biden-homes-delaware/507-ca339e14-948d-456a-a8df-b798fcf33060">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wwltv.com/article/news/politics/national-politics/white-house-biden-homes-delaware/507-ca339e14-948d-456a-a8df-b798fcf33060">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/crime/sheriffs-office-arrests-louisiana-man-for-21st-time/289-f1185c35-f418-4073-b571-1f7778f11788" aria-label="Read Sheriff&#x27;s office doesn&#x27;t know how many times it&#x27;s arrested a Louisiana man. It&#x27;s got to be more than 21 arrests">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Sheriff's office doesn't know how many times it's arrested a Louisiana man. It's got to be more than 21 arrests" width="" height="" src="https://media.wwltv.com/assets/WWL/images/bfe09d4e-a186-4f47-af6a-be8f8044cfb6/bfe09d4e-a186-4f47-af6a-be8f8044cfb6_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Sheriff's office doesn't know how many times it's arrested a Louisiana man. It's got to be more than 21 arrests" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wwltv.com/assets/WWL/images/bfe09d4e-a186-4f47-af6a-be8f8044cfb6/bfe09d4e-a186-4f47-af6a-be8f8044cfb6_360x203.jpg" data-srcset="https://media.wwltv.com/assets/WWL/images/bfe09d4e-a186-4f47-af6a-be8f8044cfb6/bfe09d4e-a186-4f47-af6a-be8f8044cfb6_16x9.jpg 16w, https://media.wwltv.com/assets/WWL/images/bfe09d4e-a186-4f47-af6a-be8f8044cfb6/bfe09d4e-a186-4f47-af6a-be8f8044cfb6_140x79.jpg 140w, https://media.wwltv.com/assets/WWL/images/bfe09d4e-a186-4f47-af6a-be8f8044cfb6/bfe09d4e-a186-4f47-af6a-be8f8044cfb6_360x203.jpg 360w, https://media.wwltv.com/assets/WWL/images/bfe09d4e-a186-4f47-af6a-be8f8044cfb6/bfe09d4e-a186-4f47-af6a-be8f8044cfb6_540x304.jpg 540w, https://media.wwltv.com/assets/WWL/images/bfe09d4e-a186-4f47-af6a-be8f8044cfb6/bfe09d4e-a186-4f47-af6a-be8f8044cfb6_750x422.jpg 750w, https://media.wwltv.com/assets/WWL/images/bfe09d4e-a186-4f47-af6a-be8f8044cfb6/bfe09d4e-a186-4f47-af6a-be8f8044cfb6_1140x641.jpg 1140w, https://media.wwltv.com/assets/WWL/images/bfe09d4e-a186-4f47-af6a-be8f8044cfb6/bfe09d4e-a186-4f47-af6a-be8f8044cfb6_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/crime/sheriffs-office-arrests-louisiana-man-for-21st-time/289-f1185c35-f418-4073-b571-1f7778f11788">Sheriff&#x27;s office doesn&#x27;t know how many times it&#x27;s arrested a Louisiana man. It&#x27;s got to be more than 21 arrests</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/crime/marrero-home-shooting-kills-1/289-b9c17943-3d38-46eb-9961-7ba6987d7065" aria-label="Read Saturday morning shooting leaves man dead in Marrero home">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Saturday morning shooting leaves man dead in Marrero home" width="" height="" src="https://media.wwltv.com/assets/WWL/images/96aea5c0-9647-4bfb-a5b3-4459c80cf992/96aea5c0-9647-4bfb-a5b3-4459c80cf992_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Saturday morning shooting leaves man dead in Marrero home" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wwltv.com/assets/WWL/images/96aea5c0-9647-4bfb-a5b3-4459c80cf992/96aea5c0-9647-4bfb-a5b3-4459c80cf992_360x203.jpg" data-srcset="https://media.wwltv.com/assets/WWL/images/96aea5c0-9647-4bfb-a5b3-4459c80cf992/96aea5c0-9647-4bfb-a5b3-4459c80cf992_16x9.jpg 16w, https://media.wwltv.com/assets/WWL/images/96aea5c0-9647-4bfb-a5b3-4459c80cf992/96aea5c0-9647-4bfb-a5b3-4459c80cf992_140x79.jpg 140w, https://media.wwltv.com/assets/WWL/images/96aea5c0-9647-4bfb-a5b3-4459c80cf992/96aea5c0-9647-4bfb-a5b3-4459c80cf992_360x203.jpg 360w, https://media.wwltv.com/assets/WWL/images/96aea5c0-9647-4bfb-a5b3-4459c80cf992/96aea5c0-9647-4bfb-a5b3-4459c80cf992_540x304.jpg 540w, https://media.wwltv.com/assets/WWL/images/96aea5c0-9647-4bfb-a5b3-4459c80cf992/96aea5c0-9647-4bfb-a5b3-4459c80cf992_750x422.jpg 750w, https://media.wwltv.com/assets/WWL/images/96aea5c0-9647-4bfb-a5b3-4459c80cf992/96aea5c0-9647-4bfb-a5b3-4459c80cf992_1920x1080.jpg 1920w, https://media.wwltv.com/assets/WWL/images/96aea5c0-9647-4bfb-a5b3-4459c80cf992/96aea5c0-9647-4bfb-a5b3-4459c80cf992_1140x641.jpg 1140w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/crime/marrero-home-shooting-kills-1/289-b9c17943-3d38-46eb-9961-7ba6987d7065">Saturday morning shooting leaves man dead in Marrero home</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wwltv.com/article/news/politics/national-politics/white-house-biden-homes-delaware/507-ca339e14-948d-456a-a8df-b798fcf33060">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/weather/new-orleans-weather-forecast/289-b7a12047-f07a-44b9-9070-4bc8631d2d38" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wwltv.com/article/news/politics/national-politics/white-house-biden-homes-delaware/507-ca339e14-948d-456a-a8df-b798fcf33060">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wwltv.com/article/news/politics/national-politics/white-house-biden-homes-delaware/507-ca339e14-948d-456a-a8df-b798fcf33060">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wwltv.com/article/news/politics/national-politics/white-house-biden-homes-delaware/507-ca339e14-948d-456a-a8df-b798fcf33060">
                                                                    <span class="header__subnav-label">10-Day and Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hurricane" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wwltv.com/article/news/politics/national-politics/white-house-biden-homes-delaware/507-ca339e14-948d-456a-a8df-b798fcf33060">
                                                                    <span class="header__subnav-label">Hurricane</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wwltv.com/article/news/politics/national-politics/white-house-biden-homes-delaware/507-ca339e14-948d-456a-a8df-b798fcf33060">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/marine" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wwltv.com/article/news/politics/national-politics/white-house-biden-homes-delaware/507-ca339e14-948d-456a-a8df-b798fcf33060">
                                                                    <span class="header__subnav-label">Marine and Boating</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wwltv.com/article/news/politics/national-politics/white-house-biden-homes-delaware/507-ca339e14-948d-456a-a8df-b798fcf33060">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/new-orleans-weather-forecast-update-southeast-louisiana/289-b7a12047-f07a-44b9-9070-4bc8631d2d38" aria-label="Read Warm Saturday, few storms possible Sunday">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Warm Saturday, few storms possible Sunday" width="" height="" src="https://media.wwltv.com/assets/WWL/images/3892e883-c8e0-4bed-b998-36e480032ba3/3892e883-c8e0-4bed-b998-36e480032ba3_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Warm Saturday, few storms possible Sunday" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wwltv.com/assets/WWL/images/3892e883-c8e0-4bed-b998-36e480032ba3/3892e883-c8e0-4bed-b998-36e480032ba3_360x203.jpg" data-srcset="https://media.wwltv.com/assets/WWL/images/3892e883-c8e0-4bed-b998-36e480032ba3/3892e883-c8e0-4bed-b998-36e480032ba3_16x9.jpg 16w, https://media.wwltv.com/assets/WWL/images/3892e883-c8e0-4bed-b998-36e480032ba3/3892e883-c8e0-4bed-b998-36e480032ba3_140x79.jpg 140w, https://media.wwltv.com/assets/WWL/images/3892e883-c8e0-4bed-b998-36e480032ba3/3892e883-c8e0-4bed-b998-36e480032ba3_360x203.jpg 360w, https://media.wwltv.com/assets/WWL/images/3892e883-c8e0-4bed-b998-36e480032ba3/3892e883-c8e0-4bed-b998-36e480032ba3_540x304.jpg 540w, https://media.wwltv.com/assets/WWL/images/3892e883-c8e0-4bed-b998-36e480032ba3/3892e883-c8e0-4bed-b998-36e480032ba3_750x422.jpg 750w, https://media.wwltv.com/assets/WWL/images/3892e883-c8e0-4bed-b998-36e480032ba3/3892e883-c8e0-4bed-b998-36e480032ba3_1140x641.jpg 1140w, https://media.wwltv.com/assets/WWL/images/3892e883-c8e0-4bed-b998-36e480032ba3/3892e883-c8e0-4bed-b998-36e480032ba3_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/new-orleans-weather-forecast-update-southeast-louisiana/289-b7a12047-f07a-44b9-9070-4bc8631d2d38">Warm Saturday, few storms possible Sunday</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/hurricane/tropical-storm-hurricane-update-2020/289-d42066f3-5d55-4d32-8239-73ad9fb5d459" aria-label="Read Extremely active 2020 hurricane season comes to an end">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Extremely active 2020 hurricane season comes to an end" width="" height="" src="https://media.wwltv.com/assets/WWL/images/8665a96f-cae0-482a-8598-5da8fefa801d/8665a96f-cae0-482a-8598-5da8fefa801d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Extremely active 2020 hurricane season comes to an end" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wwltv.com/assets/WWL/images/8665a96f-cae0-482a-8598-5da8fefa801d/8665a96f-cae0-482a-8598-5da8fefa801d_360x203.jpg" data-srcset="https://media.wwltv.com/assets/WWL/images/8665a96f-cae0-482a-8598-5da8fefa801d/8665a96f-cae0-482a-8598-5da8fefa801d_16x9.jpg 16w, https://media.wwltv.com/assets/WWL/images/8665a96f-cae0-482a-8598-5da8fefa801d/8665a96f-cae0-482a-8598-5da8fefa801d_140x79.jpg 140w, https://media.wwltv.com/assets/WWL/images/8665a96f-cae0-482a-8598-5da8fefa801d/8665a96f-cae0-482a-8598-5da8fefa801d_360x203.jpg 360w, https://media.wwltv.com/assets/WWL/images/8665a96f-cae0-482a-8598-5da8fefa801d/8665a96f-cae0-482a-8598-5da8fefa801d_540x304.jpg 540w, https://media.wwltv.com/assets/WWL/images/8665a96f-cae0-482a-8598-5da8fefa801d/8665a96f-cae0-482a-8598-5da8fefa801d_750x422.jpg 750w, https://media.wwltv.com/assets/WWL/images/8665a96f-cae0-482a-8598-5da8fefa801d/8665a96f-cae0-482a-8598-5da8fefa801d_1140x641.jpg 1140w, https://media.wwltv.com/assets/WWL/images/8665a96f-cae0-482a-8598-5da8fefa801d/8665a96f-cae0-482a-8598-5da8fefa801d_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/hurricane/tropical-storm-hurricane-update-2020/289-d42066f3-5d55-4d32-8239-73ad9fb5d459">Extremely active 2020 hurricane season comes to an end</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wwltv.com/article/news/politics/national-politics/white-house-biden-homes-delaware/507-ca339e14-948d-456a-a8df-b798fcf33060">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/saints" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wwltv.com/article/news/politics/national-politics/white-house-biden-homes-delaware/507-ca339e14-948d-456a-a8df-b798fcf33060">
                                                                    <span class="header__subnav-label">Saints</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/lsu" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wwltv.com/article/news/politics/national-politics/white-house-biden-homes-delaware/507-ca339e14-948d-456a-a8df-b798fcf33060">
                                                                    <span class="header__subnav-label">LSU</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/pelicans" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wwltv.com/article/news/politics/national-politics/white-house-biden-homes-delaware/507-ca339e14-948d-456a-a8df-b798fcf33060">
                                                                    <span class="header__subnav-label">Pelicans</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tulane" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wwltv.com/article/news/politics/national-politics/white-house-biden-homes-delaware/507-ca339e14-948d-456a-a8df-b798fcf33060">
                                                                    <span class="header__subnav-label">Tulane</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/fishing" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wwltv.com/article/news/politics/national-politics/white-house-biden-homes-delaware/507-ca339e14-948d-456a-a8df-b798fcf33060">
                                                                    <span class="header__subnav-label">Fishing</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wwltv.com/article/news/politics/national-politics/white-house-biden-homes-delaware/507-ca339e14-948d-456a-a8df-b798fcf33060">
                                                                    <span class="header__subnav-label">High School</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/nba/pelicans/ingram-williamson-power-pelicans-past-cavaliers-116-82/289-b577a451-264d-45bc-80fe-5ef34146c1cb" aria-label="Read Ingram, Williamson, power Pelicans past Cavaliers, 116-82">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Ingram, Williamson, power Pelicans past Cavaliers, 116-82" width="" height="" src="https://media.wwltv.com/assets/WWL/images/d538f998-8370-4224-b118-8e7b0d287006/d538f998-8370-4224-b118-8e7b0d287006_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Ingram, Williamson, power Pelicans past Cavaliers, 116-82" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wwltv.com/assets/WWL/images/d538f998-8370-4224-b118-8e7b0d287006/d538f998-8370-4224-b118-8e7b0d287006_360x203.jpg" data-srcset="https://media.wwltv.com/assets/WWL/images/d538f998-8370-4224-b118-8e7b0d287006/d538f998-8370-4224-b118-8e7b0d287006_16x9.jpg 16w, https://media.wwltv.com/assets/WWL/images/d538f998-8370-4224-b118-8e7b0d287006/d538f998-8370-4224-b118-8e7b0d287006_140x79.jpg 140w, https://media.wwltv.com/assets/WWL/images/d538f998-8370-4224-b118-8e7b0d287006/d538f998-8370-4224-b118-8e7b0d287006_360x203.jpg 360w, https://media.wwltv.com/assets/WWL/images/d538f998-8370-4224-b118-8e7b0d287006/d538f998-8370-4224-b118-8e7b0d287006_540x304.jpg 540w, https://media.wwltv.com/assets/WWL/images/d538f998-8370-4224-b118-8e7b0d287006/d538f998-8370-4224-b118-8e7b0d287006_750x422.jpg 750w, https://media.wwltv.com/assets/WWL/images/d538f998-8370-4224-b118-8e7b0d287006/d538f998-8370-4224-b118-8e7b0d287006_1140x641.jpg 1140w, https://media.wwltv.com/assets/WWL/images/d538f998-8370-4224-b118-8e7b0d287006/d538f998-8370-4224-b118-8e7b0d287006_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/nba/pelicans/ingram-williamson-power-pelicans-past-cavaliers-116-82/289-b577a451-264d-45bc-80fe-5ef34146c1cb">Ingram, Williamson, power Pelicans past Cavaliers, 116-82</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/ncaa/ncaab/march-madness/march-madness-s-curve-explainer/507-7565885a-f847-4456-891d-11bda9783b3f" aria-label="Read March Madness: What is the S-Curve being used to seed teams in 2021?">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="March Madness: What is the S-Curve being used to seed teams in 2021?" width="" height="" src="https://media.wwltv.com/assets/CCT/images/4658aa88-f042-4d92-bb6c-a86f95bcf0fb/4658aa88-f042-4d92-bb6c-a86f95bcf0fb_16x9.jpeg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="March Madness: What is the S-Curve being used to seed teams in 2021?" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wwltv.com/assets/CCT/images/4658aa88-f042-4d92-bb6c-a86f95bcf0fb/4658aa88-f042-4d92-bb6c-a86f95bcf0fb_360x203.jpeg" data-srcset="https://media.wwltv.com/assets/CCT/images/4658aa88-f042-4d92-bb6c-a86f95bcf0fb/4658aa88-f042-4d92-bb6c-a86f95bcf0fb_16x9.jpeg 16w, https://media.wwltv.com/assets/CCT/images/4658aa88-f042-4d92-bb6c-a86f95bcf0fb/4658aa88-f042-4d92-bb6c-a86f95bcf0fb_140x79.jpeg 140w, https://media.wwltv.com/assets/CCT/images/4658aa88-f042-4d92-bb6c-a86f95bcf0fb/4658aa88-f042-4d92-bb6c-a86f95bcf0fb_360x203.jpeg 360w, https://media.wwltv.com/assets/CCT/images/4658aa88-f042-4d92-bb6c-a86f95bcf0fb/4658aa88-f042-4d92-bb6c-a86f95bcf0fb_540x304.jpeg 540w, https://media.wwltv.com/assets/CCT/images/4658aa88-f042-4d92-bb6c-a86f95bcf0fb/4658aa88-f042-4d92-bb6c-a86f95bcf0fb_750x422.jpeg 750w, https://media.wwltv.com/assets/CCT/images/4658aa88-f042-4d92-bb6c-a86f95bcf0fb/4658aa88-f042-4d92-bb6c-a86f95bcf0fb_1140x641.jpeg 1140w, https://media.wwltv.com/assets/CCT/images/4658aa88-f042-4d92-bb6c-a86f95bcf0fb/4658aa88-f042-4d92-bb6c-a86f95bcf0fb_1920x1080.jpeg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/ncaa/ncaab/march-madness/march-madness-s-curve-explainer/507-7565885a-f847-4456-891d-11bda9783b3f">March Madness: What is the S-Curve being used to seed teams in 2021?</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wwltv.com/article/news/politics/national-politics/white-house-biden-homes-delaware/507-ca339e14-948d-456a-a8df-b798fcf33060">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wwltv.com/article/news/politics/national-politics/white-house-biden-homes-delaware/507-ca339e14-948d-456a-a8df-b798fcf33060">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wwltv.com/article/news/politics/national-politics/white-house-biden-homes-delaware/507-ca339e14-948d-456a-a8df-b798fcf33060">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wwltv.com/article/news/politics/national-politics/white-house-biden-homes-delaware/507-ca339e14-948d-456a-a8df-b798fcf33060">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.wwltv.com/wwljobs" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wwltv.com/article/news/politics/national-politics/white-house-biden-homes-delaware/507-ca339e14-948d-456a-a8df-b798fcf33060">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wwltv.com/article/news/politics/national-politics/white-house-biden-homes-delaware/507-ca339e14-948d-456a-a8df-b798fcf33060">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wwltv.com/article/news/politics/national-politics/white-house-biden-homes-delaware/507-ca339e14-948d-456a-a8df-b798fcf33060">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="http://www.youtube.com/c/wwltv" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wwltv.com/article/news/politics/national-politics/white-house-biden-homes-delaware/507-ca339e14-948d-456a-a8df-b798fcf33060">
                                                                    <span class="header__subnav-label">YouTube</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.facebook.com/WWLTV" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wwltv.com/article/news/politics/national-politics/white-house-biden-homes-delaware/507-ca339e14-948d-456a-a8df-b798fcf33060">
                                                                    <span class="header__subnav-label">Facebook</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/great-day-louisiana" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wwltv.com/article/news/politics/national-politics/white-house-biden-homes-delaware/507-ca339e14-948d-456a-a8df-b798fcf33060">
                                                                    <span class="header__subnav-label">Great Day</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/health/coronavirus/stimulus-check-get-my-payment-tool/507-658d89ed-5bdb-4da5-8611-a866d6bb5c57" aria-label="Read Waiting for the 3rd stimulus payment? Here&#x27;s how to track it online">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Waiting for the 3rd stimulus payment? Here's how to track it online" width="" height="" src="https://media.wwltv.com/assets/CCT/images/d5cfeb9b-f202-4c3f-bd6b-c1ea7e002168/d5cfeb9b-f202-4c3f-bd6b-c1ea7e002168_16x9.jpeg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Waiting for the 3rd stimulus payment? Here's how to track it online" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wwltv.com/assets/CCT/images/d5cfeb9b-f202-4c3f-bd6b-c1ea7e002168/d5cfeb9b-f202-4c3f-bd6b-c1ea7e002168_360x203.jpeg" data-srcset="https://media.wwltv.com/assets/CCT/images/d5cfeb9b-f202-4c3f-bd6b-c1ea7e002168/d5cfeb9b-f202-4c3f-bd6b-c1ea7e002168_16x9.jpeg 16w, https://media.wwltv.com/assets/CCT/images/d5cfeb9b-f202-4c3f-bd6b-c1ea7e002168/d5cfeb9b-f202-4c3f-bd6b-c1ea7e002168_140x79.jpeg 140w, https://media.wwltv.com/assets/CCT/images/d5cfeb9b-f202-4c3f-bd6b-c1ea7e002168/d5cfeb9b-f202-4c3f-bd6b-c1ea7e002168_360x203.jpeg 360w, https://media.wwltv.com/assets/CCT/images/d5cfeb9b-f202-4c3f-bd6b-c1ea7e002168/d5cfeb9b-f202-4c3f-bd6b-c1ea7e002168_540x304.jpeg 540w, https://media.wwltv.com/assets/CCT/images/d5cfeb9b-f202-4c3f-bd6b-c1ea7e002168/d5cfeb9b-f202-4c3f-bd6b-c1ea7e002168_750x422.jpeg 750w, https://media.wwltv.com/assets/CCT/images/d5cfeb9b-f202-4c3f-bd6b-c1ea7e002168/d5cfeb9b-f202-4c3f-bd6b-c1ea7e002168_1140x641.jpeg 1140w, https://media.wwltv.com/assets/CCT/images/d5cfeb9b-f202-4c3f-bd6b-c1ea7e002168/d5cfeb9b-f202-4c3f-bd6b-c1ea7e002168_1920x1080.jpeg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/stimulus-check-get-my-payment-tool/507-658d89ed-5bdb-4da5-8611-a866d6bb5c57">Waiting for the 3rd stimulus payment? Here&#x27;s how to track it online</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/politics/national-politics/white-house-biden-homes-delaware/507-ca339e14-948d-456a-a8df-b798fcf33060" aria-label="Read President Biden&#x27;s homes offer respite from &#x27;gilded cage&#x27; at White House, he has only visited one since taking office">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="President Biden's homes offer respite from 'gilded cage' at White House, he has only visited one since taking office" width="" height="" src="https://media.wwltv.com/assets/CCT/images/89f966f4-fe80-45f7-a502-cebf3f4d05d5/89f966f4-fe80-45f7-a502-cebf3f4d05d5_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="President Biden's homes offer respite from 'gilded cage' at White House, he has only visited one since taking office" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wwltv.com/assets/CCT/images/89f966f4-fe80-45f7-a502-cebf3f4d05d5/89f966f4-fe80-45f7-a502-cebf3f4d05d5_360x203.jpg" data-srcset="https://media.wwltv.com/assets/CCT/images/89f966f4-fe80-45f7-a502-cebf3f4d05d5/89f966f4-fe80-45f7-a502-cebf3f4d05d5_16x9.jpg 16w, https://media.wwltv.com/assets/CCT/images/89f966f4-fe80-45f7-a502-cebf3f4d05d5/89f966f4-fe80-45f7-a502-cebf3f4d05d5_140x79.jpg 140w, https://media.wwltv.com/assets/CCT/images/89f966f4-fe80-45f7-a502-cebf3f4d05d5/89f966f4-fe80-45f7-a502-cebf3f4d05d5_360x203.jpg 360w, https://media.wwltv.com/assets/CCT/images/89f966f4-fe80-45f7-a502-cebf3f4d05d5/89f966f4-fe80-45f7-a502-cebf3f4d05d5_540x304.jpg 540w, https://media.wwltv.com/assets/CCT/images/89f966f4-fe80-45f7-a502-cebf3f4d05d5/89f966f4-fe80-45f7-a502-cebf3f4d05d5_750x422.jpg 750w, https://media.wwltv.com/assets/CCT/images/89f966f4-fe80-45f7-a502-cebf3f4d05d5/89f966f4-fe80-45f7-a502-cebf3f4d05d5_1140x641.jpg 1140w, https://media.wwltv.com/assets/CCT/images/89f966f4-fe80-45f7-a502-cebf3f4d05d5/89f966f4-fe80-45f7-a502-cebf3f4d05d5_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/politics/national-politics/white-house-biden-homes-delaware/507-ca339e14-948d-456a-a8df-b798fcf33060">President Biden&#x27;s homes offer respite from &#x27;gilded cage&#x27; at White House, he has only visited one since taking office</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wwltv.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/LA-Neworleans-WWL-B3347_DesktopTablet/masthead_sponsor/news/politics/national-politics"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wwltv.com/article/news/politics/national-politics/white-house-biden-homes-delaware/507-ca339e14-948d-456a-a8df-b798fcf33060">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">New Orleans, LA&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">79&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">New Orleans, LA&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_true" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wwltv.com/article/news/politics/national-politics/white-house-biden-homes-delaware/507-ca339e14-948d-456a-a8df-b798fcf33060">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wwltv.com/article/news/politics/national-politics/white-house-biden-homes-delaware/507-ca339e14-948d-456a-a8df-b798fcf33060">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">COVID-19</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/vaccine">Vaccine</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/radar">Radar</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/food">Food</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/contests">Contests</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wwltv.com/appredirect/">Mobile App</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/traffic">Traffic</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/news/local/as-seen-on-tv/wwltv-news-links/289-61771736">Links</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/morning-show">Morning Show</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/investigations">Investigations</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/great-day-louisiana">Great Day</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="http://www.youtube.com/c/wwltv">YouTube</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/hurricane">Hurricane Center</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">New Orleans&#x27;s Leading Local News: Weather, Traffic, Sports and more | New Orleans, Louisiana | WWLTV.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="ca339e14-948d-456a-a8df-b798fcf33060"
         data-title="President Biden&#x27;s homes offer respite from &#x27;gilded cage&#x27; at White House, he has only visited one since taking office"
         data-seo-title="Biden&#x27;s Delaware homes provide brief respite from White House"
         data-abstract="President Joe Biden is from Wilmington, Delaware where he and the First Lady have a home, in addition to a recently purchased beach house in nearby Rehoboth."
         data-section="news"
         data-subsection="politics"
         data-topic="national-politics"
         data-subtopic=""
         data-url="www.wwltv.com/article/news/politics/national-politics/white-house-biden-homes-delaware/507-ca339e14-948d-456a-a8df-b798fcf33060"
         data-gpt-network-code="32805352"
         data-categories="national-politics, nation-world, news, cct-tracking, politics"
         data-author="Associated Press"
         data-keywords="[&#xD;&#xA;  &quot;national-politics&quot;,&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;,&#xD;&#xA;  &quot;politics&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Douglas Jones">
    <a class="article__category" href="/section/national-politics">National Politics</a>
    <h1 class="article__headline">President Biden&#x27;s homes offer respite from &#x27;gilded cage&#x27; at White House, he has only visited one since taking office</h1>
    <div class="article__summary">President Joe Biden is from Wilmington, Delaware where he and the First Lady have a home, in addition to a recently purchased beach house in nearby Rehoboth.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/WUSA/videos/42c2b49f-f898-44dc-8120-6838c4605caa/42c2b49f-f898-44dc-8120-6838c4605caa.m3u8"
             data-float="true"
             data-thumbnail="https://media.wwltv.com/assets/WUSA/images/51130309-0fcb-4f37-a14d-e44ff64017fd/51130309-0fcb-4f37-a14d-e44ff64017fd_1920x1080.jpg"
             data-title="Holiday beach trips will look different this year"
             data-description="Rehoboth Beach is requiring masks everywhere in public spaces, and Deleware&#x27;s governor ordered that people can&#x27;t sit or stand at bars."
             data-site="65"
             data-id="42c2b49f-f898-44dc-8120-6838c4605caa"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.wwltv.com/video/news/health/coronavirus/holiday-beach-trips-look-different-this-year/65-42c2b49f-f898-44dc-8120-6838c4605caa"
             data-origin="clipping"
             data-section="news"
             data-subsection="health"
             data-subcategory="health"
             data-topic="coronavirus"
             data-subtopic=""
             data-captions=""
             data-related-playlist-id="HjIYPrgR"
             data-related-media-id="nO7QRSxG"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="79"
             data-disable-preroll-at-duration="0">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.wwltv.com/assets/WUSA/images/51130309-0fcb-4f37-a14d-e44ff64017fd/51130309-0fcb-4f37-a14d-e44ff64017fd_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Holiday beach trips will look different this year",
                    "description": "Rehoboth Beach is requiring masks everywhere in public spaces, and Deleware&#x27;s governor ordered that people can&#x27;t sit or stand at bars.",
                    "thumbnailUrl": "https://media.wwltv.com/assets/WUSA/images/51130309-0fcb-4f37-a14d-e44ff64017fd/51130309-0fcb-4f37-a14d-e44ff64017fd_1920x1080.jpg",
                    "uploadDate": "7/1/2020 3:17:37 AM",
                    "duration": "79",
                    "contentUrl": "https://www.wwltv.com/video/news/health/coronavirus/holiday-beach-trips-look-different-this-year/65-42c2b49f-f898-44dc-8120-6838c4605caa",
                    "embedUrl": "https://media.wwltv.com/embeds/video/42c2b49f-f898-44dc-8120-6838c4605caa/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Associated Press
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 1:45 PM CST March 13, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 2:05 PM CST March 13, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=320026868499582&display=popup&href=https://www.wwltv.com/article/news/politics/national-politics/white-house-biden-homes-delaware/507-ca339e14-948d-456a-a8df-b798fcf33060&redirect_uri=https://www.wwltv.com/article/news/politics/national-politics/white-house-biden-homes-delaware/507-ca339e14-948d-456a-a8df-b798fcf33060" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wwltv.com/article/news/politics/national-politics/white-house-biden-homes-delaware/507-ca339e14-948d-456a-a8df-b798fcf33060">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=President%20Biden&#x27;s%20homes%20offer%20respite%20from%20&#x27;gilded%20cage&#x27;%20at%20White%20House,%20he%20has%20only%20visited%20one%20since%20taking%20office&url=https://www.wwltv.com/article/news/politics/national-politics/white-house-biden-homes-delaware/507-ca339e14-948d-456a-a8df-b798fcf33060&via=WWLTV" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wwltv.com/article/news/politics/national-politics/white-house-biden-homes-delaware/507-ca339e14-948d-456a-a8df-b798fcf33060">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>As he stood in the Rose Garden celebrating his first big legislative win, President Joe Biden gestured to the White House and said it's a "magnificent building" to live in.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Except on weekends.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Of the eight weekends since Biden took office, he has spent three at his longtime home outside Wilmington, Delaware, including this weekend. Tentative plans for another weekend visit were scrubbed due to Senate action on Biden's $1.9 trillion coronavirus relief plan.&nbsp;</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/LA-Neworleans-WWL-B3347_DesktopTablet/article_mid1/news/politics/national-politics"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Biden also spent a weekend at the Camp David presidential retreat in Maryland.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Many presidents have complained at one point or another about feeling confined in the White House. Biden already has echoed earlier presidents in comparing the experience to living in a "gilded cage."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>So trading the 132-room executive mansion for a less confining, more relaxing weekend hangout can help presidents unwind, said University of Chicago political scientist William Howell.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"What he wanted to be was president," Howell said. "It is not the White House per se that is the draw."&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The White House defends Biden's leisure travel at a time when both he and federal health officials have been pleading with the public to take the coronavirus pandemic seriously, including by avoiding unnecessary travel.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"The president lives in Wilmington. It's his home. That's where he's lived for many, many years," press secretary Jen Psaki said recently. "And as you know, as any president of the United States does, he takes a private airplane called Air Force One to travel there."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"I think most Americans would also see that as a unique circumstance," she said of the government aircraft available to Biden.</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wwltv.com/assets/CCT/images/b3185f48-b77b-4756-ad44-afaaa5d0045a/b3185f48-b77b-4756-ad44-afaaa5d0045a_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.wwltv.com/assets/CCT/images/b3185f48-b77b-4756-ad44-afaaa5d0045a/b3185f48-b77b-4756-ad44-afaaa5d0045a_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wwltv.com/assets/CCT/images/b3185f48-b77b-4756-ad44-afaaa5d0045a/b3185f48-b77b-4756-ad44-afaaa5d0045a_1140x641.jpg" data-srcset="https://media.wwltv.com/assets/CCT/images/b3185f48-b77b-4756-ad44-afaaa5d0045a/b3185f48-b77b-4756-ad44-afaaa5d0045a_16x9.jpg 16w, https://media.wwltv.com/assets/CCT/images/b3185f48-b77b-4756-ad44-afaaa5d0045a/b3185f48-b77b-4756-ad44-afaaa5d0045a_140x79.jpg 140w, https://media.wwltv.com/assets/CCT/images/b3185f48-b77b-4756-ad44-afaaa5d0045a/b3185f48-b77b-4756-ad44-afaaa5d0045a_360x203.jpg 360w, https://media.wwltv.com/assets/CCT/images/b3185f48-b77b-4756-ad44-afaaa5d0045a/b3185f48-b77b-4756-ad44-afaaa5d0045a_540x304.jpg 540w, https://media.wwltv.com/assets/CCT/images/b3185f48-b77b-4756-ad44-afaaa5d0045a/b3185f48-b77b-4756-ad44-afaaa5d0045a_750x422.jpg 750w, https://media.wwltv.com/assets/CCT/images/b3185f48-b77b-4756-ad44-afaaa5d0045a/b3185f48-b77b-4756-ad44-afaaa5d0045a_1140x641.jpg 1140w, https://media.wwltv.com/assets/CCT/images/b3185f48-b77b-4756-ad44-afaaa5d0045a/b3185f48-b77b-4756-ad44-afaaa5d0045a_1920x1080.jpg 1920w" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.wwltv.com/assets/CCT/images/b3185f48-b77b-4756-ad44-afaaa5d0045a/b3185f48-b77b-4756-ad44-afaaa5d0045a_1140x641.jpg" srcset="https://media.wwltv.com/assets/CCT/images/b3185f48-b77b-4756-ad44-afaaa5d0045a/b3185f48-b77b-4756-ad44-afaaa5d0045a_16x9.jpg 16w, https://media.wwltv.com/assets/CCT/images/b3185f48-b77b-4756-ad44-afaaa5d0045a/b3185f48-b77b-4756-ad44-afaaa5d0045a_140x79.jpg 140w, https://media.wwltv.com/assets/CCT/images/b3185f48-b77b-4756-ad44-afaaa5d0045a/b3185f48-b77b-4756-ad44-afaaa5d0045a_360x203.jpg 360w, https://media.wwltv.com/assets/CCT/images/b3185f48-b77b-4756-ad44-afaaa5d0045a/b3185f48-b77b-4756-ad44-afaaa5d0045a_540x304.jpg 540w, https://media.wwltv.com/assets/CCT/images/b3185f48-b77b-4756-ad44-afaaa5d0045a/b3185f48-b77b-4756-ad44-afaaa5d0045a_750x422.jpg 750w, https://media.wwltv.com/assets/CCT/images/b3185f48-b77b-4756-ad44-afaaa5d0045a/b3185f48-b77b-4756-ad44-afaaa5d0045a_1140x641.jpg 1140w, https://media.wwltv.com/assets/CCT/images/b3185f48-b77b-4756-ad44-afaaa5d0045a/b3185f48-b77b-4756-ad44-afaaa5d0045a_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
                    <div class="photo__caption">President-elect Joe Biden arrives at St. Edmond Catholic Church in Rehoboth Beach, Del., Sunday, Jan. 3, 2021. (AP Photo/Carolyn Kaster)</div>
    </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>No president travels alone, though, no matter how private the plane. It requires that lots of other people travel as well. And the costs mount quickly.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Besides the Air Force flight crew, a president's travel party includes Secret Service agents, White House staff, journalists and family. Depending on the destination and purpose of the trip, lawmakers, Cabinet secretaries or other guests may fly with the president.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/LA-Neworleans-WWL-B3347_DesktopTablet/article_mid2/news/politics/national-politics"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Biden occasionally brought some of his six grandchildren on trips when he was vice president, as well as during last year's presidential campaign.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Presidential travel doesn't come cheap.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Federal agencies spent an estimated $13.6 million on four trips that then-President Donald Trump took to his waterfront Mar-a-Lago estate in Palm Beach, Florida, in February and March of 2017, the Government Accountability Office reported in 2019.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The figure includes $10.6 million to operate government aircraft and boats, and $3 million for transportation, lodging, meals and other expenses for government personnel supporting the president on the road, the report said.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>But not all presidential travel is the same.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Trump took the more familiar version of Air Force One, a modified 747, on the two-hour-plus flight to the commercial airport in West Palm Beach, Florida. Biden has flown a smaller version of the aircraft for the roughly half-hour flight to the Delaware Air National Guard Base. He made this weekend's trip on the Marine One presidential helicopter.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Trump's Florida home is on the water, which required the addition of Coast Guard security patrols.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Biden goes back to his longtime home near Wilmington, where he lived as a senator before being elected vice president in 2008 and where he returned after his time in that office was up.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Now serving as Biden's weekend refuge, the home is where he watched Tom Brady, the Tampa Bay Buccaneers' new quarterback, win a record seventh Super Bowl ring in February. While there, Biden often meets with advisers, attends church and enjoys Sunday dinner with the family.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"We try to keep the Sunday night dinners," Jill Biden told TV talk-show host Kelly Clarkson. "I mean, it's been a little busy lately. We still do it, and the kids look forward to it."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Biden owns a second home in the beach community of Rehoboth, Delaware. He has yet to visit it since becoming president but it could see more action as the weather warms up.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>During a tearful farewell in January as he left Wilmington for Washington, Biden credited the state with helping shape his values, character and world view. "It all comes from Delaware," he said.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/LA-Neworleans-WWL-B3347_DesktopTablet/article_mid3/news/politics/national-politics"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Biden lived the majority of his 78 years in Wilmington after his parents relocated from Scranton, Pennsylvania, when he was a boy. He represented Delaware in the U.S. Senate for 36 years, and was a regular passenger on the Amtrak train to and from Washington.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"Getting out of the White House was more cumbersome than it is now," said Doug Wead, a former White House aide and author of books about presidents and their families.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Early presidents were consigned to bumpy trains, he said. But motorcades, Air Force One and Marine One all help to ease a modern president's path out of the nation's capital.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>But there is no presidential playbook for how and where to spend the weekend.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Trump spent many weekends at Mar-a-Lago or his Trump golf club in central New Jersey, leading critics to accuse him of trying to profit off the presidency.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Barack Obama spent most Saturdays and Sundays in Washington because his young daughters belonged to weekend soccer and basketball leagues.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>George W. Bush had his ranch in Crawford, Texas.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Howell said Biden — who has cultivated his image as a "regular Joe" — has strong connections to his family, many of whom are in Delaware, that he wants to maintain.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The president's first wife, Neilia, and their baby daughter, Naomi, who were killed in a 1972 car accident, and their son Beau, who died of brain cancer in 2015 at age 46, are buried in a cemetery at the church where Biden attends services.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>People close to Biden also note the strong affection he has for Delaware.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>As he left the state in January, Biden, who is of Irish descent, alluded to an Irish poet who is believed to have said Dublin will be written on his heart when he dies.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Overcome with emotion, Biden said, "when I die, Delaware will be written on my heart."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/biden-boosts-us-vaccine-stockpile-some-countries-experience-shortages/507-724e867f-6557-4265-957a-9adc8cbddd69">Biden boosts US vaccine stockpile, some countries experience shortages</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/myanmar-temporary-legal-residency/507-c9dbb6d0-0d0a-4ce8-bd13-7f0ff52103b7">US offers temporary legal residency to people from Myanmar after military coup</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/verify/biden-covid-vaccine-speech-fact-check/507-ac0105e7-1211-4837-98d6-fb00a59a995f">VERIFY: Fact-checking President Biden's speech on COVID-19 and vaccinations</a></strong></p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid4 ad_background_true"
         data-status="new"
         data-path="/32805352/LA-Neworleans-WWL-B3347_DesktopTablet/article_mid4/news/politics/national-politics"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid4"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "President Biden's homes offer respite from 'gilded cage' at White House, he has only visited one since taking office",
  "datePublished": "1:45 PM CST March 13, 2021",
  "dateModified": "2:05 PM CST March 13, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wwltv.com/article/news/politics/national-politics/white-house-biden-homes-delaware/507-ca339e14-948d-456a-a8df-b798fcf33060"
  },
  "author": {
    "@type": "Person",
    "name": "Associated Press"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WWL",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wwltv.com/assets/shared-images/amp-logos/wwl.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.wwltv.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/LA-Neworleans-WWL-B3347_DesktopTablet/article_atf/news/politics/national-politics"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/LA-Neworleans-WWL-B3347_DesktopTablet/article_atf/news/politics/national-politics&amp;sz=300x250|300x600&amp;c=746" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/LA-Neworleans-WWL-B3347_DesktopTablet/article_flex_btf/news/politics/national-politics"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/LA-Neworleans-WWL-B3347_DesktopTablet/article_flex_btf/news/politics/national-politics&amp;sz=970x250|728x90|1140x286|1x1&amp;c=746" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WWL-TV" src="/assets/shared-images/logos/wwl.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.wwltv.com/wwljobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.wwltv.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 WWL-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/LA-Neworleans-WWL-B3347_DesktopTablet/exit_interstitial/news/politics/national-politics"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WWL" src="/assets/shared-images/logos/wwl.png" />
    </div>
    <h2 class="notifications__heading">WWL would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wwl.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.2.10">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(n=a[r].getAttribute("data-module"),e)||e.push(n);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:{utils:"tegna-utils",storage:"tegna-storage",common:"common.min",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyALXygMEsczm9zK7nQ7ni3WzrqDonYeoK8" data-project-id="wwl-news-app" data-sender-id="64676467481" data-app-id="1:64676467481:web:2d9e52f1585b12b0">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-74484943-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-74484943-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
    </body>
</html>